
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.klfy.com\/news\/national\/california-relishes-role-as-liberal-trendsetter-trump-foe\/" || "";
var cats = "International,National,U.S. &amp; World" || "";
var bob_kw = "" || "";
var bob_desc = "SACRAMENTO, Calif. (AP) \u2014 The Democrats who rule California took on homegrown tech giants Uber and Lyft over their workforces, convinced some of the world&#8217;s biggest automakers to buck the president on fuel emissions and passed a law that could change college sports nationwide. On issues big and small \u2014 hotels soon will be forbidden [&hellip;]" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.klfy.com\/news\/national\/california-relishes-role-as-liberal-trendsetter-trump-foe\/" || "";
var video_asset_url = "" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "klfy.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-K4Z3R7P");</script>
<!-- End Google Tag Manager -->

	
	<title>California relishes role as liberal trendsetter, Trump foe | KLFY</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KLFY &raquo; Feed" href="https://www.klfy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KLFY &raquo; Comments Feed" href="https://www.klfy.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.klfy.com\/news\/national\/california-relishes-role-as-liberal-trendsetter-trump-foe\/","page_slug":"california-relishes-role-as-liberal-trendsetter-trump-foe","page_type":"story","page_category":"national","article_id":151296,"subpath":"\/news\/national"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='SACRAMENTO, Calif. (AP) — The Democrats who rule California took on homegrown tech giants Uber and Lyft over their workforces, convinced some of the world&#8217;s biggest automakers to buck the president on fuel emissions and passed a law that could change college sports nationwide. On issues big and small — hotels soon will be forbidden [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='66oKPEBVpwpu8a1nO0FETjP-GvOjJFOrn3kFQPiZiro' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.klfy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0833A9;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.klfy.com/wp-includes/css/dist/block-library/style.min.css?m=1571091514g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.klfy.com/_static/??-eJyVzMEOwiAQBNAfsmwRKvRg/JZlWSsKlBQa/XytevTibTKZeXAvHc25cW7QLpy4QuZHbbgAxbC1bg3RA9UKU5wdRoEH6VVvcZBWn/f94B0rkUIWr80O/vBwaYEiC4W9QcfGjpoMST86xp/gR+jS2pW4TiFXuHIrSLc3983b65SOcjBSa2WMfQIOR0/M' type='text/css' media='all' />
<style id='ns-article-css-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.klfy.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuaGBpaGpoVkWACVsIKo='></script>
<link rel='https://api.w.org/' href='https://www.klfy.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.klfy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.klfy.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.klfy.com/news/national/california-relishes-role-as-liberal-trendsetter-trump-foe/" />
<link rel='shortlink' href='https://www.klfy.com/?p=151296' />
<link rel="alternate" type="application/json+oembed" href="https://www.klfy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.klfy.com%2Fnews%2Fnational%2Fcalifornia-relishes-role-as-liberal-trendsetter-trump-foe%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.klfy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.klfy.com%2Fnews%2Fnational%2Fcalifornia-relishes-role-as-liberal-trendsetter-trump-foe%2F&#038;format=xml" />
			<meta property="fb:pages" content="175435545829287" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.klfy.com/news/national/california-relishes-role-as-liberal-trendsetter-trump-foe/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="California relishes role as liberal trendsetter, Trump foe" />
<meta property="og:url" content="https://www.klfy.com/news/national/california-relishes-role-as-liberal-trendsetter-trump-foe/" />
<meta property="og:description" content="SACRAMENTO, Calif. (AP) — The Democrats who rule California took on homegrown tech giants Uber and Lyft over their workforces, convinced some of the world&#8217;s biggest automakers to buck the pre…" />
<meta property="article:published_time" content="2019-10-20T16:34:42+00:00" />
<meta property="article:modified_time" content="2019-10-20T18:37:46+00:00" />
<meta property="og:site_name" content="KLFY" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Gavin Newsom" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="California relishes role as liberal trendsetter, Trump foe" />
<meta name="twitter:image" content="https://www.klfy.com/wp-content/uploads/sites/9/2019/10/3042669e5c6e41bbb8d34a72c5e4d0c8.jpg?w=640" />
<meta name="twitter:image:alt" content="Gavin Newsom" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.klfy.com/wp-content/uploads/sites/9/2019/10/3042669e5c6e41bbb8d34a72c5e4d0c8.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.klfy.com/wp-content/uploads/sites/9/2019/10/3042669e5c6e41bbb8d34a72c5e4d0c8.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="California relishes role as liberal trendsetter, Trump foe" />
<meta name="twitter:description" content="SACRAMENTO, Calif. (AP) — The Democrats who rule California took on homegrown tech giants Uber and Lyft over their workforces, convinced some of the world&#8217;s biggest automakers to buck the pre…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.klfy.com/wp-content/uploads/sites/9/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.klfy.com/wp-content/uploads/sites/9/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.klfy.com/wp-content/uploads/sites/9/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.klfy.com/wp-content/uploads/sites/9/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="feed_post-template-default single single-feed_post postid-151296 wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K4Z3R7Pheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.klfy.com/" rel="home">KLFY</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.klfy.com/" rel="home">
						<img src="https://www.klfy.com/wp-content/uploads/sites/9/2019/05/KLFY300x60_1516831388308_32585059_ver1.0.png" alt="National" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.klfy.com/wp-content/uploads/sites/9/2019/05/KLFY300x60_1516831388308_32585059_ver1.0.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.klfy.com/weather/">
							<span class="site-header__weather-region">Lafayette</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">77&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-82"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"national","kw":"california-relishes-role-as-liberal-trendsetter-trump-foe"}'   data-path='/5678/mg.klfy/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.klfy.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-53906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-53906"><a href="https://www.klfy.com/news/top-stories-news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-56719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56719"><a href="https://www.klfy.com/news/top-stories-news/">Top Stories</a></li>
	<li id="menu-item-52306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52306"><a href="https://www.klfy.com/live-stream/">Live Stream</a></li>
	<li id="menu-item-77885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77885"><a href="https://www.klfy.com/news/eye-on-scams/">Eye on Scams</a></li>
	<li id="menu-item-52302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52302"><a href="https://www.klfy.com/news/dial-dalfred/">Dial Dalfred</a></li>
	<li id="menu-item-71015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71015"><a href="https://www.klfy.com/moving-acadiana-forward/">Moving Acadiana Forward</a></li>
	<li id="menu-item-76326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76326"><a href="https://www.klfy.com/acadiana-transportation/">Acadiana Transportation</a></li>
	<li id="menu-item-71013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71013"><a href="https://www.klfy.com/news/medical-breakthroughs/">Medical Breakthroughs</a></li>
	<li id="menu-item-56193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56193"><a href="https://www.klfy.com/women-impacting-acadiana/">Women Impacting Acadiana</a></li>
	<li id="menu-item-56826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56826"><a href="https://www.klfy.com/crime-stoppers/">Crime Stoppers</a></li>
	<li id="menu-item-91345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91345"><a href="https://www.klfy.com/back-to-school/">Back To School</a></li>
	<li id="menu-item-133941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133941"><a href="https://www.klfy.com/protecting-your-privacy/">Protecting Your Privacy</a></li>
	<li id="menu-item-59500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59500"><a href="https://www.klfy.com/news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-77831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77831"><a href="https://www.klfy.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-75807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75807"><a href="https://www.klfy.com/news/national/">National</a></li>
	<li id="menu-item-77820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77820"><a href="https://www.klfy.com/news/washington-dc/">Washington DC Bureau</a></li>
	<li id="menu-item-134410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134410"><a href="https://www.klfy.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-75806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75806"><a href="https://www.klfy.com/news/louisiana/">Louisiana</a></li>
	<li id="menu-item-52308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52308"><a href="https://www.klfy.com/news/local/">Local</a></li>
	<li id="menu-item-101112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101112"><a href="https://www.klfy.com/weird-news/">Weird News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.klfy.com/news/top-stories-news/news-10-morning-rush-headlines-october-21-2019/"
									>
			
				News 10 Morning Rush Headlines: October 21, 2019
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.klfy.com/uncategorized/acadiana-music-spotlight-lafayette-zydeco-kings-tribute/"
									>
			
				Acadiana Music Spotlight- Lafayette Zydeco Kings Tribute
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.klfy.com/news/local/storms-likely-today-low-threat-for-severe-weather/"
									>
			
				Storms Likely Today, Low Threat for Severe Weather
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.klfy.com/news/top-stories-news/students-with-autism-the-proper-way-to-discipline-kids-who-are-on-the-spectrum/"
									>
			
				STUDENTS WITH AUTISM: The proper way to discipline  kids who are on the spectrum
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-52291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52291"><a href="https://www.klfy.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-55244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55244"><a href="https://www.klfy.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-71157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71157"><a href="https://www.klfy.com/weather/radar/">Live Doppler Radar</a></li>
	<li id="menu-item-56311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56311"><a href="https://www.klfy.com/hunting-and-fishing/">Hunting and Fishing</a></li>
	<li id="menu-item-62086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62086"><a href="https://www.klfy.com/closures/">Tropical Storm closures</a></li>
	<li id="menu-item-71158" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-71158"><a href="https://www.klfy.com/weather/live-doppler-10-forecast/">Live Doppler 10 Forecast</a></li>
	<li id="menu-item-58393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58393"><a href="https://www.klfy.com/tracking-the-tropics/">Tracking the Tropics</a></li>
</ul>
</div></div></li>
<li id="menu-item-71165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71165"><a href="https://www.klfy.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-123785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123785"><a href="https://www.klfy.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-71166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71166"><a href="https://www.klfy.com/sports/cajun-nation/">Cajun Nation</a></li>
	<li id="menu-item-52323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52323"><a href="https://www.klfy.com/sports/geaux-black-and-gold/">Geaux Black and Gold</a></li>
	<li id="menu-item-52322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52322"><a href="https://www.klfy.com/sports/geaux-nation/">Geaux Nation</a></li>
	<li id="menu-item-73072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73072"><a href="https://www.klfy.com/bengal-nation/">Bengal Nation</a></li>
	<li id="menu-item-71319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71319"><a href="https://www.klfy.com/sports/beyond-the-jersey/">Beyond The Jersey</a></li>
	<li id="menu-item-119641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119641"><a href="https://www.klfy.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-52326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52326"><a href="https://www.klfy.com/sports/athlete-of-the-week/">Athlete of the Week</a></li>
	<li id="menu-item-116230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116230"><a href="https://www.klfy.com/nominate-an-athlete-of-the-week/">Nominate an Athlete of the Week</a></li>
	<li id="menu-item-120409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120409"><a href="https://www.klfy.com/sports/1st-and-10/">1st and 10</a></li>
	<li id="menu-item-52325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52325"><a href="https://www.klfy.com/sports/local-sports/">Local Sports</a></li>
</ul>
</div></div></li>
<li id="menu-item-52292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52292"><a href="https://www.klfy.com/community/">Community &#038; Contests</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-118831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118831"><a href="https://www.klfy.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-71057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71057"><a href="https://www.klfy.com/meet-your-neighbor-acadiana/">Meet Your Neighbor Acadiana</a></li>
	<li id="menu-item-71171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71171"><a href="https://www.klfy.com/apply-to-be-a-guest/">Apply to be a Guest</a></li>
	<li id="menu-item-77818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77818"><a href="https://www.klfy.com/passe-partout/">Passe Partout</a></li>
	<li id="menu-item-56262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56262"><a href="https://www.klfy.com/community/renee-allen-s-90-plus/">Renee Allen&#8217;s 90 Plus</a></li>
	<li id="menu-item-86648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86648"><a href="https://www.klfy.com/pay-it-forward/">Pay It Forward</a></li>
	<li id="menu-item-91343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91343"><a href="https://www.klfy.com/all-for-the-kids/">All for the Kids</a></li>
	<li id="menu-item-117513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117513"><a href="https://www.klfy.com/community/festivals/">Festivals</a></li>
	<li id="menu-item-89983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89983"><a href="https://www.klfy.com/the-pet-stop/">The Pet Stop</a></li>
	<li id="menu-item-74401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74401"><a href="https://www.klfy.com/acadiana-eats/">Acadiana Eats</a></li>
	<li id="menu-item-52337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52337"><a href="https://www.klfy.com/hunt-hook-cook/">Hunt, Hook and Cook</a></li>
	<li id="menu-item-52339" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-52339"><a href="https://www.klfy.com/legal-authority1/legal-authority/">Legal Authority</a></li>
	<li id="menu-item-55392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55392"><a href="https://www.klfy.com/fitness-first/">Fitness First</a></li>
	<li id="menu-item-55390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55390"><a href="https://www.klfy.com/lawn-and-garden/">Lawn and Garden</a></li>
	<li id="menu-item-148297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148297"><a href="https://www.klfy.com/pro-football-challenge/">Pro Football Challenge</a></li>
	<li id="menu-item-52348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52348"><a href="https://www.klfy.com/umbrella-a-giveaway/">Umbrella-a-Day Giveaway</a></li>
	<li id="menu-item-147076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147076"><a href="https://www.klfy.com/turkey-day-giveaway/">Turkey Day Giveaway</a></li>
</ul>
</div></div></li>
<li id="menu-item-52295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52295"><a href="https://www.klfy.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-52351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52351"><a href="https://www.klfy.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-77904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77904"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar/3/refreshFacet/318c8bb6f553100021d223d9780d30be">Work for Us</a></li>
	<li id="menu-item-52352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52352"><a href="https://www.klfy.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-73087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73087"><a href="https://www.klfy.com/contact-us-2/">Contact Us</a></li>
	<li id="menu-item-74477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74477"><a href="https://www.klfy.com/management/">Management</a></li>
	<li id="menu-item-56683" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-56683"><a href="https://www.klfy.com/uncategorized/fact-sheet/">Bring Back KLFY TV 10</a></li>
	<li id="menu-item-52354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52354"><a href="https://www.klfy.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.klfy.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--breaking-news"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.klfy.com/news/top-stories-news/tropical-storm-warning-storm-surge-warning-issued-along-gulf-coast-as-ptc16-strengthens/"
				>Breaking News</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.klfy.com/news/top-stories-news/tropical-storm-warning-storm-surge-warning-issued-along-gulf-coast-as-ptc16-strengthens/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Breaking News</div>
						Tropical Storm Nestor forms, moving toward northern Gulf Coast																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div
		class="alert-banner alert-banner--live-now"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.klfy.com/live-stream/"
				>Live Now</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.klfy.com/live-stream/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Live Now</div>
						Live and replay newscasts																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national","kw":"california-relishes-role-as-liberal-trendsetter-trump-foe"}'   data-path='/5678/mg.klfy/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-151296 feed_post type-feed_post status-publish has-post-thumbnail hentry category-international category-national category-u-s-world" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">California relishes role as liberal trendsetter, Trump foe</h1>

			<div class="article-eyebrow">
			<a href="https://www.klfy.com/news/national/">National</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: KATHLEEN RONAYNE, Associated Press</p>
		
					Posted: <time datetime="2019-10-20T11:34:42-05:00">Oct 20, 2019 / 11:34 AM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-10-20T13:37:46-05:00">Oct 20, 2019 / 01:37 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2019/10/3042669e5c6e41bbb8d34a72c5e4d0c8.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Gavin Newsom"
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2019/10/3042669e5c6e41bbb8d34a72c5e4d0c8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2019/10/3042669e5c6e41bbb8d34a72c5e4d0c8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2019/10/3042669e5c6e41bbb8d34a72c5e4d0c8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2019/10/3042669e5c6e41bbb8d34a72c5e4d0c8.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.klfy.com/wp-content/uploads/sites/9/2019/10/3042669e5c6e41bbb8d34a72c5e4d0c8.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.klfy.com/wp-content/uploads/sites/9/2019/10/3042669e5c6e41bbb8d34a72c5e4d0c8.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>FILE &#8211; In this Oct. 8, 2019, file photo, California Gov. Gavin Newsom gestures during an interview in Sacramento, Calif. The Democrats who rule California took on homegrown tech giants Uber and Lyft over their work force, convinced some of the world&#8217;s biggest automakers to buck the president on fuel emissions and passed a law that could change college sports. On issues big and small, hotels soon will be forbidden from providing guests with little plastic shampoo bottles, California this year has marched farther left and tried to pull the rest of the country with it. (AP Photo/Rich Pedroncelli, File)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
<p>SACRAMENTO, Calif. (AP) — The Democrats who rule California took on homegrown tech giants Uber and Lyft over their workforces, convinced some of the world&#8217;s biggest automakers to buck the president on fuel emissions and passed a law that could change college sports nationwide.</p>

<p>On issues big and small — hotels soon will be forbidden from providing guests with little plastic shampoo bottles — California this year has marched further left and tried to pull the rest of the country with it.</p>

<p>The state, given the virtual irrelevance of its Republican Party, is pushing the boundaries of liberal policy, forcing Democrats to draw their own lines on the role of government, corporate responsibility and social policies.</p>

<p>America&#8217;s most populous state (nearly 40 million people) and home to the world&#8217;s fifth largest economy (about $3 trillion), California has long used its weight to set trends. But that role has crystallized in the Trump era, with the state emerging as the nation&#8217;s defense system against rollbacks of environmental and health care laws and the federal crackdown on illegal immigration.</p>

<p>Trump, meanwhile, has pointed to California as a cautionary tale for the rest of the nation, casting it as a failed state of homelessness and intrusive government.</p>

<p>&#8220;They have to clean it up. We can&#8217;t have our cities going to hell,&#8221; Trump told reporters last month after traveling to California to raise money for his re-election campaign.</p>

<p>The leader of the alternative universe is Gov. Gavin Newsom.</p>

<p>The charismatic first-year governor relishes being a Trump adversary and chief of a state that does things before others. Just ahead of the Oct. 13 deadline for him to act on bills, Newsom signed first-in-the nation laws requiring public universities to provide abortion medication on campuses, banning the sale and manufacture of fur products, and mandating a later start time for high schools so students could get more sleep.</p>

<p>&#8220;(Trump) has forced us to, I think, either roll over or to assert ourselves and lead,&#8221; Newsom said in a recent interview with The Associated Press. &#8220;I think it&#8217;s more interesting not just responding and reacting to Trump and Trumpism, but pushing the envelope and moving our agenda and our values forward and promoting them across the country.&#8221;</p>

<p>Trump lost California by a wide margin in 2016 and has essentially no shot of winning there next year. He&#8217;s visited several times to tour disaster zones or raise money since he won the presidency, but the state is a far more popular destination for Democrats looking to collect campaign cash from tech and Hollywood donors.</p>

<p>Democrats hold a super-majority in the Legislature, both U.S. Senate seats, 46 of California&#8217;s 53 U.S. House seats and all statewide offices.</p>

<p>With little influence on policy, Republican state lawmakers can only echo Trump&#8217;s criticism. They say Democrats are making California prohibitively expensive — millions of people live in poverty and inequality is stark — and wasting money on programs like the $79 billion high-speed rail project that is year&#8217;s behind schedule.</p>

<p>State Sen. Shannon Grove pointed to gasoline that is at least $1 per gallon more than the national average and worsening homelessness. Los Angeles County now has nearly 60,000 homeless people and in one San Francisco neighborhood exasperated residents recently paid to put boulders on the sidewalks to block people form sleeping there.</p>

<p>&#8220;It is frustrating that we continue to battle with the administration on the federal side when we have some serious issues here that need to be taken care of,&#8221; said Grove, who represents a conservative district spanning southern parts of the state&#8217;s agriculture-rich Central Valley to the high desert.</p>

<p>Skepticism about some of California&#8217;s new policies goes beyond partisan grumbling. Many laws Newsom signed this year were vetoed by his predecessor, fellow Democrat Jerry Brown, who called them superfluous or too expensive. Brown blocked the bill requiring college campuses provide abortion medication, arguing the services were readily available elsewhere, and resisted a ban on smoking on state beaches, saying the power of the state should only stretch so far. Other policies, like mandating later school start times, struggled to pass the Legislature in prior years, with critics arguing the new mandate would create headaches for parents and schools.</p>

<p>&#8220;I think they spend a lot of time on kind of silly things instead of tackling real problems, like homelessness,&#8221; said 64-year-old Elizabeth Merrill, a Democrat from Sacramento who has lived in the state for nearly four decades.</p>

<p>Republican Texas Gov. Greg Abbott last year mocked the state, saying &#8220;Californians genuinely think that government should run every nuanced detail of your life all the way down to dictating to you what type of straw you should drink from.&#8221; He was referring to a state law that forbids restaurants from handing out single-use plastic straws unless customers ask for them.</p>

<p>But Christopher Warshaw, an assistant professor of political science at George Washington University, said California is serving as a beacon for other liberal states. New York Gov. Andrew Cuomo recently said any suggestion his left-leaning state lags California gets his &#8220;competitive juices flowing.&#8221; He was speaking about a California law designed to force Uber, Lyft and other so-called gig companies to give more wage and benefit protections to their workers.</p>

<p>The tech giants aggressively fought the legislation but Democratic lawmakers showed no shyness in taking on the companies that call Silicon Valley home, making the calculation that labor unions were a more powerful political ally.</p>

<p>Under the legislation signed by Newsom, California now provides the strictest test in the nation for determining when a worker is an employee versus an independent contractor.</p>

<p>All of the major presidential contenders except moderate Joe Biden backed the gig-worker law. Home-state Sen. Kamala Harris and others cheered for the passing of a law to phrase out private prisons. As the race for the Democratic presidential nomination becomes a tug-of-war between the party&#8217;s liberal and moderate wings, hopefuls are cautiously weighing in on California policy.</p>

<p>California&#8217;s ideas could someday be tested on the presidential stage. Newsom has been seen as a potential White House hopeful since 2004 when, as mayor of San Francisco, he let gay couples marry in defiance of federal law.</p>

<p>Charlie O&#8217;Connell, a 38-year-old from San Francisco, said he doubts the rest of the nation wants what California has to offer. A registered Democrat and self-described liberal, O&#8217;Connell said even he thinks Democrats sometimes push the wrong priorities.</p>

<p>&#8220;(Newsom&#8217;s) got some good ideas,&#8221; said O&#8217;Connell, who owns a spirits company. But &#8220;if he thinks he can apply what works here to other states, that&#8217;s going to be rough.&#8221;</p>

<p>Still, Newsom is building a record to tout. His administration this year convinced Honda, Ford and several other car companies to side with California instead of the Trump administration on reducing emissions standards.</p>

<p>Under former President Barack Obama, the federal government moved to align with California&#8217;s standards. But Trump is now weakening the rules and recently took away California&#8217;s authority to keep its own, stricter standards. Critics say Trump&#8217;s move is retaliation against California for fighting his administration.</p>

<p>&#8220;We are not a small, isolated state. We can assert ourselves at scale,&#8221; Newsom said. &#8220;We can move markets when it comes to emission standards and automobile manufacturing — not just for this country, but the rest of the world.&#8221;</p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	</article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national","kw":"california-relishes-role-as-liberal-trendsetter-trump-foe"}'   data-path='/5678/mg.klfy/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114907"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More National Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.klfy.com/news/international/german-woman-charged-with-islamic-state-membership/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				German woman charged with Islamic State membership
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-10-21T08:43:48-05:00">Oct 21, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BERLIN (AP) — Prosecutors have charged a German woman with membership in a terrorist organization and child endangerment for taking her three minor children to Syria and joining the Islamic State extremist group.</p>
<p>Prosecutors said Monday that Carla-Josephine S., whose last name wasn't released, took her son and daughters to Syria in 2015 while her husband was on a business trip.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

		</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.klfy.com/news/national/torture-video-found-in-alaska-contains-vital-clue-to-killing/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Torture video found in Alaska contains vital clue to killing
					</h3>
	
			<footer class="article-list__article-byline">
			by MARK THIESSEN, Associated Press <span class="sep">/</span> <time datetime="2019-10-21T08:43:47-05:00">Oct 21, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>ANCHORAGE, Alaska (AP) — The suspect in a brutal torture killing in Alaska's biggest city ended up leading police right to him, first by losing a digital memory card labeled "Homicide at midtown Marriott" that contained video of the dying woman.</p>
<p>Then came an even more innocuous blunder: He spoke on the tape in his distinctive, very un-Alaska accent.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

		</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.klfy.com/news/international/zimbabwe-says-55-elephants-have-starved-to-death-in-2-months/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Zimbabwe says 55 elephants have starved to death in 2 months
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-10-21T08:24:18-05:00">Oct 21, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>HARARE, Zimbabwe (AP) — Zimbabwean authorities say at least 55 elephants have starved to death in the past two months in the country's biggest national park amid a serious drought.</p>
<p>National Parks and Wildlife Management Authority spokesman Tinashe Farawo on Monday called the situation at Hwange National Park dire, with other animals such as lions affected.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

		</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"national","kw":"california-relishes-role-as-liberal-trendsetter-trump-foe"}'   data-path='/5678/mg.klfy/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/news/top-stories-news/opelousas-woman-sees-ex-boyfriend-with-new-girlfriend-rams-woman-with-car/"
									>
			
				Opelousas woman sees ex-boyfriend with new girlfriend, rams woman with car
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.klfy.com/news/top-stories-news/">Top Stories</a> / <time datetime="2019-10-20T22:21:52-05:00">10 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/news/top-stories-news/opelousas-woman-sees-ex-boyfriend-with-new-girlfriend-rams-woman-with-car/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.klfy.com/wp-content/uploads/sites/9/2019/10/Hit-and-Run.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2019/10/Hit-and-Run.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i2.wp.com/www.klfy.com/wp-content/uploads/sites/9/2019/10/Hit-and-Run.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/www.klfy.com/wp-content/uploads/sites/9/2019/10/Hit-and-Run.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.klfy.com/wp-content/uploads/sites/9/2019/10/Hit-and-Run.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.klfy.com/wp-content/uploads/sites/9/2019/10/Hit-and-Run.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.klfy.com/wp-content/uploads/sites/9/2019/10/Hit-and-Run.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/news/local/lafayette-police-investigating-fatal-shooting-on-mlk-street/"
									>
			
				Lafayette police investigating fatal shooting on MLK Street
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.klfy.com/news/local/">Local</a> / <time datetime="2019-10-20T23:19:49-05:00">9 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/news/local/lafayette-police-investigating-fatal-shooting-on-mlk-street/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.klfy.com/wp-content/uploads/sites/9/2019/10/Shooting-2.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2019/10/Shooting-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.klfy.com/wp-content/uploads/sites/9/2019/10/Shooting-2.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.klfy.com/wp-content/uploads/sites/9/2019/10/Shooting-2.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.klfy.com/wp-content/uploads/sites/9/2019/10/Shooting-2.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.klfy.com/wp-content/uploads/sites/9/2019/10/Shooting-2.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.klfy.com/wp-content/uploads/sites/9/2019/10/Shooting-2.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/news/top-stories-news/news-10-morning-rush-headlines-october-21-2019/"
									>
			
				News 10 Morning Rush Headlines: October 21, 2019
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.klfy.com/news/top-stories-news/">Top Stories</a> / <time datetime="2019-10-21T07:26:01-05:00">1 hour ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/news/top-stories-news/news-10-morning-rush-headlines-october-21-2019/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.klfy.com/wp-content/uploads/sites/9/2018/08/morning_rush_headlines_August_13_0_51635784_ver1.0-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="morning rush headlines August 13"
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2018/08/morning_rush_headlines_August_13_0_51635784_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2018/08/morning_rush_headlines_August_13_0_51635784_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2018/08/morning_rush_headlines_August_13_0_51635784_ver1.0-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2018/08/morning_rush_headlines_August_13_0_51635784_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.klfy.com/wp-content/uploads/sites/9/2018/08/morning_rush_headlines_August_13_0_51635784_ver1.0-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.klfy.com/wp-content/uploads/sites/9/2018/08/morning_rush_headlines_August_13_0_51635784_ver1.0-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/uncategorized/acadiana-music-spotlight-lafayette-zydeco-kings-tribute/"
									>
			
				Acadiana Music Spotlight- Lafayette Zydeco Kings Tribute
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.klfy.com/uncategorized/">Uncategorized</a> / <time datetime="2019-10-21T06:01:56-05:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/uncategorized/acadiana-music-spotlight-lafayette-zydeco-kings-tribute/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.klfy.com/wp-content/uploads/sites/9/2019/10/A2A4FDB0820B42658DF7EF2A19B756B6_2.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2019/10/A2A4FDB0820B42658DF7EF2A19B756B6_2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2019/10/A2A4FDB0820B42658DF7EF2A19B756B6_2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2019/10/A2A4FDB0820B42658DF7EF2A19B756B6_2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2019/10/A2A4FDB0820B42658DF7EF2A19B756B6_2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.klfy.com/wp-content/uploads/sites/9/2019/10/A2A4FDB0820B42658DF7EF2A19B756B6_2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.klfy.com/wp-content/uploads/sites/9/2019/10/A2A4FDB0820B42658DF7EF2A19B756B6_2.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national","kw":"california-relishes-role-as-liberal-trendsetter-trump-foe"}'   data-path='/5678/mg.klfy/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="media_image-3" class="widget widget_media_image"><a href="https://www.wjbf.com/sports/sec-football/southeastern-stream-live-your-weekly-look-across-the-sec/"><img width="300" height="250" src="https://www.klfy.com/wp-content/uploads/sites/9/2019/08/SOUTHEASTERN_GENERIC_CST_300x250.jpg?w=300" class="image wp-image-119067  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section>
	
	<!-- Nativo -->
			<div id="native-rr"></div>
	
	<section id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widget-title">Sidebar</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>.widget-title {display:none;}</style><div id=“native-rr”></div></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national","kw":"california-relishes-role-as-liberal-trendsetter-trump-foe"}'   data-path='/5678/mg.klfy/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national","kw":"california-relishes-role-as-liberal-trendsetter-trump-foe"}'   data-path='/5678/mg.klfy/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.klfy.com/" rel="home">
				<img src="https://www.klfy.com/wp-content/uploads/sites/9/2019/05/KLFY300x60_1516831388308_32585059_ver1.0.png" alt="KLFY" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KLFYTV10/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/klfy">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/klfy_10/">
					<img src="https://www.klfy.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@klfy.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/klfy-news-10/id458361133">
						<img src="https://www.klfy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3549&#038;hl=en_US">
						<img src="https://www.klfy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/klfy-weather-and-radar/id590895070">
						<img src="https://www.klfy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.youngmedia.klfy&#038;hl=en_US">
						<img src="https://www.klfy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-52205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52205"><a href="https://www.klfy.com/meet-the-team/">Meet The Team</a></li>
<li id="menu-item-52206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52206"><a href="https://www.klfy.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-78185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78185"><a href="https://www.klfy.com/contact-us-2/">Contact Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-primary-2-container"><ul id="menu-footer-primary-2" class="menu"><li id="menu-item-5210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5210"><a href="https://www.klfy.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-5211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5211"><a href="https://www.klfy.com/terms-of-use/">Terms of Use</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.klfy.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National";
	_sf_async_config.authors = "KATHLEEN RONAYNE, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national","kw":"california-relishes-role-as-liberal-trendsetter-trump-foe"}'   data-path='/5678/mg.klfy/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201943'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.klfy.com\/wp-json\/","nonce":"f5e769ee82","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.klfy.com/_static/??-eJydjEkSwiAQAD9kQGRJOFi+ZYBBSU1IwlL6fJOjV69d3c3f25Cypx6w8rly2NJQcO9YG1tSZnO98EPxa26YG28vXA4x46c2KNxTOqnricJZP2l1QMyisGPUUYIVNkhQNgJzPQfCP6ZQWvJHaWS4+RH0FJWYjLkapcPv9bHchR6FkkYbNX8B49FLvQ=='></script>
<script type='text/javascript' async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script type='text/javascript'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.klfy.com/wp-includes/js/wp-embed.min.js?m=1571091517g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201943.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'162595928',post:'151296',tz:'-5',srv:'www.klfy.com'} ]);
	_stq.push([ 'clickTrackerInit', '162595928', '151296' ]);
</script>

</body>
</html>
