























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





























<!-- enableHeaderFooterControlByParameter : false -->


		
<html class="ltr no-js " dir="ltr" lang="en-US">
<head>
        <meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">

                    <meta name="author" content="">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <!--Custom meta tags-->
				<!--page refresh meta start-->
															<!--page refresh meta end -->
		


							<title>St. Landry Parish Crimestoppers - Vehicle Burglaries</title>

        





<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "publisher": {
        "@type": "Organization",
        "name": "KLFY",
        "logo": {
            "@type": "ImageObject",
            "url": "https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2018/01/24/KLFY300x60_1516831388308_32585059_ver1.0.png"
        }
    },
    "@type": "NewsArticle",
    "mainEntityOfPage":  {
        "@type": "WebPage",
        "@id": "https://www.klfy.com/news/local/st-landry-parish-crimestoppers-vehicle-burglaries/1381131271" }
,
    "headline": "St. Landry Parish Crimestoppers - Vehicle Burglaries",
    "description": "Stolen in the burglaries were a .40 caliber glock 22, a sig sauer 238, caliber .380, 2 holsters, and $300.00 in cash.",
    "datePublished": "2018-08-18T22:35:21-0500",
    "dateModified": "2018-08-18T22:35:21-0500",
    "articleBody": "&lt;p&gt;Deputy Samuel Tidwell of the St. Landry Sheriff&amp;#39;s Office returns to Crime stoppers and needs your help&amp;nbsp;in solving a rash of vehicle burglaries.&amp;nbsp;&lt;/p&gt;&lt;p&gt;On August 8, 2018, St. Landry deputies responded to four vehicle burglaries on Florrie Lane, Boudar Drive, Grand Prairie Hwy and Emonet Drive.&amp;nbsp;&lt;/p&gt;&lt;p&gt;Stolen in the burglaries were a .40 caliber glock 22, a sig sauer 238, caliber .380, 2 holsters, and $300.00 in cash.&lt;/p&gt;&lt;p&gt;Detectives are looking for a dark vehicle possibly a Nissan Altima that was seen in the area around 1:30 a.m. driving with the lights off.&amp;nbsp;&lt;/p&gt;&lt;p&gt;Law enforcement reminds you that your vehicle is not a gun safe, remove your valuables and lock your doors.&amp;nbsp;&lt;/p&gt;&lt;p&gt;Download our p3 app on your mobile device to submit your anonymous tips.&lt;/p&gt;&lt;p&gt;Be alert, be safe, and God bless you.&lt;/p&gt;&lt;p&gt;On behalf of St. Landry Crime stoppers, and Deputy Samuel Tdwell, I&amp;nbsp;am Major Eddie Thibodeaux.&lt;/p&gt;",
    "image": {
        "@type": "ImageObject",
        "url": "https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2018/08/18/CrimeStoppers_St__Landry_0_52361753_ver1.0_640_360.jpg",
        "height": "360",
        "width": "640"
    },
    "video": {
        "@type": "VideoObject",
        "name": "CrimeStoppers St. Landry",
        "thumbnailUrl": "https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2018/08/18/CrimeStoppers_St__Landry_0_52361753_ver1.0_160_90.jpg",
        "dateCreated": "2018-08-18T22:27:08-0500",
        "dateModified": "2018-08-18T22:27:08-0500",
        "description": "News.",
        "uploadDate": "2018-08-18T22:27:08-0500"    }
}
</script>

    <!-- META + CSS -->
    	<meta content="text/html; charset=UTF-8" http-equiv="content-type" />

































































	
	

	
	
		
		
		
		
			
		
	



	
	
		<meta name="description" content="Stolen in the burglaries were a .40 caliber glock 22, a sig sauer 238, caliber .380, 2 holsters, and $300.00 in cash." lang="en-US" />
	



	
	
		<meta name="keywords" content="Local,Top Stories" lang="en-US" />
	

<script>var _head_start = new Date();</script>
<meta property="og:title" content="St. Landry Parish Crimestoppers - Vehicle Burglaries"/><meta property="og:description" content="Stolen in the burglaries were a .40 caliber glock 22, a sig sauer 238, caliber .380, 2 holsters, and $300.00 in cash. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.klfy.com/news/local/st-landry-parish-crimestoppers-vehicle-burglaries/1381131271"/><meta property="og:image"  content="https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2018/08/18/CrimeStoppers_St__Landry_0_52361753_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="KLFY"/><meta property="fb:app_id"  content=""/><meta property="article:section"  content="Local"/><meta property="article:tag"  content=""/><meta property="article:published_time"  content="2018-08-19T03:35:21+0000"/><meta property="article:modified_time"  content="2018-08-19T03:35:21+0000"/><meta property="article:expiration_time"  content="2292-06-02T03:35:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="St. Landry Parish Crimestoppers - Vehicle Burglaries"/><meta name="twitter:description" content="Stolen in the burglaries were a .40 caliber glock 22, a sig sauer 238, caliber .380, 2 holsters, and $300.00 in cash. "/><meta name="twitter:site"  content="KLFY"/><meta name="twitter:image"  content="https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2018/08/18/CrimeStoppers_St__Landry_0_52361753_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.klfy.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180819 03:35:21"/><Attribute name="edate" value="1534649721737"/><Attribute name="edateformat" value="20180819 03:35:21"/><Attribute name="sdate" value="1534649721688"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900023"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Stolen in the burglaries were a .40 caliber glock 22, a sig sauer 238, caliber .380, 2 holsters, and $300.00 in cash. "/><Attribute name="Headline" value="St. Landry Parish Crimestoppers - Vehicle Burglaries"/><Attribute name="Keywords" value="Local,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180819 03:35:21"/><Attribute name="PubDate" value="20180819 03:35:21"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="News."/><Attribute name="CompID" value="1381114124"/><Attribute name="URL" value="https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2018/08/18/CrimeStoppers_St__Landry_0_52361753_ver1.0_160_90.jpg"/><Attribute name="Title" value="CrimeStoppers St. Landry"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="52361753"/><Attribute name="CompID" value="1381114099"/><Attribute name="URL" value="https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2018/08/18/CrimeStoppers_St__Landry_0_52361753_ver1.0_160_90.jpg"/><Attribute name="Title" value="CrimeStoppers_St__Landry_0_20180819032706"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="175435545829287" />
    <!-- social sharing tools -->
	<link href="https&#x3a;&#x2f;&#x2f;www&#x2e;klfy&#x2e;com&#x2f;news&#x2f;local&#x2f;st-landry-parish-crimestoppers-vehicle-burglaries&#x2f;1381131271" rel="canonical" />
<!-- begin: TOP HEAD CSS -->
<link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1526334964000" rel="stylesheet" type="text/css" />
	<link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1534618225000" rel="stylesheet" type="text/css" />

	<link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1534618225000" rel="stylesheet" type="text/css" />

	<link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;klfy&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1534143971000" rel="stylesheet" type="text/css" />
        <!--
 * FONT-AWESOME ICON LIBRARY
 * for signed-in use only
 * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf)
-->
<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>

<style type="text/css">

		</style>
<!-- end: TOP HEAD CSS -->

	<!-- Theme Third-Party CSS -->
    
	<style type="text/css">
		.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9 {
			background-image: url(https://www.klfy.com/nxs-main-v2-theme/images/color_schemes/klfy/placeholder/placeholder-16x9.jpg)!important
		}

		.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3 {
			background-image: url(https://www.klfy.com/nxs-main-v2-theme/images/color_schemes/klfy/placeholder/placeholder-4x3.jpg)!important
		}

		.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1 {
			background-image: url(https://www.klfy.com/nxs-main-v2-theme/images/color_schemes/klfy/placeholder/placeholder-1x1.jpg)!important
		}
	</style>
<link rel="shortcut icon" href="https://www.klfy.com/nxs-main-v2-theme/images/color_schemes/klfy/favicon.ico">
<link rel="apple-touch-icon" href="https://www.klfy.com/nxs-main-v2-theme/images/color_schemes/klfy/apple-touch-icon.png">

<style type="text/css">
				/* DDL "font_size_pixel_base" = ${default_font_size} */
	</style>
<link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet">

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

    <!-- JS -->
        <!-- begin: TOP HEAD JS -->
<script type="text/javascript">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</script>

<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=82&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.1.0.0" type="text/javascript"></script>
						<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=4.1.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";
		EP.Anvato.accessKey = "grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>

<script type="text/javascript">
	// <![CDATA[
		
				Liferay.Portlet.list = ['56_INSTANCE_TySoipJ1b7bM','56_INSTANCE_X8PVgTkchcTq','56_INSTANCE_ddRZ6fbpxooX','56_INSTANCE_6495','101','56_INSTANCE_3LZjNJWnULu7','56_INSTANCE_6586','56_INSTANCE_2752','56_INSTANCE_2491','56_INSTANCE_0796','56_INSTANCE_8206','56_INSTANCE_2373','56_INSTANCE_4nUr41kcb3dT','56_INSTANCE_ftPRwFTq6LYV','56_INSTANCE_4034','56_INSTANCE_0300','56_INSTANCE_7887','56_INSTANCE_4477'];
			
	// ]]>
</script>

<!-- No service worker configured for this site -->
    <!-- Add for optimization -->
	<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=82&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.1.0.0" type="text/javascript"></script>
						<!-- Amino UI-Hook Override -->
	<script type="text/javascript">
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'KLFY';
				},
				getParentGroupName: function(){
					return 'KLFY';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>
    
	<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js -->
				<script src="/html/js/endplay/site-public.js?epversion=4.1.0.0" type="text/javascript"></script>
			<!-- NXS UI Framework Hook -->
<script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=4.1.0.0" type="text/javascript"></script>
<script type="text/javascript">
	var viewStoryUrl = "/group/klfy/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/klfy-staging/-/";
	var viewGalleryUrl = "/group/klfy/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 842162565;
	
</script>

<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "842162570";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "842162565";
	};
</script>

<script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script>
<script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script><!-- include the google tag for core ad implementation -->
	<script type="text/javascript">
    	var googletag = googletag || [];
    	googletag.cmd = googletag.cmd || [];
    	(function () {
        	var gads = document.createElement("script");
        	gads.async = true;
        	gads.type = "text/javascript";
        	var useSSL = "https:" == document.location.protocol;
        	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        	var node = document.getElementsByTagName("script")[0];
        	node.parentNode.insertBefore(gads, node);
    	})();
	</script>
<script type="text/javascript">
            (function(){
                EP = EP || {};
                var adConfig = {
                    pageUrl :'https://www.klfy.com/news/local/st-landry-parish-crimestoppers-vehicle-burglaries/1381131271',
                    pageType : 'story',
                    pageKeywords : 'local story template - do not publish',
                    articleId : '1381131271',
                    adUnitSubName : '/news/local'
                };
                EP.AdConfig = adConfig;
            })();
        </script>
        <!-- end: TOP HEAD JS -->
    
	<!-- Theme JS -->
    
<script type="text/javascript">
   window._taboola = window._taboola || [];
   _taboola.push({article:'auto'});
   !function (e, f, u, i) {
     if (!document.getElementById(i)){
       e.async = 1;
       e.src = u;
       e.id = i;
       f.parentNode.insertBefore(e, f);
     }
   }(document.createElement('script'),
   document.getElementsByTagName('script')[0],
   '//cdn.taboola.com/libtrc/mediageneral-network/loader.js',
   'tb_loader_script');
   if(window.performance && typeof window.performance.mark == 'function')
     {window.performance.mark('tbl_ic');}
 </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59d7db568cab371f" async="async"></script>
<script type="text/javascript">
    var addthis_config = addthis_config || {};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
</script>

    <!-- START EMBED -->
    <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script>
    <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript>
    <!-- END EMBED --> 

<!-- begin: Header Customized Content -->
    <!-- start: Google Tag Manager --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K4Z3R7P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K4Z3R7P');</script><!-- end:Google Tag Manager --><!-- start:Google Site Verification --><meta name="google-site-verification" content="66oKPEBVpwpu8a1nO0FETjP-GvOjJFOrn3kFQPiZiro" /><!-- end:Google Site Verification -->
    <!-- end: Header Customized Content -->


<!--Google Analytics start-->
<script type="text/javascript">

(function($, A){
    var initGA = function() {
        if (!window.EPCOREGAInstance && (false == false || true == true)) {
            
            var propertiesStr = 'KLFY:UA-112929302-1,nxstKLFY:UA-57417094-7';
            var globalPropertiesStr = 'LakanaClientRollup:UA-57382719-1';
            var properties = [];

            if (globalPropertiesStr) {
                var arr = globalPropertiesStr.split(':');
                if (arr) {
                                            properties.push({'name': arr[0], 'propertyId': arr[1], 'demographics': true});
                                    }
            }

            if (propertiesStr) {
                var propertiesStrArr = propertiesStr.split(',');
                if (propertiesStrArr) {
                    for (var i in propertiesStrArr) {
                        var arr = propertiesStrArr[i].split(':');
                                                    properties.push({'name': arr[0], 'propertyId': arr[1], 'demographics': true});
                                            }
                }
            }

                            for (var i in properties) {
                    properties[i].domainName = 'klfy.com';
                }
            
            var fields =[];

            var GA = new EP.Components.Analytics.GA(null, properties, fields);
            window.EPCOREGAInstance = GA;
        }
    };
    /**
     * Global event tracking function
     * @param category {string} - eventCategory
     * @param action {string} - eventAction
     * @param eventLabel {string} - eventLabel - optional
     * @param val {number} - eventValue - optional
     * @param fields {Object} - a map of field name/value pairs, such as, dimensions
     */
    window.EPCOREGAEvent = function (category, action, eventLabel, val, fields) {
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.event(category, action, eventLabel, val, fields);
        } else {
            AUI().use('google-analytics', function(A) {
                initGA();
                if (window.EPCOREGAInstance) {
                    window.EPCOREGAInstance.event(category, action, eventLabel, val, fields);
                }
            });
        }
    };
    /**
     * Global virtual page view function
     * @param page {string} - the virtual page to override current page
     * @param fields {Object} - a map of field name/value pairs, such as, page level dimensions
     */
    window.EPCOREVirtualPageview = function (page, fields) {
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.virtualPageview(page, fields);
        } else {
            AUI().use('google-analytics', function(A) {
                initGA();
                if (window.EPCOREGAInstance) {
                    window.EPCOREGAInstance.virtualPageview(page, fields);
                }
            });
        }
    };

    AUI().use('google-analytics', function(A) {
        var siteName = 'KLFY';
        var contentType = '';
        var author = 'none';
        var cmsContentId = 'none';
        var source = 'none';
        var category = 'none';
        var cmsInstance = 'none';
        var externalId = 'none';
                    contentType = 'story';
            author = 'none';
            cmsContentId = '1381131271';
            source = 'KLFY';
            category = 'Local';
            cmsInstance = 'nxs';
            externalId = 'none';
            if(contentType == null || contentType == '') {
                contentType = 'article';
            }
            if(author == null || author == '') {
                author = 'none';
            }
            if(cmsContentId == null || cmsContentId == '') {
                cmsContentId = 'none';
            }
            if(source == null || source == ''){
                source = 'none';
            }
            if(category == null || category == ''){
                source = 'none';
            }
            if(cmsInstance == null || cmsInstance == ''){
                cmsInstance = 'LAKANA';
            }
            if(externalId == null || externalId == ''){
                externalId = 'none';
            }            
        
        var customFields =[
            {'name': 'dimension1', 'value': cmsInstance},
            {'name': 'dimension2', 'value': siteName},
            {'name': 'dimension3', 'value': category},
            {'name': 'dimension4', 'value': contentType},
            {'name': 'dimension5', 'value': cmsContentId},
            {'name': 'dimension6', 'value': source},
            {'name': 'dimension7', 'value': author},
            {'name': 'dimension8', 'value': externalId}
        ];

        initGA();
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.pageview(customFields);
        }
    });
})(jQuery, AUI());
</script>
<!--Google Analytics end-->

<!-- begin: Quantcast -->
<!-- end: Quantcast -->

<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- Nativo Integration End -->


            <script>
          (function() {
            var cx = '004062674113170901233:ae_feurxyss';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//www.google.com/cse/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script>
    

<script>
    (function () {
        window.dataLayer = window.dataLayer || [];
        dataLayer.push({ 'pageType' : 'Article' });
    })();
</script>

<script src="https://play.syndicaster.tv/static/scripts/embed.js"></script>
<script>
    (function(A, $){
        var protocol = (window.location.protocol === 'https:') ? 'https' : 'http';
        /*
         * NXS UI site-specific definitions
         */
        //Add lazy loaded libraries
        window.NXS = window.NXS || {};
        NXS.Util = NXS.Util || {};
        NXS.Util = A.mix(NXS.Util, {
                        
                /*
                    Render Syndicaster player with the following config Object
                        @param config = {
                            va_id : [STRING],
                            width: [NUMBER],
                            height: [NUMBER],
                            pf_id : [STRING],
                            pl_id : [STRING],
                            auto_next: [BOOLEAN],
                            auto_start: [BOOLEAN],
                            show_title: [BOOLEAN],
                            windows: [INT],
                            page_count: [INT],
                            aspect_ratio : [STRING],
                            volume: [INT],
                            tags : [STRING]
                        }
                */
                embedSyndicasterVideo: function($container, config, lazyLoad){
                    if(config == null) {
                        return;
                    }
                                                                                                 var embed = '/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=82&minifierType=js&languageId=en_US&b=6110&t=1534143971000';
                        
                    /* Default config */
                    config = A.mix({
                        aspect_ratio: "16x9",
                        auto_next: 0,
                        page_count: 5,
                        show_title: 1,
                        windows: 1,
                        width: 690,
                        height: 388
                    }, config, true);
                    
                    var render = function( jsonStringify ){
                        embed += ('&config='+encodeURIComponent( jsonStringify(config) ));
                        var $iframe = $('<iframe>', {
                            frameborder: '0',
                            scrolling: 'no',
                            allowfullscreen: 'true',
                            webkitallowfullscreen: 'true',
                            mozallowfullscreen: 'true'
                        });
                        $iframe.attr(lazyLoad ? 'data-src' : 'src', embed);
                        if(lazyLoad){
                            $iframe.addClass(lazyLoad['scroll'] ? 'delay-iframe-load' : 'delay-load');
                        }
                        $iframe.appendTo( $container.empty().addClass('wrapper-video syndicaster-video iframed') );
                    };
                    if( window.JSON && JSON.stringify && JSON.parse ){
                        render( JSON.stringify );
                    } else {
                        A.use('json-parse', 'json-stringify', function(){
                             render(A.JSON.stringify);
                        });
                    }
                },
                /* ENSM-759 */
                embedJWPlayVideo: function($container, config){
                    if(config == null) {
                        return;
                    }
                    /* Default config */
                    config = A.mix({
                        div_id : A.guid('videoplayer-'),
                        width: 690,
                        height: 388
                    }, config, true);
                    /* Resize to container */
                    var w = $container.width();
                    var h = (config.height * w) / config.width;
                    config.width = Math.round(w);
                    config.height = Math.round(h);
                    $container.html('<div class="syndicaster-video" id=' + config.div_id + '>\x3C/div>');
                    cm = new CMPlayer(config.div_id)
                    .setup(config);
                }
                     }, true);
    })(AUI(), jQuery);
</script>



        
<!-- BEGIN : Analytics JS Tag -->
<script async type="text/javascript" id="bob_tag_loader">

  var cats =  'Top Stories,Local';
  var bob_kw = 'Local,Top Stories';
  var bob_desc = 'Stolen\x20in\x20the\x20burglaries\x20were\x20a\x20\x2e40\x20caliber\x20glock\x2022\x2c\x20a\x20sig\x20sauer\x20238\x2c\x20caliber\x20\x2e380\x2c\x202\x20holsters\x2c\x20and\x20\x24300\x2e00\x20in\x20cash\x2e\x20';

  var cat_data  = "&cats="  +cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
  console.log("analytics JS tag -- cat_data:" + cat_data);
  var bob_cb  = '1';
  bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
  (function() {
    var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
    bob_tag.async = true;
    bob_tag.id = "bob_tag";
    bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
    var bts = document.getElementsByTagName('script')[0];
    bts.parentNode.insertBefore(bob_tag, bts);
  })();
</script>
<!-- END : Analytics JS Tag -->
<!-- BEGIN : Confiant Code -->
					
 <script>
/* Wrapper for Nexstar, generated on 2018-05-22T14:30:16-04:00 */
(function() {
    var w = window;
    var h = 'clarium.global.ssl.fastly.net';
    w._clrm = w._clrm || {};
    w._clrm.gpt = {
        propertyId: 'Y2Nn8JmiAY8HpnF4sl5n7J71jaI',
        confiantCdn: h,
        mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==',
        activation: '|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy',
        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
            console.log("w00t one more bad ad nixed.", arguments);
        }
    };
    var e = document.createElement('script');
    e.async = true;
    e.src = '//' + h + '/gpt/a/wrap.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script>
	<!-- END : Confiant Code -->
        <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>	(function(iphoneAppId, ipadAppId, ipodAppId, androidMobileAppId, androidTabletAppId) {		var userAgent = navigator.userAgent;		var $metaNode = $("<meta />").attr({			name: function() {				if (/iphone|ipad|ipod/i.test(userAgent)) {					return "apple-itunes-app";				} else if (/android/i.test(userAgent)) {					return "google-play-app";				} else {					return null;				}			},			content: function() {				if (/ipad/i.test(userAgent)) {					return "app-id=" + ipadAppId;				} else if (/ipod/i.test(userAgent)) {					return "app-id=" + ipodAppId;				} else if (/iphone/i.test(userAgent)) {					return "app-id=" + iphoneAppId;				} else if (/android/i.test(userAgent) && /mobile/i.test(userAgent)) {					return "app-id=" + androidMobileAppId;				} else if (/android/i.test(userAgent) && !/mobile/i.test(userAgent)) {					return "app-id=" + androidTabletAppId;				} else {					return null;				}			}		});		if ($metaNode.attr("name") != null && $metaNode.attr("content") != null) {			$("head").prepend($metaNode);		}	})("458361133", "458361133", "458361133", "com.nexstar.id3549", "com.nexstar.id3549");	AUI().use("jquery-smartbanner", function (A) {	$(document).ready(function () {		var bod = $('body'),		smartBannerHide = function () {			$('#smartbanner').hide();			bod.removeClass('smartbanner-visible');		};		$.smartbanner({			title: 'KLFY News 10',			icon: '',			author: 'Nexstar Broadcasting',			daysHidden: '90',			daysReminder: '180',			onInstall: function() {				smartBannerHide();			},			onClose: function() {				smartBannerHide();			}		});		if ($('#smartbanner').length) {			bod.addClass('smartbanner-visible');		}	});});</script>
    
    <!-- Head client custom content -->
        </head>
<body class="skin-klfy controls-visible signed-out public-page organization-site">
<!--[if lt IE 9]>
	<p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->


















































































































<!-- begin: WRAPPER -->
<div id="wrapper">
		    
<!-- begin: HEADER -->
<header id="header">
        
        









    		

    



















































			















































































        
























































































    		

    



















































			















































































        






















































































	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
<div id="site-header">
    <div class="row">
        <div class="column">
            <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a>
                                                                                                                                                                            <a class="nav-bar-button right weather" href="https://www.klfy.com/weather">81&deg;
                            <i class="    lwi lwi-night-clear small
    " style="    "></i>
                        </a>
                                                             <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a>

                                                                                                                            <div class="site-logo"><a href="/" title="Go to KLFY"><img src="https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2018/01/24/KLFY300x60_1516831388308_32585059_ver1.0.png" alt="KLFY" /><div class="site-logo-wrapper" style="background:url(https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2018/01/24/KLFY300x60_1516831388308_32585059_ver1.0.png)"></div></a></div>

            <div class="site-search">
                <form>
                    <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-186957" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"mg.klfy","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-186957");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.klfy.com/weather">
       <h5 class="region">Lafayette</h5>
       <h4 class="forecast">81&deg;<i class="    lwi lwi-night-clear small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		

    



















































			















































































        














































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="http://www.klfy.com/" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                            <li><a href="http://www.klfy.com/Acadiana-transportation">Acadiana Transportation</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/dial-dalfred1">Dial Dalfred</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/eye-on-scams">Eye on Scams</a></li>
                                                                                                                                                                            <li><a href="https://www.klfy.com/protecting-your-privacy">Protecting Your Privacy</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/moving-acadiana-forward">Moving Acadiana Forward</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/renee-allen-s-90-plus">Renee Allen's 90 Plus</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/local-music-spotlight">Local Music Spotlight</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/local-headlines">Local News</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/state-headlines">State News</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/national-news">National News</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/international-news">World News</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/crime-stoppers">Crime Stoppers</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/acadiana-eats">Acadiana Eats</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/hunt-hook-cook">Hunt, Hook & Cook</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/your-local-election-headquarters">Your Local Election Headquarters</a></li>
                                                                                                                                                                            <li><a href="https://www.klfy.com/back-to-school">Back to School</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/news/10news-today/984884470">10News Today</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.klfy.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.klfy.com/sports/cajunnation">Cajun Nation</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.klfy.com/geaux-nation">Geaux Nation</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/bengal-nation">Bengal Nation</a></li>
                                                                                                                                                                            <li><a href="https://www.klfy.com/geaux-black-and-gold">Geaux Black and Gold</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/beyond-the-jersey">Beyond the Jersey</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.klfy.com/sports/aotw">Athlete of the Week</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/nominate-an-athlete-of-the-week">Nominate an Athlete of the Week</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/1st-10">1st & 10</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.klfy.com/sports/nfl">NFL</a></li>
                                                                                                                                                                            <li><a href="https://www.klfy.com/sports/mlb">MLB</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.klfy.com/sports/nba">NBA</a></li>
                                                                                                                                                                            <li><a href="https://www.klfy.com/local-sports">Local Sports</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.klfy.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.klfy.com/weather/radar">Interactive Radar</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/tracking-the-tropics">Tracking the Tropics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.klfy.com/weather-alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.klfy.com/weather/closings-and-delays">Closings</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.klfy.com/hunting-and-fishing">Hunting & Fishing</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="http://www.klfy.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                            <li><a href="http://www.klfy.com/apply-to-be-a-guest">Apply to be a guest</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/community-calendar#!/">Community Calendar</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/meet-your-neighbor-acadiana">Meet Your Neighbor Acadiana</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/festivals">Festivals</a></li>
                                                                                                                                                                            <li><a href="https://www.klfy.com/pay-it-forward1">Pay It Forward</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/legal-authority1">Legal Authority</a></li>
                                                                                                                                                                                                                            <li><a href="">Acadiana Heroes</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-contests" href="#"></a>
                                                            <a href="http://www.klfy.com/contests" data-dropdown="drop-nav-contests" data-options="is_hover:true; hover_timeout:1000">Contests <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-contests" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                            <li><a href="http://www.klfy.com/auto-racing-challenge">Auto Racing Pick 'em Challenge</a></li>
                                                                                                                                                                            <li><a href="https://www.klfy.com/pet-of-the-month">Pet of the Month</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/umbrella-a-giveaway">Umbrella-A-Day Giveaway</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a>
                                                            <a href="https://www.klfy.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">Lifestyle <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                            <li><a href="https://www.klfy.com/lawn-and-garden">Lawn and Garden</a></li>
                                                                                                                                                                            <li><a href="https://www.klfy.com/home-experts">Home Experts</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/contests/staycation/1196797996">Staycation</a></li>
                                                                                                                                                                            <li><a href="https://www.klfy.com/health-experts">Health Experts</a></li>
                                                                                                                                                                            <li><a href="https://www.klfy.com/fitness-first">Fitness First</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.klfy.com/video-center">Video Center</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="https://www.klfy.com/about-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.klfy.com/about-us/work-for-us">Work For Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.klfy.com/meet-the-team">Meet the Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.klfy.com/contact-us">Contact Us</a></li>
                                                                                                                                                                            <li><a href="https://www.klfy.com/general-contact">Management</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.klfy.com/advertise-with-us">Advertise With Us</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/eeo-report">EEO Report</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/apply-to-be-a-guest">Apply to be a guest</a></li>
                                                                                                                                                                            <li><a href="https://www.klfy.com/tv-setup-guide">Can't Find Us?</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/>
                        <a href="#" class="button" id="site-search__button">Search</a>
                    </form>
                                        <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
                </div>
                    </div>
    </div>
</nav>

    </header>
<!-- end: HEADER -->	
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="nxs-amino-layout" id="main-content" role="main">

    <section class="row-wrapper">

        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-1">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_6495_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_6495"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162556_MOD-AMINO-TOP-LEADERBOARD-AD_1.0">
        










    		

    



















































			















































































        
























































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="leaderboard1-107029" class="ep-ad-slot mod-body leaderboard1" data-ad-json='{"baseAdUnitPath":"mg.klfy","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("leaderboard1-107029");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>

        <div class="portlet-layout row">
            <div class="portlet-column column large-8" id="column-2">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
	
	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		










    		

    



















































			















































































        
























































































    		

    



















































			















































































        
















































































  
 















    		

    



















































			















































































        






















































































                                                
                    

































        
            <!--altest ENABLED -->
            
    
    
                                                        
                            
        
    
                        
    
                            <!-- story begins -->
    <div class="portlet-boundary">
                <script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 23192;
        _sf_async_config.domain = 'klfy.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story');
        _sf_async_config.authors = '';
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>
                            <script type='text/javascript'>
                $(function() {
                    $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)'));
                    $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)'));

                                                            
                    var zergnetWidget = $("#zergnet-widget-41055");
                    if (zergnetWidget.length) {
                        zergnetWidget.appendTo($('.mod-story').find('.mod-content'));
                    }

                    $('.continue-reading').click(function(e) {
                        var category = 'Story Interaction';
                        var action = 'Continue Reading (tap)';
                        var eventLabel = 'St. Landry Parish Crimestoppers - Vehicle Burglaries | 1381131271';
                        var fields = [{name: 'noninteraction', value: 0}];
                        if(EPCOREGAEvent) {
                            EPCOREGAEvent(category, action, eventLabel, null, fields);
                        }
                    });
                });
            </script>
                <section class="module mod-story condensed">
                <header class="mod-header">
                            <a href="" class="category">Local</a>
                <h1 class="headline">St. Landry Parish Crimestoppers - Vehicle Burglaries</h1>
        <h2 class="sub-headline"></h2>

        <div class="meta-share">
            <div class="story-meta">
                                   
                                    <div class="time">
                                                    <p class="posted"><strong>Posted:</strong> Aug 18, 2018 10:35 PM CDT</p>
                                                                            <p class="updated"><strong>Updated:</strong> Aug 18, 2018 10:35 PM CDT</p>
                                            </div>
                            </div>

                        <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
            </div>
    </header>
                <div class="mod-content">
                        
                                                                                        
                                    
                
                
                
        
                                                
                                                                                                             <div class="portlet-boundary">
        <section class="module mod-media mod-carousel mod-gallery single controls-middle no-sidebar">
            <header class="mod-header">
                <h2>St. Landry Parish Crimestoppers - Vehicle Burglaries</h2>
            </header>
            <div class="mod-content">
                <div class="media-container">
                    <div id="mutiple-media-contents" class="owl-carousel owl-theme delay-bg-load">
                                                                                                                                                                                                         <div class="item">
            <div class="media-container">
                <div class="responsive-wrapper">
                                                
            
                                                                    
                                    
            
            
            
            
         
                                                                                 
                    
                                    
            
    
    
    
        
    
    
                    <div class="responsive-wrapper anvato-player">
                <div id="anvatoPlayPreview_2970622_198762">
        <img id="anvatoPlayPreview_2970622_198762-image-placeholder" class="placeholder invisible" src="https://www.klfy.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder">
        <div id="anvatoPlayPreview_2970622_198762-loading-image" class="loading-animation ir"></div>
    </div>
        </div>
        <script>
                    AUI().use('anvato-strategy-chartbeat',function(){
               window['_cbv_strategies'] = window['_cbv_strategies'] || [];
               window['_cbv_strategies'].push(AnvatoStrategy);
            });
                (function(A, $){
            function renderAnvatoVideo() {
                A.ready('anvato-video-player', function(){
                    var containerId = "" || "anvatoPlayPreview_2970622_198762";
                    var pInstance = containerId + "_anv";
                    var config = {
                        videoTitle: "CrimeStoppers\x20St\x2e\x20Landry",
                        pInstance: pInstance,
                        url:"https://nxsglobal.storage.googleapis.com/klfy/video/video_studio/2018/08/18/CrimeStoppers_St__Landry_2970622_1200.mp4",
                        poster:"https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2018/08/18/CrimeStoppers_St__Landry_0_52361753_ver1.0_640_360.jpg",
                        mcp : 'LIN',
                        player:'',
                        plugins : {}
                    };

                                            config.autoplay = "true";
                    
                                            config.videoId = "2970622";
                    
                    
                                            config.plugins.dfp = {
                            adTagUrl: "https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.klfy/news/local&cust_params=coid%3D1381114124%26vidcat%3Dnews/local&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&vid=2970622&cmsid=&url=[referrer_url]&description_url=https://www.klfy.com/news/local/st-landry-parish-crimestoppers-vehicle-burglaries/1381131271&ciu_szs=728x90,300x250&ad_rule=0&vpos=preroll&coid=1381114124&pgid=1381131271&correlator=[timestamp]"
                        };
                    
                                            config.isBobImageTagEnable = true;
                        config.videoKeywords = "video\x2cNews\x2cVideo\x2cLocal";
                        config.videoDescription = "News\x2e";
                        config.videoDuration = "0:58";
                        config.pageUrl = "https://www.klfy.com/news/crimestoppers-st-landry_20180819032705/1381114124";
                        config.playerWidthHeight = "640x360";
                    
                                                                                            config.plugins.comscore = {
                            clientId: "6036439",
                            ns_st_ci: "2970622",
                            ns_st_cl: "58000",
                            ns_st_ge: "video\x2cNews\x2cVideo\x2cLocal",
                            ns_st_st: "KLFY",
                            c3: "https://www.klfy.com",
                            c4: "*null",
                            c6: "*null"
                        };
                    
                                            AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(containerId, config);
                                                                anvp[pInstance].onReady = function(playerInstance) {
                            var _cbv = window._cbv || (window._cbv = []);
                            _cbv.push(playerInstance); 
                        };
                                    });
            }
                            renderAnvatoVideo();
                    })( AUI(), jQuery );

                    var _sf_async_config={};
                            _sf_async_config.uid = 23192;
                        _sf_async_config.domain = 'klfy.com';
            _sf_async_config.useCanonical = true;

            (function() {
                function loadChartbeat() {
                    window._sf_endpt = (new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('type', 'text/javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
                    document.body.appendChild(e);
                }
                var oldonload = window.onload;
                window.onload = (typeof window.onload != 'function') ?
                    loadChartbeat : function() {
                        oldonload();
                        loadChartbeat();
                    };
            })();
           </script>
                        </div>
            </div>
        </div>
                                                                                                                                                                                                                            <div class="item">
            <figure class="image-wrapper">
                                
                <img class="delay-lazyOwl" data-src="https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2018/08/18/CrimeStoppers_St__Landry_0_52361753_ver1.0_640_360.jpg" alt="CrimeStoppers_St__Landry_0_20180819032706" />
                       <small class="copyright"></small>
                             </figure>
        </div>
                                                                                                                                                                                                                                                                                                                                                                                                </div>
                    <div id="mutiple-media-thumbnails" class="owl-carousel owl-theme carousel-thumbs delay-bg-load">
                                                                                                                                                                                                            
    
                                
                    
                    
                                                    
                                                        
    <div class="item media">
        <div class="image-wrapper">
            <figure class="image crop-photo ratio-1x1 delay-lazyOwl add-play-icon" data-src="https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2018/08/18/CrimeStoppers_St__Landry_0_52361753_ver1.0_640_360.jpg">
                <img src="https://www.klfy.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="CrimeStoppers St. Landry"/>
            </figure>
                            <figcaption class="label-wrapper overlay">
                    <label>Video</label>
                </figcaption>
                    </div>
    </div>
                                                                                                                                                                                                                                                        
    <div class="item ">
        <div class="image-wrapper">
            <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2018/08/18/CrimeStoppers_St__Landry_0_52361753_ver1.0_160_90.jpg">
                <img src="https://www.klfy.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="CrimeStoppers_St__Landry_0_20180819032706"/>
            </figure>
                    </div>
    </div>
                                                                                                                                                                                                                                                                                                                                                                                                </div>
                </div>
                
                <div class="media-sidebar"></div>

                <!-- interstitial ad containers -->
                <div id="gallery-interstitial-overlay" class="gallery-interstitial-overlay"></div>
                <div id="gallery-interstitial-lock-overlay" class="gallery-interstitial-lock-overlay"></div>
                <div id="gallery-interstitial-wrap" class="gallery-interstitial-wrap">
                    <a class="close-ad" id="close-gallery-interstitial">
                        <i class="fa fa-close"></i>
                    </a>
                </div>
                
                            </div>
        </section>
                                                        	                        	                                                        
                                            
        
        
        
            
        
    
            
        
            
            
            
            
            
            
            
                        <script type="text/javascript">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</script>
    </div>
                                                        

        <!-- Geocode starts -->
                
                                        
        <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1">
            <div class="responsive-wrapper r4x3 no-controls">
                <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe>
            </div>
        </div>
        <!-- Geocode ends -->

        
                
        <!-- related story headlines starts -->
                        <!-- related story headlines ends -->

        <!-- related story headlines starts -->
                        <!-- begin: RELATED STORIES FLOAT RIGHT-->
        <!-- end: RELATED STORIES FLOAT RIGHT-->
                <!-- related story headlines ends -->

        <!-- story body starts -->
            

        

                
            <p>Deputy Samuel Tidwell of the St. Landry Sheriff&#39;s Office returns to Crime stoppers and needs your help&nbsp;in solving a rash of vehicle burglaries.&nbsp;</p><p>On August 8, 2018, St. Landry deputies responded to four vehicle burglaries on Florrie Lane, Boudar Drive, Grand Prairie Hwy and Emonet Drive.&nbsp;</p><p>Stolen in the burglaries were a .40 caliber glock 22, a sig sauer 238, caliber .380, 2 holsters, and $300.00 in cash.</p><p>Detectives are looking for a dark vehicle possibly a Nissan Altima that was seen in the area around 1:30 a.m. driving with the lights off.&nbsp;</p><p>Law enforcement reminds you that your vehicle is not a gun safe, remove your valuables and lock your doors.&nbsp;</p><p>Download our p3 app on your mobile device to submit your anonymous tips.</p><p>Be alert, be safe, and God bless you.</p><p>On behalf of St. Landry Crime stoppers, and Deputy Samuel Tdwell, I&nbsp;am Major Eddie Thibodeaux.</p>
            <!-- story body ends -->

        <div class="pagination-centered">
            <ul class="pagination">
                            </ul>
        </div>
                    <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" -->
            <div class="continue-reading">
                <a href="#" class="button large">Continue Reading</a>
            </div>
            <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" -->
            </div>
                <footer class="mod-footer">
  <div class="footer-text">
   <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
  </div>
                 <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
       </footer>
        </section>
    </div>
    <!-- story ends -->
    <script>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</script>

        


    
    

    
        
                
        
                
                
                    	                        	                            
    
            
                        
        
        
            
            
        
    
            
        
            
            
            
        
            
            
            
    
        
        <script>
            $(document).ready(function() {
                /* Set up required vars to render async ads */
                var paragraphNumber = 50,
                    paragraphs = $(".mod-story .mod-content p:not(.media p)"),
                    length = paragraphs.length,
                    /*TODO: Should this be configurable?? */
                    minParagraphCharacterLengthForAd = 75,
                    paragraphTotal = 0,
                    adJson = {"baseAdUnitPath":"mg.klfy","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr4","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}};

                if(length > paragraphNumber && paragraphNumber !== 0 || paragraphNumber % 1 !== 0) {
                    /* Iterate over the paragraphs and inject ads */
                    for (var i = 0; i < length; i++ ) {
                        paragraphTotal++;
                        var paragraphLength = $(paragraphs[i]).text().length;

                        if(paragraphLength > minParagraphCharacterLengthForAd && paragraphTotal === paragraphNumber || paragraphNumber === 1) {
                            /* name space the story body ad ids */
                            var id = "story-body-ad-" + i + "-" + Date.now() * i+1;
                            $("<!-- " + id + " -->\n<section class='mod-ad mod-wrapper story-body-ad' id='" + id + "'></section>").insertAfter(paragraphs[i]);
                            EP.Utils.AdUtils.createIncrementingContent(adJson, $("#" + id), "append");
                            paragraphTotal = 0;
                        }
                    }
                }
            });
        </script>
        












	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_3LZjNJWnULu7_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_3LZjNJWnULu7"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162556_1094567135_1.0">
        <div id="lkqd-outstream"></div>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_6586_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_6586"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162556_MOD-AMINO-PREVIOUS-NEXT_1.0">
        









    		

    



















































			















































































        
















































































                




                                                        
        
                                                                                                                                                                                                                                                                                                    <!-- begin: PREVIOUS AND NEXT -->
            <div class="portlet-boundary">
                <section class="module mod-prev-next  ">
                    <div class="mod-content">
                        
            
                            
                            
    
                        
                                        
                <a href="/news/local/chataignier-water-cut-off-boil-advisory-issued/1375727621" class="prev">
            <i class="fa fa-angle-left"></i>
            <div class="image-wrapper">
                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2018/08/16/Boil_advisory_in_Evangeline_Parish_0_52094010_ver1.0_640_360.jpg');"><img src="https://www.klfy.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Chataignier water cut off, boil..."></figure>
                       <small class="copyright"></small>
             </div>
            <h5>Previous</h5>
            <p class="headline crop-ellipsis" style="word-wrap: break-word;">Chataignier water cut off, boil...</p>
        </a>
                <a href="/news/local/evangeline-parish-shooting-victim-remembered-with-a-balloon-release/1381115428" class="next">
            <div class="image-wrapper">
                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2018/08/18/Baloom_Release_Saturday_0_52361744_ver1.0_640_360.jpg');"><img src="https://www.klfy.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Evangeline Parish shooting victim..."></figure>
                       <small class="copyright"></small>
             </div>
            <h5>Next</h5>
            <p class="headline crop-ellipsis" style="word-wrap: break-word;">Evangeline Parish shooting victim...</p>
            <i class="fa fa-angle-right"></i>
        </a>
                        </div>
                </section>
            </div>
            <!-- end: PREVIOUS AND NEXT -->
                
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_2752_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_2752"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162556_MOD-AMINO-MR-1-MOBILE-AD_1.0">
        










    		

    



















































			















































































        
























































































    
        
                        
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr1_mobile-177887" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"mg.klfy","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr1_mobile-177887");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                <section class="portlet-layout row">
                    <div class="portlet-column column medium-6 large-6" id="column-3">
                        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_2491_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_2491"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162556_M-STORY-MORE-STORIES_1.1">
        









    		

    



















































			















































































        
























































































    		

    



















































			















































































        













































































































    



                
            
    <section class="module mod-headline-list">
                            <header class="mod-header ">
                                        <h2>More Stories</h2>
                                                                                     </header>
            <div id="content-mod-headline-list-M-STORY-MORE-STORIES" class="mod-content">
                                    
                                                    
          
 
       
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   
        
 
                        
        
                        
                                                                                    
                        
                        
                        
        <ul class="list no-wrap">
                                                                                                    
        
                         
        
            
        
            
        
                                        
        
        
        
        
        
            
                
                                                    <li class="media">
                <div class="image-wrapper">
                    <a href="/news/egypt-president-ratifies-law-imposing-internet-controls/1380369688"><figure class="crop-photo image " style="background-image: url('https://media.klfy.com/nxs-klfytv-media-us-east-1/theme/images/klfy_placeholder-min.jpg');"><img src="https://www.klfy.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Egypt president ratifies law imposing internet controls"></figure></a>
                           <small class="copyright"></small>
                 </div>
                
                                 <div class="headline-wrapper">
                    <h4 > 
                        <a href="/news/egypt-president-ratifies-law-imposing-internet-controls/1380369688">
                            Egypt president ratifies law imposing internet controls
                        </a>
                    </h4>
                                                            </div>
            </li>
                                                                                                                                                
        
                         
        
            
        
            
        
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/news/trump-says-he-wont-let-social-media-target-conservatives/1379986610">
                    Trump says he 'won't let' social media target conservatives
                                        </a>
                                                    </li>
                                                                                                                                                
        
                         
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/news/aretha-franklins-funeral-set-for-aug-31-in-detroit/1378962426">
                    Aretha Franklin's funeral set for Aug. 31 in Detroit
                                        </a>
                                                    </li>
                                                                                                                                                
        
                         
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/news/louisiana-unemployment-rate-rises-for-fourth-straight-month/1378906458">
                    Louisiana unemployment rate rises for fourth straight month
                                        </a>
                                                    </li>
                                                                                                                                                
        
                                 
            
            
        
            
        
                                        
        
        
        
        
        
            
                
                                                           
            <li >
                                                    
                                 <a href="/news/local/ul-students-weigh-in-on-new-anti-hazing-law/1378893211">
                    UL students weigh in on new anti-hazing law
                                        </a>
                                                    </li>
                                                                                            </ul>
                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-headline-list-M-STORY-MORE-STORIES").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-M-STORY-MORE-STORIES");
        content.empty();
        content.append("<div class='loader'><img src='https://www.klfy.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                    </div>

                    <div class="portlet-column column medium-6 large-6" id="column-4">
                        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0796_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0796"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162556_M-STORY-MEET-THE-TEAM_1.2">
        









    		

    



















































			















































































        




































































































    <section class="module mod-media-grid border">
      <header class="mod-header">
                            <h2>Meet the Team</h2>
                                                         </header>
        <div id="contents-mod-filtered-story-list-M-STORY-MEET-THE-TEAM" class="mod-content">
                                                                                                   
 
       
                                                                                 
        
 
                        
                
                
                  
  
            
        <ul class="list media small-block-grid-1">
                    </ul>
                        </div>
                   <footer class="mod-footer text-right">
                            <a href="">See Their Bios »</a>
                    </footer>
     </section>
 
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STORY-MEET-THE-TEAM").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#contents-mod-filtered-story-list-M-STORY-MEET-THE-TEAM");
        content.empty();
        content.append("<div class='loader'><img src='https://www.klfy.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                    </div>
                </section>
            </div>

            <div class="portlet-column column large-4" id="column-5">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_8206_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_8206"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162556_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0">
        










    		

    



















































			















































































        
























































































    
        
                        
        
        
            
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr1-105124" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"mg.klfy","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr1-105124");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_2373_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_2373"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162556_M-STORY-DON-T-MISS_1.1">
        









    		

    



















































			















































































        
























































































    		

    



















































			















































































        
















































































































                
            
    <section class="module mod-headline-list">
                    <header class="mod-header">
                                        <h2>Don't Miss</h2>
            
            
                                                            </header>
            <div id="content-mod-filtered-story-list-M-STORY-DON-T-MISS" class="mod-content">
                                                          
 
       
                                                                                                                                                                                       
        
         
        
                        
                                
                        
                        
        <ul class="list media image-right">
                                                                                                        
        
                            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
            
                                        <li>
            <div class="image-wrapper">
                                <a href="/entertainment/netflix-what-s-coming-and-going-in-july/1253234701"><figure class="crop-photo image " style="background-image: url('https://media.wspa.com/nxs-wspatv-media-us-east-1/photo/2018/01/23/netflix_1516742857264_32499636_ver1.0_320_180.jpg');"><img src="https://www.klfy.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Netflix: What's coming and going in July"></figure></a>
                             <small class="copyright">AP Photo/Paul Sakuma, File</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/entertainment/netflix-what-s-coming-and-going-in-july/1253234701" >
                            Netflix: What's coming and going in July
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                    </ul>
                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STORY-DON-T-MISS").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-M-STORY-DON-T-MISS");
        content.empty();
        content.append("<div class='loader'><img src='https://www.klfy.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_4nUr41kcb3dT_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_4nUr41kcb3dT"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162556_1094567344_1.0">
        <div id="native-rr"></div>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_ftPRwFTq6LYV_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_ftPRwFTq6LYV"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162556_1254526512_1.1">
        









    		

    



















































			















































































        
























































































    		

    



















































			















































































        













































































































    



                

<section class="module mod-headline-list">
                                <header class="mod-header popular">
                                        <h2>Trending stories</h2>
                                                                                     </header>
        <div id="content-mod-headline-list-1254526512" class="mod-content">
    </div>
                    </section>
 <script>
(function($, A){
    var url = "/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=842162556&_refresharticle_WAR_epwcmportlet_articleId=1254526512&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=6&categories=";
    var content = $("#content-mod-headline-list-1254526512");
        content.empty();
        content.append("<div id='loader--mod-headline-list-1254526512' class='loader'><img src='https://www.klfy.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
    $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            $("#loader--mod-headline-list-1254526512").remove();
            var contentHTML = $(html.trim());
            content.append(contentHTML);
        }).fail(function() {
            $("#loader--mod-headline-list-1254526512").remove();
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
})(jQuery, AUI());
</script>
    
<script>
(function($, A){
    $("#filter-mod-headline-list-1254526512").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-1254526512");
        content.empty();
        content.append("<div class='loader'><img src='https://www.klfy.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_4034_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_4034"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162556_M-STPRY-LATEST-NEWS-LOCAL_1.1">
        









    		

    



















































			















































































        
























































































    		

    



















































			















































































        
















































































































                
            
    <section class="module mod-headline-list">
                    <header class="mod-header">
                                        <h2>Latest News - Local</h2>
            
            
                                                            </header>
            <div id="content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL" class="mod-content">
                                                          
 
       
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                                                                                                        
        
                                    
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/local/st-landry-parish-crimestoppers-vehicle-burglaries/1381131271"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2018/08/18/CrimeStoppers_St__Landry_0_52361753_ver1.0_320_180.jpg');"><img src="https://www.klfy.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="St. Landry Parish Crimestoppers - Vehicle Burglaries"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/local/st-landry-parish-crimestoppers-vehicle-burglaries/1381131271" class="crop-ellipsis" style="word-wrap: break-word;">
                            St. Landry Parish Crimestoppers - Vehicle Burglaries
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
                                    
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/local/evangeline-parish-shooting-victim-remembered-with-a-balloon-release/1381115428"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2018/08/18/Baloom_Release_Saturday_0_52361744_ver1.0_320_180.jpg');"><img src="https://www.klfy.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Evangeline Parish shooting victim remembered with a balloon release"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/local/evangeline-parish-shooting-victim-remembered-with-a-balloon-release/1381115428" class="crop-ellipsis" style="word-wrap: break-word;">
                            Evangeline Parish shooting victim remembered with a balloon release
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/top-stories/watch-dancing-couple-waltzes-overboard-into-boston-harbor/1381097767"><figure class="crop-photo image " style="background-image: url('https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2018/08/18/Well_1534648693399_52363204_ver1.0_320_180.jpg');"><img src="https://www.klfy.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="WATCH: Dancing couple waltzes overboard into Boston Harbor"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/top-stories/watch-dancing-couple-waltzes-overboard-into-boston-harbor/1381097767" class="crop-ellipsis" style="word-wrap: break-word;">
                            WATCH: Dancing couple waltzes overboard into Boston Harbor
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/top-stories/viral-irate-doctor-yells-at-cops-for-treating-him-like-a-black-person/1381085508"><figure class="crop-photo image " style="background-image: url('https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2018/08/18/MAN_1534647741529_52357381_ver1.0_320_180.JPG');"><img src="https://www.klfy.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="VIRAL: Irate doctor yells at cops for treating him like a black person"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/top-stories/viral-irate-doctor-yells-at-cops-for-treating-him-like-a-black-person/1381085508" class="crop-ellipsis" style="word-wrap: break-word;">
                            VIRAL: Irate doctor yells at cops for treating him like a black person
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/local/cajun-field-bus-stop-shifted-to-ml-tigue-moore-field-at-russo-park-starting-monday/1381027526"><figure class="crop-photo image " style="background-image: url('https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2018/08/18/Bus_1534644280372_52352974_ver1.0_320_180.JPG');"><img src="https://www.klfy.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Cajun Field bus stop shifted to M.L. "Tigue" Moore Field at Russo Park starting Monday"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/local/cajun-field-bus-stop-shifted-to-ml-tigue-moore-field-at-russo-park-starting-monday/1381027526" class="crop-ellipsis" style="word-wrap: break-word;">
                            Cajun Field bus stop shifted to M.L. "Tigue" Moore Field at Russo Park starting Monday
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                    </ul>
                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL");
        content.empty();
        content.append("<div class='loader'><img src='https://www.klfy.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0300_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0300"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162556_M-STORY-VIDEO-CENTER_1.1">
        









    		

    



















































			















































































        
























































































    		

    



















































			















































































        
















































































































                <section class="module mod-headline-list mod-tabs border">
                    <header class="mod-header">
                                        <h2>Video Center</h2>
            
            
                                                            </header>
            <div class="mod-content">
                                <ul class="tabs" data-tab="">
                            
                                                            <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-M-STORY-VIDEO-CENTER">Local News</a></li>
                        </ul>
                        <div class="tabs-content">
                                                                                                    
                                                <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-M-STORY-VIDEO-CENTER" id="panel-localnews-mod-filtered-story-list-M-STORY-VIDEO-CENTER">
                                                                                          
 
       
                                                                                          
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                    </ul>
                                
                                                    </div>
                                                </div>
        </div>
                                                </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STORY-VIDEO-CENTER").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-M-STORY-VIDEO-CENTER");
        content.empty();
        content.append("<div class='loader'><img src='https://www.klfy.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_7887_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_7887"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162556_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0">
        










    		

    



















































			















































































        
























































































    
        
                        
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr3-120381" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"mg.klfy","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr3-120381");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>

        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-6">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_4477_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_4477"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162556_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0">
        










    		

    



















































			















































































        
























































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="leaderboard3-195589" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"mg.klfy","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("leaderboard3-195589");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-4" id="column-7">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div>
            </div>
            
            <div class="portlet-column column large-4" id="column-8">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div>
            </div>
            
            <div class="portlet-column column large-4" id="column-9">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div>
            </div>
        </div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-10">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div>
                <section class="portlet-layout row">
                    <div class="portlet-column column medium-6 large-6" id="column-11">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div>
                    </div>

                    <div class="portlet-column column medium-6 large-6" id="column-12">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div>
                    </div>
                </section>
            </div>
        </div>

    </section>

</div>




	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>


    			
        
        
                
        		









    		

    



















































			















































































        

















































































<!-- begin: FOOTER -->
<footer id="footer">

    <div class="row">
        <div class="column">
                                                <div class="site-logo"><a href="/" title="Go to KLFY"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div>

                            <ul class="social-share">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                </ul>

            <div class="footer-links primary">
                                                                                                                                                        <div class="links">
                            <h4><a href=""></a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                </div>

            <div class="footer-links secondary logos">
                                                    <ul>
                                                                                                                                                                                                                                                                                </ul>
                            </div>

            <div class="footer-links secondary">
                                                    <ul>
                                                                                                                                                                                                        <li><a href="https://www.klfy.com/privacy-policy" >Privacy Policy</a></li>
                                                                                                                                                                                                        <li><a href="https://www.klfy.com/terms-of-use" >Terms of Use</a></li>
                                                                                                                                        <li><a href="/privacy-policy#advertising" >About our Ads</a></li>
                                                                                                                                                                                                        <li><a href="https://www.klfy.com/eeo-report" >EEO Report</a></li>
                                                                                                                                                                        <li><a href="" >FCC Public File</a></li>
                                                                                                                                        <li><a href="https://media.klfy.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li>
                                            </ul>
                            </div>

                            <p class="copyright">&copy; 1998 - <span id="copyrightYear">2017</span> KLFY.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc.">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p>
            
        </div>
    </div>

</footer>
<!-- end: FOOTER -->

                
                          










    		

    



















































			








































































































































































    
        
                        
        
        
            
            
        
    
            
        
            
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mweb-adhesion-134352" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"mg.klfy","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mweb-adhesion-134352");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


        
                          










    		

    



















































			








































































































































































    
        
                        
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="dt-adhesion-131548" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"mg.klfy","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("dt-adhesion-131548");
            }
        </script>
    </section>
    <!-- End: Ad -->
    



        		</div>
	<!-- end: WRAPPER -->

        	












































































































<!-- omniture scripts -->


	

































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.klfy.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1534143971000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			

			
		// ]]>
	</script>











            <!-- custom footer logo link -->
        <script>
            (function ($) {
                $(document).ready(function () {
                    $('#footer').find('.site-logo > a').attr('href', 'http://www.nexstar.tv');
                });
            })(jQuery);
        </script>
    
        
														

		
		<!-- begin: Quantcast -->
				<!-- end: Quantcast -->

					<!-- Begin: Footer Customized Content Before Body End -->
							
						<!-- End: Footer Customized Content Before Body End -->

			<!-- begin: Footer Customized Content -->
							
						<!-- end: Footer Customized Content -->
		
			

	<!-- begin: Taboola Closing Snippet -->
	<script type="text/javascript">
   		window._taboola = window._taboola || [];
   		_taboola.push({flush: true});
 	</script>
 	<!-- end: Taboola Closing Snippet -->
</body>
</html>


