

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





























<!-- enableHeaderFooterControlByParameter : false -->


		
<html class="ltr no-js " dir="ltr" lang="en-US">
<head>
        <meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">

                                        <meta name="author" content="Renee Allen">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <!--Custom meta tags-->
				<!--page refresh meta start-->
															<!--page refresh meta end -->
		


							<title>Louisiana lawmaker says vehicle inspection stickers are a waste of time</title>

        









<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "publisher": {
        "@type": "Organization",
        "name":  "KLFY" ,
        "logo": {
            "@type": "ImageObject",
            "url": "https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2018/01/24/KLFY300x60_1516831388308_32585059_ver1.0.png"
        }
    }	,
    "@type": "NewsArticle",
    "mainEntityOfPage":  {
        "@type": "WebPage",
        "@id": "https://www.klfy.com/news/local/louisiana-lawmaker-says-vehicle-inspection-stickers-are-a-waste-of-time/2002368628" }
,
    "headline": "Louisiana lawmaker says vehicle inspection stickers are a waste of time",
    "description": "State Representative Larry Bagley says only 11 states require the inspections that alone gives credit to his bill.",
    "author": {
        "@type": "Person",
        "name": "Renee Allen"
    },
    "datePublished": "2019-05-14T20:21:29-0500",
    "dateModified": "2019-05-14T20:30:50-0500",
    "articleBody": "&lt;p&gt;A Louisiana&amp;nbsp;lawmaker wants to eliminate the requirement for state inspection stickers on certain vehicles.&lt;/p&gt;&lt;p&gt;He says the stickers are in essence a waste of time.&lt;/p&gt;&lt;p&gt;Its called House Bill 546 and&amp;nbsp;the lawmaker driving this bill says the inspection sticker does nothing to guarantee your car will maintain legal standards.&lt;/p&gt;&lt;p&gt;State Representative Larry Bagley says only 11 states require the inspections that alone gives credit to his bill.&lt;/p&gt;&lt;p&gt;West Congress Mobile One Lube Express Manager Charlette Leblanc is a certified inspector.&lt;/p&gt;&lt;p&gt;She says either way she&amp;#39;s going to make sure her customers vehicles are tended too.&lt;/p&gt;&lt;p&gt;&amp;quot;Some of the older ones have lights out they get mad at me and go elsewhere and have it passed.&amp;quot;&lt;/p&gt;&lt;p&gt;The lawmaker is also trying to push a sister bill for a yearly $10 fee added to car registrations. &amp;nbsp;&lt;/p&gt;&lt;p&gt;That&amp;#39;s paying the same but you won&amp;#39;t have to rush to get sticker. &amp;nbsp;i&lt;/p&gt;&lt;p&gt;Renee Allen, KLFY News 10.&amp;nbsp;&lt;/p&gt;&lt;p&gt;&amp;nbsp;&lt;/p&gt;&lt;p&gt;For more stories like this that matter to you,&amp;nbsp;&lt;a href=&#034;https://www.klfy.com/news/news-alerts/download-the-klfy-app/1174172112&#034; originalsrc=&#034;https://www.cbs17.com/news/cbs-17-news-and-weather-apps/1010312246&#034; rel=&#034;noopener noreferrer&#034; target=&#034;_blank&#034; title=&#034;Protected by Outlook: https://www.cbs17.com/news/cbs-17-news-and-weather-apps/1010312246. Click or tap to follow the link.&#034;&gt;click here to download the News 10 app&lt;/a&gt;&amp;nbsp;for free.&lt;/p&gt;&lt;p&gt;Watch live newscasts, get breaking news and sign up for push alerts -&amp;nbsp;&lt;a href=&#034;https://play.google.com/store/apps/details?id=com.nexstar.id3549&amp;amp;hl=en_US&#034; originalsrc=&#034;https://www.cbs17.com/news/cbs-17-news-and-weather-apps/1010312246&#034; rel=&#034;noopener noreferrer&#034; target=&#034;_blank&#034; title=&#034;Protected by Outlook: https://www.cbs17.com/news/cbs-17-news-and-weather-apps/1010312246. Click or tap to follow the link.&#034;&gt;download now&lt;/a&gt;&lt;/p&gt;&lt;p&gt;&amp;nbsp;&lt;/p&gt;",
    "image": {
        "@type": "ImageObject",
        "url": "https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2019/05/14/State%20inspection%20stickers_1557883277607.jpg_87567371_ver1.0_640_360.jpg",
        "height": "360",
        "width": "640"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2019/05/14/State%20inspection%20stickers_1557883277607.jpg_87567371_ver1.0_640_360.jpg",
        "height": "360",
        "width": "640"
    },
    "video": {
        "@type": "VideoObject",
        "name": "State inspection stickers",
        "thumbnailUrl": "https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2019/05/14/State_inspection_stickers_0_87570230_ver1.0_160_90.jpg",
        "contentUrl": "https://o3rpo2mzav5k5dlyndc2vuo53b.gcdn.anvato.net/klfy/video/video_studio/2019/05/14/State_inspection_stickers_3622708_1200.mp4?Expires=1652491324&KeyName=mcpkey1&Signature=YTI3VtgB_rYDJcyAeI32hO-9RXk",
        "dateCreated": "2019-05-14T20:22:29-0500",
        "dateModified": "2019-05-14T20:22:29-0500",
        "description": "News.",
        "uploadDate": "2019-05-14T20:22:29-0500"    }
    }
</script>

    <!-- META + CSS -->
    	<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



























































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="State Representative Larry Bagley says only 11 states require the inspections that alone gives credit to his bill." lang="en-US" />
	



	
	
		<meta name="keywords" content="Local,Top Stories" lang="en-US" />
	

<script>var _head_start = new Date();</script>
<meta property="og:title" content="Louisiana lawmaker says vehicle inspection stickers are a waste of time"/><meta property="og:description" content="State Representative Larry Bagley says only 11 states require the inspections that alone gives credit to his bill. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.klfy.com/news/local/louisiana-lawmaker-says-vehicle-inspection-stickers-are-a-waste-of-time/2002368628"/><meta property="og:image"  content="https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2019/05/14/State_inspection_stickers_0_87570230_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="KLFY"/><meta property="fb:app_id"  content=""/><meta property="article:section"  content="Local"/><meta property="article:tag"  content=""/><meta property="article:published_time"  content="2019-05-15T01:30:50+00:00"/><meta property="article:modified_time"  content="2019-05-15T01:30:50+00:00"/><meta property="article:expiration_time"  content="2293-02-26T01:17:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Louisiana lawmaker says vehicle inspection stickers are a waste of time"/><meta name="twitter:description" content="State Representative Larry Bagley says only 11 states require the inspections that alone gives credit to his bill. "/><meta name="twitter:site"  content="KLFY"/><meta name="twitter:image"  content="https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2019/05/14/State_inspection_stickers_0_87570230_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.klfy.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190515 01:30:50"/><Attribute name="edate" value="1557883850315"/><Attribute name="edateformat" value="20190515 01:30:50"/><Attribute name="sdate" value="1557883850824"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900023"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="State Representative Larry Bagley says only 11 states require the inspections that alone gives credit to his bill. "/><Attribute name="Headline" value="Louisiana lawmaker says vehicle inspection stickers are a waste of time"/><Attribute name="Keywords" value="Local,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190515 01:30:50"/><Attribute name="PubDate" value="20190515 01:30:50"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="News."/><Attribute name="CompID" value="2002380709"/><Attribute name="URL" value="https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2019/05/14/State_inspection_stickers_0_87570230_ver1.0_160_90.jpg"/><Attribute name="Title" value="State inspection stickers"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="87567371"/><Attribute name="CompID" value="2002379253"/><Attribute name="URL" value="https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2019/05/14/State%20inspection%20stickers_1557883277607.jpg_87567371_ver1.0_160_90.jpg"/><Attribute name="Title" value="State+inspection+stickers_1557883277607.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="175435545829287" />
    <!-- social sharing tools -->
	<link href="https&#x3a;&#x2f;&#x2f;www&#x2e;klfy&#x2e;com&#x2f;news&#x2f;local&#x2f;louisiana-lawmaker-says-vehicle-inspection-stickers-are-a-waste-of-time&#x2f;2002368628" rel="canonical" />
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;klfy&#x2e;com&#x2f;amp&#x2f;news&#x2f;local&#x2f;louisiana-lawmaker-says-vehicle-inspection-stickers-are-a-waste-of-time&#x2f;2002368628" rel="amphtml" />
    <!-- begin: TOP HEAD CSS -->
<link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" />
	<link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1557978465000" rel="stylesheet" type="text/css" />

	<link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1557978465000" rel="stylesheet" type="text/css" />

	<!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true -->
<script src="//cdn.blueconic.net/nexstar.js"></script>
<link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;klfy&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-klfy&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1557895835000" rel="stylesheet" type="text/css" />
        <!--
 * FONT-AWESOME ICON LIBRARY
 * for signed-in use only
 * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf)
-->
<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>

<style type="text/css">

		</style>
<!-- end: TOP HEAD CSS -->

	<!-- Theme Third-Party CSS -->
       




	<style type="text/css">
		.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9 {
			background-image: url(https://www.klfy.com/nxs-main-v2-theme/images/color_schemes/klfy/placeholder/placeholder-16x9.jpg)!important
		}

		.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3 {
			background-image: url(https://www.klfy.com/nxs-main-v2-theme/images/color_schemes/klfy/placeholder/placeholder-4x3.jpg)!important
		}

		.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1 {
			background-image: url(https://www.klfy.com/nxs-main-v2-theme/images/color_schemes/klfy/placeholder/placeholder-1x1.jpg)!important
		}
	</style>
    <link rel="shortcut icon" href="https://www.klfy.com/nxs-main-v2-theme/images/color_schemes/klfy/favicon.ico">
<link rel="apple-touch-icon" href="https://www.klfy.com/nxs-main-v2-theme/images/color_schemes/klfy/apple-touch-icon.png">



<style type="text/css">
					            /* DDL "font_size_pixel_base" = ${default_font_size} */
            </style>
<!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true -->
	<link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet">

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">


    <!-- JS -->
        <!-- begin: TOP HEAD JS -->
<script type="text/javascript">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</script>

<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=82&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.7.2.0" type="text/javascript"></script>
						<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.7.2.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";
		EP.Anvato.accessKey = "grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>

<script type="text/javascript">
	// <![CDATA[
		
				Liferay.Portlet.list = ['56_INSTANCE_TySoipJ1b7bM','56_INSTANCE_X8PVgTkchcTq','56_INSTANCE_ddRZ6fbpxooX','56_INSTANCE_6495','101','56_INSTANCE_3LZjNJWnULu7','56_INSTANCE_6586','56_INSTANCE_2752','56_INSTANCE_2491','56_INSTANCE_0796','56_INSTANCE_8206','56_INSTANCE_2373','56_INSTANCE_4nUr41kcb3dT','56_INSTANCE_ftPRwFTq6LYV','56_INSTANCE_4034','56_INSTANCE_0300','56_INSTANCE_7887','56_INSTANCE_4477'];
			
	// ]]>
</script>

<!-- No service worker configured for this site -->
    <!-- Add for optimization -->
	<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=82&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.7.2.0" type="text/javascript"></script>
						<!-- Amino UI-Hook Override -->
	<script type="text/javascript">
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'KLFY';
				},
				getParentGroupName: function(){
					return 'KLFY';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>
    
	<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js -->
				<script src="/html/js/endplay/site-public.js?epversion=5.7.2.0" type="text/javascript"></script>
			<script type="text/javascript">
	var viewStoryUrl = "/group/klfy/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/klfy-staging/-/";
	var viewGalleryUrl = "/group/klfy/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 842162565;
	
</script>

<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "842162570";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "842162565";
	};
</script>

<script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation -->
	<script type="text/javascript">
    	var googletag = googletag || [];
    	googletag.cmd = googletag.cmd || [];
    	(function () {
        	var gads = document.createElement("script");
        	gads.async = true;
        	gads.type = "text/javascript";
        	var useSSL = "https:" == document.location.protocol;
        	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        	var node = document.getElementsByTagName("script")[0];
        	node.parentNode.insertBefore(gads, node);
    	})();
	</script>
<script type="text/javascript">
            (function(){
                EP = EP || {};
                var adConfig = {
                    pageUrl :'https://www.klfy.com/news/local/louisiana-lawmaker-says-vehicle-inspection-stickers-are-a-waste-of-time/2002368628',
                    pageType : 'story',
                    pageKeywords : 'local story template - do not publish',
                    articleId : '2002368628',
                    adUnitSubName : '/news/local'
                };
                EP.AdConfig = adConfig;
            })();
        </script>
        <!-- end: TOP HEAD JS -->
    
	<!-- Theme JS -->
    
<script type="text/javascript">
   window._taboola = window._taboola || [];
   _taboola.push({article:'auto'});
   !function (e, f, u, i) {
     if (!document.getElementById(i)){
       e.async = 1;
       e.src = u;
       e.id = i;
       f.parentNode.insertBefore(e, f);
     }
   }(document.createElement('script'),
   document.getElementsByTagName('script')[0],
   '//cdn.taboola.com/libtrc/mediageneral-network/loader.js',
   'tb_loader_script');
   if(window.performance && typeof window.performance.mark == 'function')
     {window.performance.mark('tbl_ic');}
 </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59d7db568cab371f" async="async"></script>
<script type="text/javascript">
    var addthis_config = addthis_config || {};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
</script>

    <!-- START EMBED -->
    <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script>
    <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript>
    <!-- END EMBED -->

<!-- begin Amazon A9 script -->
<script type="text/javascript">
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3410',
        adServer: 'googletag'
    });
</script>
<!-- end Amazon A9 script -->


<!-- begin: Header Customized Content -->
    <!-- start: Google Tag Manager --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K4Z3R7P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K4Z3R7P');</script><!-- end:Google Tag Manager --><!-- start:Google Site Verification --><meta name="google-site-verification" content="66oKPEBVpwpu8a1nO0FETjP-GvOjJFOrn3kFQPiZiro" /><!-- end:Google Site Verification -->

<!-- Global Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJJZHXD');</script>
<!-- End Global Tag Manager -->
    <!-- end: Header Customized Content -->


<!--Google Analytics start-->
<script type="text/javascript">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</script>
<!--Google Analytics end-->

<!-- begin: Quantcast -->
<!-- end: Quantcast -->

<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- Nativo Integration End -->


            <script>
          (function() {
            var cx = '004062674113170901233:ae_feurxyss';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//www.google.com/cse/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script>
    

<script>
    (function () {
        window.dataLayer = window.dataLayer || [];
        dataLayer.push({ 'pageType' : 'Article' });
    })();
</script>

<script src="https://play.syndicaster.tv/static/scripts/embed.js"></script>
<script>
    (function(A, $){
        var protocol = (window.location.protocol === 'https:') ? 'https' : 'http';
        /*
         * NXS UI site-specific definitions
         */
        //Add lazy loaded libraries
        window.NXS = window.NXS || {};
        NXS.Util = NXS.Util || {};
        NXS.Util = A.mix(NXS.Util, {
                        
                /*
                    Render Syndicaster player with the following config Object
                        @param config = {
                            va_id : [STRING],
                            width: [NUMBER],
                            height: [NUMBER],
                            pf_id : [STRING],
                            pl_id : [STRING],
                            auto_next: [BOOLEAN],
                            auto_start: [BOOLEAN],
                            show_title: [BOOLEAN],
                            windows: [INT],
                            page_count: [INT],
                            aspect_ratio : [STRING],
                            volume: [INT],
                            tags : [STRING]
                        }
                */
                embedSyndicasterVideo: function($container, config, lazyLoad){
                    if(config == null) {
                        return;
                    }
                                                                                                 var embed = '/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=82&minifierType=js&languageId=en_US&b=6102&t=1557895835000';
                        
                    /* Default config */
                    config = A.mix({
                        aspect_ratio: "16x9",
                        auto_next: 0,
                        page_count: 5,
                        show_title: 1,
                        windows: 1,
                        width: 690,
                        height: 388
                    }, config, true);

                    var render = function( jsonStringify ){
                        embed += ('&config='+encodeURIComponent( jsonStringify(config) ));
                        var $iframe = $('<iframe>', {
                            frameborder: '0',
                            scrolling: 'no',
                            allowfullscreen: 'true',
                            webkitallowfullscreen: 'true',
                            mozallowfullscreen: 'true'
                        });
                        $iframe.attr(lazyLoad ? 'data-src' : 'src', embed);
                        if(lazyLoad){
                            $iframe.addClass(lazyLoad['scroll'] ? 'delay-iframe-load' : 'delay-load');
                        }
                        $iframe.appendTo( $container.empty().addClass('wrapper-video syndicaster-video iframed') );
                    };
                    if( window.JSON && JSON.stringify && JSON.parse ){
                        render( JSON.stringify );
                    } else {
                        A.use('json-parse', 'json-stringify', function(){
                             render(A.JSON.stringify);
                        });
                    }
                },
                /* ENSM-759 */
                embedJWPlayVideo: function($container, config){
                    if(config == null) {
                        return;
                    }
                    /* Default config */
                    config = A.mix({
                        div_id : A.guid('videoplayer-'),
                        width: 690,
                        height: 388
                    }, config, true);
                    /* Resize to container */
                    var w = $container.width();
                    var h = (config.height * w) / config.width;
                    config.width = Math.round(w);
                    config.height = Math.round(h);
                    $container.html('<div class="syndicaster-video" id=' + config.div_id + '>\x3C/div>');
                    cm = new CMPlayer(config.div_id)
                    .setup(config);
                }
                     }, true);
    })(AUI(), jQuery);
</script>



        
<!-- BEGIN : Analytics JS Tag -->
<script async type="text/javascript" id="bob_tag_loader">
!function(){

  var cats =  'Local\x2cTop\x20Stories';
  var bob_kw = 'Local\x2cTop\x20Stories';
  var bob_desc = 'State\x20Representative\x20Larry\x20Bagley\x20says\x20only\x2011\x20states\x20require\x20the\x20inspections\x20that\x20alone\x20gives\x20credit\x20to\x20his\x20bill\x2e\x20';
  var testsite = (parseInt('1') === 2) ? "B" : "A" ; //Site Versioning with BoB

  var cat_data  = "&cats="  +cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc + '&testsite=' + testsite;
  console.log("analytics JS tag -- cat_data:" + cat_data);
  var bob_cb  = '1';
  bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
  (function() {
    var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
    bob_tag.async = true;
    bob_tag.id = "bob_tag";
    bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
    var bts = document.getElementsByTagName('script')[0];
    bts.parentNode.insertBefore(bob_tag, bts);
  })();

  // GPT Tag for Site Versioning
  window.googletag = window.googletag || {};
  googletag.cmd   = googletag.cmd || [];

  googletag.cmd.push(function() {
    googletag.pubads().setTargeting('testsite', testsite);
  })

}()
</script>
<!-- END : Analytics JS Tag -->
<!-- BEGIN : Confiant Code -->
                    
 <script>
/* Wrapper for Nexstar, generated on 2018-05-22T14:30:16-04:00 */
(function() {
    var w = window;
    var h = 'clarium.global.ssl.fastly.net';
    w._clrm = w._clrm || {};
    w._clrm.gpt = {
        propertyId: 'Y2Nn8JmiAY8HpnF4sl5n7J71jaI',
        confiantCdn: h,
        mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==',
        activation: '|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy',
        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
            console.log("w00t one more bad ad nixed.", arguments);
        }
    };
    var e = document.createElement('script');
    e.async = true;
    e.src = '//' + h + '/gpt/a/wrap.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script>
    <!-- END : Confiant Code -->

<!-- BEGIN : Amendment to Modernizr -->
<script type="text/javascript">
(function($){
    window.setTimeout(function () {
        /* IE Detection */
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }
    }, 0);
})(jQuery);
</script>
<!-- END : Amendment to Modernizr -->

    <script type="text/javascript">
        (function () {
            EP = EP || {};
            EP.Utils = EP.Utils || {};
            if (typeof EP.Utils.WASP !== 'undefined') {
                
                EP.WeatherService = new EP.Utils.WASP('/wdt-portlet/restful/alert/web?site=/klfy');
            }
        })();
    </script>


        <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>	(function(iphoneAppId, ipadAppId, ipodAppId, androidMobileAppId, androidTabletAppId) {		var userAgent = navigator.userAgent;		var $metaNode = $("<meta />").attr({			name: function() {				if (/iphone|ipad|ipod/i.test(userAgent)) {					return "apple-itunes-app";				} else if (/android/i.test(userAgent)) {					return "google-play-app";				} else {					return null;				}			},			content: function() {				if (/ipad/i.test(userAgent)) {					return "app-id=" + ipadAppId;				} else if (/ipod/i.test(userAgent)) {					return "app-id=" + ipodAppId;				} else if (/iphone/i.test(userAgent)) {					return "app-id=" + iphoneAppId;				} else if (/android/i.test(userAgent) && /mobile/i.test(userAgent)) {					return "app-id=" + androidMobileAppId;				} else if (/android/i.test(userAgent) && !/mobile/i.test(userAgent)) {					return "app-id=" + androidTabletAppId;				} else {					return null;				}			}		});		if ($metaNode.attr("name") != null && $metaNode.attr("content") != null) {			$("head").prepend($metaNode);		}	})("458361133", "458361133", "458361133", "com.nexstar.id3549", "com.nexstar.id3549");	AUI().use("jquery-smartbanner", function (A) {	$(document).ready(function () {		var bod = $('body'),		smartBannerHide = function () {			$('#smartbanner').hide();			bod.removeClass('smartbanner-visible');		};		$.smartbanner({			title: 'KLFY News 10',			icon: '',			author: 'Nexstar Broadcasting',			daysHidden: '90',			daysReminder: '180',			onInstall: function() {				smartBannerHide();			},			onClose: function() {				smartBannerHide();			}		});		if ($('#smartbanner').length) {			bod.addClass('smartbanner-visible');		}	});});</script>
    
    <!-- Head client custom content -->
        </head>
<body class="skin-klfy controls-visible signed-out public-page organization-site">
<!--[if lt IE 9]>
	<p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->






































































































<!-- begin: WRAPPER -->
<div id="wrapper">
		    
<!-- begin: HEADER -->
<header id="header">
        
            









    		





















































			






























































































































        



        








































































































    		





















































			






























































































































        



        






































































































	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
<div id="site-header">
    <div class="row">
        <div class="column">
            <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a>
                                                                                                                                                                            <a class="nav-bar-button right weather" href="https://www.klfy.com/weather">69&deg;
                            <i class="    lwi lwi-dust small
    " style="    "></i>
                        </a>
                                                             <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a>

                                                                                                                
                        
                        
            <div class="site-logo"><a href="/" title="Go to KLFY"><img src="https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2018/01/24/KLFY300x60_1516831388308_32585059_ver1.0.png" alt="KLFY" /><div class="site-logo-wrapper" style="background:url(https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2018/01/24/KLFY300x60_1516831388308_32585059_ver1.0.png)"></div></a></div>

            <div class="site-search">
                <form>
                    <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search-mobile__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-156288" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"mg.klfy","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-156288");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.klfy.com/weather">
       <h5 class="region">Lafayette</h5>
       <h4 class="forecast">69&deg;<i class="    lwi lwi-dust small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			






























































































































        



        































































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="http://www.klfy.com/" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                            <li><a href="http://www.klfy.com/your-local-election-headquarters">Your Local Election Headquarters</a></li>
                                                                                                                                                                            <li><a href="https://www.klfy.com/st.-landry-parish-church-fires">St. Landry Parish Church Fires</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/Acadiana-transportation">Acadiana Transportation</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/dial-dalfred1">Dial Dalfred</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/eye-on-scams">Eye on Scams</a></li>
                                                                                                                                                                            <li><a href="https://www.klfy.com/medical-breakthroughs">Medical Breakthroughs</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/moving-acadiana-forward">Moving Acadiana Forward</a></li>
                                                                                                                                                                            <li><a href="https://www.klfy.com/newsfeed-now">Newsfeed Now</a></li>
                                                                                                                                                                            <li><a href="https://www.klfy.com/womens-history">Women Impacting Acadiana</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/crime-stoppers">Crime Stoppers</a></li>
                                                                                                                                                                            <li><a href="https://www.klfy.com/washington-dc-bureau">Washington D.C. Bureau</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/national-news">National News</a></li>
                                                                                                                                                                            <li><a href="https://www.klfy.com/boil-advisories-in-acadiana">Boil Advisory Updates</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.klfy.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.klfy.com/sports/cajunnation">Cajun Nation</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.klfy.com/geaux-nation">Geaux Nation</a></li>
                                                                                                                                                                            <li><a href="https://www.klfy.com/geaux-black-and-gold">Geaux Black and Gold</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/beyond-the-jersey">Beyond the Jersey</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.klfy.com/sports/aotw">Athlete of the Week</a></li>
                                                                                                                                                                            <li><a href="https://www.klfy.com/nominate-an-athlete-of-the-week">Nominate an Athlete of the Week</a></li>
                                                                                                                                                                            <li><a href="https://www.klfy.com/local-sports">Local Sports</a></li>
                                                                                                                                                                            <li><a href="https://www.klfy.com/big-race-indy-1">Big Race Indy 1</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.klfy.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.klfy.com/weather/radar">Interactive Radar</a></li>
                                                                                                                                                                            <li><a href="https://www.klfy.com/weather/live-doppler-10-forecast/938780593">Seven Day Forecast</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/tracking-the-tropics">Tracking the Tropics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.klfy.com/weather-alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.klfy.com/weather/closings-and-delays">Closings</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.klfy.com/hunting-and-fishing">Hunting & Fishing</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="http://www.klfy.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                            <li><a href="http://www.klfy.com/meet-your-neighbor-acadiana">Meet Your Neighbor Acadiana</a></li>
                                                                                                                                                                            <li><a href="https://www.klfy.com/passe-partout">Passe Partout</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/apply-to-be-a-guest">Apply to be a guest</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/community-calendar#!/">Community Calendar</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/renee-allen-s-90-plus">Renee Allen's 90 Plus</a></li>
                                                                                                                                                                            <li><a href="https://www.klfy.com/it-s-all-for-the-kids">All For The Kids</a></li>
                                                                                                                                                                            <li><a href="https://www.klfy.com/pay-it-forward">Pay It Forward </a></li>
                                                                                                                                                                            <li><a href="https://www.klfy.com/sola-giving-day">Sola Giving Day</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/festivals">Festivals</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/local-music-spotlight">Local Music Spotlight</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/hunt-hook-cook">Hunt, Hook & Cook</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/legal-authority1">Legal Authority</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/acadiana-eats">Acadiana Eats</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-contests" href="#"></a>
                                                            <a href="http://www.klfy.com/contests" data-dropdown="drop-nav-contests" data-options="is_hover:true; hover_timeout:1000">Contests <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-contests" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                            <li><a href="http://www.klfy.com/umbrella-a-giveaway">Umbrella-A-Day Giveaway</a></li>
                                                                                                                                                                            <li><a href="https://www.klfy.com/mothers-day-contest#//">Mother's Day Giveaway</a></li>
                                                                                                                                                                            <li><a href="https://www.klfy.com/mothers-day-giveaway#/questions/2080450">Mother's Day Giveaway Prizes</a></li>
                                                                                                                                                                            <li><a href="https://www.klfy.com/backyard-bbq-contest">Backyard BBQ</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a>
                                                            <a href="https://www.klfy.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">Lifestyle <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                            <li><a href="https://www.klfy.com/lawn-and-garden">Lawn and Garden</a></li>
                                                                                                                                                                            <li><a href="https://www.klfy.com/home-experts">Home Experts</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/contests/staycation/1196797996">Staycation</a></li>
                                                                                                                                                                            <li><a href="https://www.klfy.com/healthy-heart-month">Healthy Heart Month</a></li>
                                                                                                                                                                            <li><a href="https://www.klfy.com/health-experts">Health Experts</a></li>
                                                                                                                                                                            <li><a href="https://www.klfy.com/fitness-first">Fitness First</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.klfy.com/video-center">Video Center</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="https://www.klfy.com/about-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                            <li><a href="https://broadcastcareers-nexstar.icims.com/jobs/search?ss=1&searchLocation=12781-12802-Lafayette">Work For Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.klfy.com/meet-the-team">Meet the Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.klfy.com/contact-us">Contact Us</a></li>
                                                                                                                                                                            <li><a href="https://www.klfy.com/general-contact">Management</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.klfy.com/advertise-with-us">Advertise With Us</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/eeo-report">EEO Report</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/apply-to-be-a-guest">Apply to be a guest</a></li>
                                                                                                                                                                            <li><a href="https://www.klfy.com/tv-setup-guide">Can't Find Us?</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/>
                        <a href="#" class="button" id="site-search__button">Search</a>
                    </form>
                                        <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
                </div>
                    </div>
    </div>
</nav>

    </header>
<!-- end: HEADER -->	
	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="nxs-amino-layout" id="main-content" role="main">

    <section class="row-wrapper">

        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-1">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		
	
	






















































	
		
	
	






















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6495_" >
		<span id="p_56_INSTANCE_6495"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162556_MOD-AMINO-TOP-LEADERBOARD-AD_1.0">
        










    		





















































			






























































































































        



        








































































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="leaderboard1-145986" class="ep-ad-slot mod-body leaderboard1" data-ad-json='{"baseAdUnitPath":"mg.klfy","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("leaderboard1-145986");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>

        <div class="portlet-layout row">
            <div class="portlet-column column large-8" id="column-2">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
	
	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		











    		





















































			






























































































































        



        







































































































    		





















































			






























































































































        



        
































































































  
 















    		





















































			






























































































































        



        





































































































































    
                                                            
                    
























                
                
    
    
                                                        
                            
        
        
    
                                                            
    
    
                    
        
    
                                                                
    
                            <!-- story begins -->
    <div>
                <script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 23192;
        _sf_async_config.domain = 'klfy.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story');
        _sf_async_config.authors = 'Renee Allen';
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>
                            <script type='text/javascript'>
                $(function() {
                    $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)'));
                    $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)'));

                                                            
                    var zergnetWidget = $("#zergnet-widget-41055");
                    if (zergnetWidget.length) {
                        zergnetWidget.appendTo($('.mod-story').find('.mod-content'));
                    }

                    $('.continue-reading').click(function(e) {
                        var category = 'Story Interaction';
                        var action = 'Continue Reading (tap)';
                        var eventLabel = 'Louisiana lawmaker says vehicle inspection stickers are a waste of time | 2002368628';
                        var fields = [{name: 'noninteraction', value: 0}];
                        if(EPCOREGAEvent) {
                            EPCOREGAEvent(category, action, eventLabel, null, fields);
                        }
                    });
                });
            </script>
                <section class="module mod-story condensed">
                <header class="mod-header">
                            <a href="" class="category">Local</a>
                <h1 class="headline">Louisiana lawmaker says vehicle inspection stickers are a waste of time</h1>
        <h2 class="sub-headline"></h2>
    
        <div class="meta-share">
            <div class="story-meta">
                                      <span class="author-by">By: </span>
                    <ul class="author-list multiple">
                                                
                            
                                                                                                                <li class="author">
                                <a href="https://www.klfy.com/meet-the-team/renee-allen/866147362">Renee Allen</a>
                                                                    <ul class="author-social">
                                                                                    <li><a href="mailto:rallen@klfy.com"><i class="fa fa-envelope"></i></a></li>
                                                                                                                                                            </ul>
                                                            </li>
                                            </ul>
                
                                    <div class="time">
                                                    <p class="posted"><strong>Posted:</strong> May 14, 2019 08:21 PM CDT</p>
                                                                            <p class="updated"><strong>Updated:</strong> May 14, 2019 08:30 PM CDT</p>
                                            </div>
                            </div>

                                <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div>
        <script type="text/javascript">
            $(".addthis_sharing_toolbox").each(function(){
                $(this).attr("data-url","https://www.klfy.com/news/local/louisiana-lawmaker-says-vehicle-inspection-stickers-are-a-waste-of-time/2002368628");
            });
        </script>
            </div>
    </header>
                <div class="mod-content">
                
                                                                                
                                    
                
                
                
        
                                    
                                                                                                             <div>
        <section class="module mod-media mod-carousel mod-gallery single controls-middle no-sidebar">
            <header class="mod-header">
                <h2>Louisiana lawmaker says vehicle inspection stickers are a waste of time</h2>
            </header>
            <div class="mod-content">
                <div class="media-container">
                                                            <div id="mutiple-media-contents" class="owl-carousel owl-theme delay-bg-load">
                                                                                                                                                                                                                                                 
     
            
                                           
                 <div class="item video-content">
            <div class="media-container">
                <div class="responsive-wrapper">
                                                
            
                                    <script type="text/javascript">
        (function($) {
            EP.Clients.NXS.Modules = EP.Clients.NXS.Modules || {};
            EP.Clients.NXS.Modules.Story = EP.Clients.NXS.Modules.Story || {};

                        EP.Clients.NXS.Modules.Story.instance_2002368628 = {
                videoLeadMediaCarousel: false,
                videoEmbed: false
            };
        })(jQuery);
    </script>
                    <script type="text/javascript">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</script>


            
                    
                                                                            
                                    
            
        
        
        
         
                                                                             
    
        
    
                    
                                    
                
            
    
                    
        

    
        
    
                    <div class="responsive-wrapper anvato-player">
                <div id="anvatoPlayPreview_3622708_124062">
        <img id="anvatoPlayPreview_3622708_124062-image-placeholder" class="placeholder invisible" src="https://www.klfy.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder">
        <div id="anvatoPlayPreview_3622708_124062-loading-image" class="loading-animation ir"></div>
    </div>
        </div>
        <script>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</script>
                        </div>
            </div>
        </div>
                                                                                                                                                                                                                            <div class="item">
            <figure class="image-wrapper">
                                
                <img class="delay-lazyOwl" data-src="https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2019/05/14/State%20inspection%20stickers_1557883277607.jpg_87567371_ver1.0_640_360.jpg" alt="State inspection stickers_1557883277607.jpg.jpg" />
                       <small class="copyright"></small>
                             </figure>
        </div>
                                                                                                                                                                                                                                                                                                                                                                                                </div>
                                        <div id="mutiple-media-thumbnails" class="owl-carousel owl-theme carousel-thumbs delay-bg-load">
                                                                                                                                                                                                            
    
                            
                
                
                                                    
                                                    
    <div class="item media">
        <div class="image-wrapper">
            <figure class="image crop-photo ratio-1x1 delay-lazyOwl add-play-icon" data-src="https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2019/05/14/State_inspection_stickers_0_87570230_ver1.0_640_360.jpg">
                <img src="https://www.klfy.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="State inspection stickers"/>
            </figure>
                            <figcaption class="label-wrapper overlay">
                    <label>Video</label>
                </figcaption>
                    </div>
    </div>
                                                                                                                                                                                                                                                    
    <div class="item ">
        <div class="image-wrapper">
            <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2019/05/14/State%20inspection%20stickers_1557883277607.jpg_87567371_ver1.0_160_90.jpg">
                <img src="https://www.klfy.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="State inspection stickers_1557883277607.jpg.jpg"/>
            </figure>
                    </div>
    </div>
                                                                                                                                                                                                                                                                                                                                                                                                </div>
                </div>

                <div class="media-sidebar"></div>

                <!-- interstitial ad containers -->
                <div id="gallery-interstitial-overlay" class="gallery-interstitial-overlay"></div>
                <div id="gallery-interstitial-lock-overlay" class="gallery-interstitial-lock-overlay"></div>
                <div id="gallery-interstitial-wrap" class="gallery-interstitial-wrap">
                    <a class="close-ad" id="close-gallery-interstitial">
                        <i class="fa fa-close"></i>
                    </a>
                </div>

                            </div>
        </section>
                                                        	                        	                                                        
                                            
        
        
        
            
        
    
            
        
            
            
            
            
            
            
            
                        <script type="text/javascript">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</script>
    </div>
                                                        

        <!-- Geocode starts -->
                
                                        
        <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1">
            <div class="responsive-wrapper r4x3 no-controls">
                <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe>
            </div>
        </div>
        <!-- Geocode ends -->

        
                
        <!-- related story headlines starts -->
                        <!-- related story headlines ends -->

        <!-- related story headlines starts -->
                        <!-- begin: RELATED STORIES FLOAT RIGHT-->
        <!-- end: RELATED STORIES FLOAT RIGHT-->
                <!-- related story headlines ends -->

        <!-- story body starts -->
            

        

                
            <p>A Louisiana&nbsp;lawmaker wants to eliminate the requirement for state inspection stickers on certain vehicles.</p><p>He says the stickers are in essence a waste of time.</p><p>Its called House Bill 546 and&nbsp;the lawmaker driving this bill says the inspection sticker does nothing to guarantee your car will maintain legal standards.</p><p>State Representative Larry Bagley says only 11 states require the inspections that alone gives credit to his bill.</p><p>West Congress Mobile One Lube Express Manager Charlette Leblanc is a certified inspector.</p><p>She says either way she&#39;s going to make sure her customers vehicles are tended too.</p><p>&quot;Some of the older ones have lights out they get mad at me and go elsewhere and have it passed.&quot;</p><p>The lawmaker is also trying to push a sister bill for a yearly $10 fee added to car registrations. &nbsp;</p><p>That&#39;s paying the same but you won&#39;t have to rush to get sticker. &nbsp;i</p><p>Renee Allen, KLFY News 10.&nbsp;</p><p>&nbsp;</p><p>For more stories like this that matter to you,&nbsp;<a href="https://www.klfy.com/news/news-alerts/download-the-klfy-app/1174172112" originalsrc="https://www.cbs17.com/news/cbs-17-news-and-weather-apps/1010312246" rel="noopener noreferrer" target="_blank" title="Protected by Outlook: https://www.cbs17.com/news/cbs-17-news-and-weather-apps/1010312246. Click or tap to follow the link.">click here to download the News 10 app</a>&nbsp;for free.</p><p>Watch live newscasts, get breaking news and sign up for push alerts -&nbsp;<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3549&amp;hl=en_US" originalsrc="https://www.cbs17.com/news/cbs-17-news-and-weather-apps/1010312246" rel="noopener noreferrer" target="_blank" title="Protected by Outlook: https://www.cbs17.com/news/cbs-17-news-and-weather-apps/1010312246. Click or tap to follow the link.">download now</a></p><p>&nbsp;</p>
            <!-- story body ends -->

        <div class="pagination-centered">
            <ul class="pagination">
                            </ul>
        </div>
                    <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" -->
            <div class="continue-reading">
                <a href="#" class="button large">Continue Reading</a>
            </div>
            <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" -->
            </div>
                <footer class="mod-footer">
  <div class="footer-text">
   <p class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
  </div>
                         <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div>
        <script type="text/javascript">
            $(".addthis_sharing_toolbox").each(function(){
                $(this).attr("data-url","https://www.klfy.com/news/local/louisiana-lawmaker-says-vehicle-inspection-stickers-are-a-waste-of-time/2002368628");
            });
        </script>
       </footer>
        </section>
    </div>
    <!-- story ends -->
    <script>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</script>

        


    
    

    
        
                
        
                
                
                    	                        	                            
    
            
                        
        
        
            
            
        
    
            
        
            
            
            
        
            
            
            
    
        
        <script>
            $(document).ready(function() {
                /* Set up required vars to render async ads */
                var paragraphNumber = 50,
                    paragraphs = $(".mod-story .mod-content p:not(.media p)"),
                    length = paragraphs.length,
                    /*TODO: Should this be configurable?? */
                    minParagraphCharacterLengthForAd = 75,
                    paragraphTotal = 0,
                    adJson = {"baseAdUnitPath":"mg.klfy","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr4","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}};

                if(length > paragraphNumber && paragraphNumber !== 0 || paragraphNumber % 1 !== 0) {
                    /* Iterate over the paragraphs and inject ads */
                    for (var i = 0; i < length; i++ ) {
                        paragraphTotal++;
                        var paragraphLength = $(paragraphs[i]).text().length;

                        if(paragraphLength > minParagraphCharacterLengthForAd && paragraphTotal === paragraphNumber || paragraphNumber === 1) {
                            /* name space the story body ad ids */
                            var id = "story-body-ad-" + i + "-" + Date.now() * i+1;
                            $("<!-- " + id + " -->\n<section class='mod-ad mod-wrapper story-body-ad' id='" + id + "'></section>").insertAfter(paragraphs[i]);
                            EP.Utils.AdUtils.createIncrementingContent(adJson, $("#" + id), "append");
                            paragraphTotal = 0;
                        }
                    }
                }
            });
        </script>
    
    
    
    
    
    
                    














	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3LZjNJWnULu7_" >
		<span id="p_56_INSTANCE_3LZjNJWnULu7"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162556_1094567135_1.0">
        <div id="lkqd-outstream"></div>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6586_" >
		<span id="p_56_INSTANCE_6586"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162556_MOD-AMINO-PREVIOUS-NEXT_1.0">
        









    		





















































			






























































































































        



        
































































































                




                                                        
        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            <!-- begin: PREVIOUS AND NEXT -->
            <div>
                <section class="module mod-prev-next  ">
                    <div class="mod-content">
                        
            
                            
                    
    
                        
                                        
                <a href="/news/local/proposal-to-make-more-convicted-felons-eligible-for-jury-duty-voted-down/2002406594" class="prev">
            <i class="fa fa-angle-left"></i>
            <div class="image-wrapper">
                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2019/05/14/Felons_in_jury_pools_0_87557922_ver1.0_640_360.jpg');"><img src="https://www.klfy.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Proposal to make more convicted..."></figure>
                       <small class="copyright"></small>
             </div>
            <h5>Previous</h5>
            <p class="headline crop-ellipsis" style="word-wrap: break-word;">Proposal to make more convicted...</p>
        </a>
                <a href="/news/louisiana/man-arrested-with-at-least-50-images-of-child-porn-on-cell-phone/2002194162" class="next">
            <div class="image-wrapper">
                <figure class="crop-photo image " style="background-image: url('https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2019/05/14/Baton%20Rouge%20child%20porn%20arrest_1557876778567.jpg_87558269_ver1.0_640_360.jpg');"><img src="https://www.klfy.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Man arrested with at least 50 images..."></figure>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <h5>Next</h5>
            <p class="headline crop-ellipsis" style="word-wrap: break-word;">Man arrested with at least 50 images...</p>
            <i class="fa fa-angle-right"></i>
        </a>
                        </div>
                </section>
            </div>
            <!-- end: PREVIOUS AND NEXT -->
                
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2752_" >
		<span id="p_56_INSTANCE_2752"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162556_MOD-AMINO-MR-1-MOBILE-AD_1.0">
        










    		





















































			






























































































































        



        








































































































    
        
                        
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="mr1_mobile-150053" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"mg.klfy","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr1_mobile-150053");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                <section class="portlet-layout row">
                    <div class="portlet-column column medium-6 large-6" id="column-3">
                        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2491_" >
		<span id="p_56_INSTANCE_2491"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162556_M-STORY-MORE-STORIES_1.1">
        









    		





















































			






























































































































        



        








































































































    		





















































			






























































































































        



        














































































































          


















            
        
    <section class="module mod-headline-list ">
                    
        
        <header class="mod-header  no_header_style">
                                        <h2>More Stories</h2>
                                                                                     </header>
            <div id="content-mod-headline-list-M-STORY-MORE-STORIES" class="mod-content">
                                    
                                                    
          
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                     
        
 
                        
        
                        
                                                                                    
                        
                        
                
                        
        <ul class="list no-wrap">
                                                                                                            
    
    
        
                                
            
            
        
        
        
        
    
                                        
        
        
        
            
                
                                                                <li class="media">
                <div class="image-wrapper">
                    <a href="/news/local/st-landry-parish-council-to-form-committee-discussing-future-protocols-of-animal-control/2005557433">
                        	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.klfy.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2019/05/15/People_come_to_defense_of_Animal_Control_9_87758528_ver1.0_160_90.jpg" data-srcset="https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2019/05/15/People_come_to_defense_of_Animal_Control_9_87758528_ver1.0_1280_720.jpg 1280w, https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2019/05/15/People_come_to_defense_of_Animal_Control_9_87758528_ver1.0_640_360.jpg 640w, https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2019/05/15/People_come_to_defense_of_Animal_Control_9_87758528_ver1.0_320_180.jpg 320w, https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2019/05/15/People_come_to_defense_of_Animal_Control_9_87758528_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="St&#x2e;&#x20;Landry&#x20;Parish&#x20;Council&#x20;to&#x20;form&#x20;committee&#x20;discussing&#x20;future&#x20;protocols&#x20;of&#x20;Animal&#x20;Control" />
                            </div>
        </div>
    </figure>
                    </a>
                           <small class="copyright"></small>
                 </div>

                                 <div class="headline-wrapper">
                    <h4 >
                        <a href="/news/local/st-landry-parish-council-to-form-committee-discussing-future-protocols-of-animal-control/2005557433" class="headline-label-text">
                            St. Landry Parish Council to form committee discussing future protocols of Animal Control
                        </a>
                    </h4>
                                                                                                        </div>
            </li>
                                                                                                                                                        
    
    
            
                                
            
            
        
        
        
        
    
                                        
        
        
        
            
                
                                                                                                        <li class=" ">
                                    <span class="non-beta">
                                        </span>
                                 <a href="/news/local/exclusive-news-3-takes-you-inside-a-possible-terror-training-camp-in-east-alabama/2005278997" class="headline-label-text">
                    EXCLUSIVE: News 3 takes you inside a possible terror training camp in east Alabama
                                        </a>
                <span class="beta-only">
                                        </span>
                                                    </li>
                                                                                                                                                        
    
    
        
                                
            
            
        
        
        
        
    
                                        
        
        
        
            
                
                                                                                                        <li class=" ">
                                    <span class="non-beta">
                                        </span>
                                 <a href="/news/business/louisiana-s-personal-income-tax-filing-deadline-is-wednesday/1999845185" class="headline-label-text">
                    Louisiana's personal income tax filing deadline is Wednesday
                                        </a>
                <span class="beta-only">
                                        </span>
                                                    </li>
                                                                                                                                                        
    
    
        
                                
            
            
        
        
        
        
    
                                        
        
        
        
            
                
                                                                                                        <li class=" ">
                                    <span class="non-beta">
                                        </span>
                                 <a href="/news/washington-dc/lawmakers-try-to-find-solutions-to-retirement-crisis/2003293769" class="headline-label-text">
                    Lawmakers try to find solutions to retirement crisis
                                        </a>
                <span class="beta-only">
                                        </span>
                                                    </li>
                                                                                                                                                        
    
    
        
                                
            
            
        
        
        
        
    
                                        
        
        
        
            
                
                                                                                                        <li class=" ">
                                    <span class="non-beta">
                                        </span>
                                 <a href="/news/local/lafayette-man-arrested-in-connection-with-stabbing-roommate/2001368194" class="headline-label-text">
                    Lafayette man arrested in connection with stabbing roommate
                                        </a>
                <span class="beta-only">
                                        </span>
                                                    </li>
                                                                                            </ul>
                        </div>
                            </section>
    <script>
(function($, A){
    $("#filter-mod-headline-list-M-STORY-MORE-STORIES").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-M-STORY-MORE-STORIES");
        content.empty();
        content.append("<div class='loader'><img src='https://www.klfy.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
                var lazyLoader;
    try{
        lazyLoader = EP.Util.ImgLoadGroup.mainInstance;
    }catch(er){}
    if( lazyLoader ){
        /* Check for any lazy-loadable elements */
        lazyLoader.refresh( content );
    }
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                    </div>

                    <div class="portlet-column column medium-6 large-6" id="column-4">
                        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0796_" >
		<span id="p_56_INSTANCE_0796"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162556_M-STORY-MEET-THE-TEAM_1.2">
        









    		





















































			






























































































































        



        

































































































          
























    <section class="module mod-media-grid border">
      <header class="mod-header no_header_style">
                            <h2>Meet the Team</h2>
                                                         </header>
        <div id="contents-mod-filtered-story-list-M-STORY-MEET-THE-TEAM" class="mod-content">
                                                                                                   
 
            
                                                         	                                   
        
 
                
        
                
                
  
    
        
                        </div>
                   <footer class="mod-footer text-right">
                          <a href="">See Their Bios<span class='more-story-arrow'> »</span></a>
                    </footer>
     </section>
 
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STORY-MEET-THE-TEAM").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#contents-mod-filtered-story-list-M-STORY-MEET-THE-TEAM");
        content.empty();
        content.append("<div class='loader'><img src='https://www.klfy.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
                var lazyLoader;
    try{
        lazyLoader = EP.Util.ImgLoadGroup.mainInstance;
    }catch(er){}
    if( lazyLoader ){
        /* Check for any lazy-loadable elements */
        lazyLoader.refresh( content );
    }
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                    </div>
                </section>
            </div>

            <div class="portlet-column column large-4" id="column-5">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8206_" >
		<span id="p_56_INSTANCE_8206"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162556_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0">
        










    		





















































			






























































































































        



        








































































































    
        
                        
        
        
            
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="mr1-134646" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"mg.klfy","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr1-134646");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2373_" >
		<span id="p_56_INSTANCE_2373"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162556_M-STORY-DON-T-MISS_1.1">
        









    		





















































			






























































































































        



        








































































































    		





















































			






























































































































        



        































































































































<!-- default -->

                            
    <section class="module mod-headline-list default">
                    <header class="mod-header">
                                        <h2>Don't Miss</h2>
            
            
                                                            </header>
            <div id="content-mod-filtered-story-list-M-STORY-DON-T-MISS" class="mod-content">
                                                            </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STORY-DON-T-MISS").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-M-STORY-DON-T-MISS");
        content.empty();
        content.append("<div class='loader'><img src='https://www.klfy.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
                var lazyLoader;
    try{
        lazyLoader = EP.Util.ImgLoadGroup.mainInstance;
    }catch(er){}
    if( lazyLoader ){
        /* Check for any lazy-loadable elements */
        lazyLoader.refresh( content );
    }
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4nUr41kcb3dT_" >
		<span id="p_56_INSTANCE_4nUr41kcb3dT"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162556_1094567344_1.0">
        <div id="native-rr"></div>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_ftPRwFTq6LYV_" >
		<span id="p_56_INSTANCE_ftPRwFTq6LYV"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162556_1254526512_1.1">
        









    		





















































			






























































































































        



        








































































































    		





















































			






























































































































        



        














































































































          


















            
        
    <section class="module mod-headline-list ">
                            
        
        <header class="mod-header popular no_header_style">
                                        <h2>Trending stories</h2>
                                                                                     </header>
            <div id="content-mod-headline-list-1254526512" class="mod-content">
        </div>
                            </section>
             <script>
    (function($, A){
        var url = "/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=842162556&_refresharticle_WAR_epwcmportlet_articleId=1254526512&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=6&categories=";
        var content = $("#content-mod-headline-list-1254526512");
            content.empty();
            content.append("<div id='loader--mod-headline-list-1254526512' class='loader'><img src='https://www.klfy.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
                type : "GET",
                url : url
            }).done(function(html) {
                $("#loader--mod-headline-list-1254526512").remove();
                var contentHTML = $(html.trim());
                content.append(contentHTML);
                    var lazyLoader;
    try{
        lazyLoader = EP.Util.ImgLoadGroup.mainInstance;
    }catch(er){}
    if( lazyLoader ){
        /* Check for any lazy-loadable elements */
        lazyLoader.refresh( content );
    }
            }).fail(function() {
                $("#loader--mod-headline-list-1254526512").remove();
                content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
            });
    })(jQuery, AUI());
    </script>
    <script>
(function($, A){
    $("#filter-mod-headline-list-1254526512").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-1254526512");
        content.empty();
        content.append("<div class='loader'><img src='https://www.klfy.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
                var lazyLoader;
    try{
        lazyLoader = EP.Util.ImgLoadGroup.mainInstance;
    }catch(er){}
    if( lazyLoader ){
        /* Check for any lazy-loadable elements */
        lazyLoader.refresh( content );
    }
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4034_" >
		<span id="p_56_INSTANCE_4034"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162556_M-STPRY-LATEST-NEWS-LOCAL_1.1">
        









    		





















































			






























































































































        



        








































































































    		





















































			






























































































































        



        































































































































<!--  -->

                        
    <section class="module mod-headline-list ">
                    <header class="mod-header">
                                        <h2>Latest News - Local</h2>
            
            
                                                            </header>
            <div id="content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL" class="mod-content">
                                                          
 
       
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                     
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                                                                                                            
    
    
        
                                
            
            
        
            
        
        
    
        
            
            
                    
        
                                    
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/local/the-morning-rush-headlines-for-51619-are-here-here-s-what-you-need-to-know-this-morning/2005948758">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.klfy.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2019/05/16/Morning_Rush_5_16_19_0_87787705_ver1.0_160_90.jpg" data-srcset="https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2019/05/16/Morning_Rush_5_16_19_0_87787705_ver1.0_1280_720.jpg 1280w, https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2019/05/16/Morning_Rush_5_16_19_0_87787705_ver1.0_640_360.jpg 640w, https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2019/05/16/Morning_Rush_5_16_19_0_87787705_ver1.0_320_180.jpg 320w, https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2019/05/16/Morning_Rush_5_16_19_0_87787705_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="The&#x20;Morning&#x20;Rush&#x20;headlines&#x20;for&#x20;5&#x2f;16&#x2f;19&#x20;are&#x20;here&#x2e;&#x20;Here&#x27;s&#x20;what&#x20;you&#x20;need&#x20;to&#x20;know&#x20;this&#x20;morning" />
                            </div>
        </div>
    </figure>
                </a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                <a href="/news/local/the-morning-rush-headlines-for-51619-are-here-here-s-what-you-need-to-know-this-morning/2005948758" class="crop-ellipsis" style="word-wrap: break-word;">
                            The Morning Rush headlines for 5/16/19 are here. Here's what you need to know this morning
                                                        </a>
                                                                </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
        
                        
            
            
        
        
        
        
    
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/local/opelousas-police-has-arrested-dontarious-williams-in-connection-to-march-23rd-shooting/2005880629">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            						<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.klfy.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2019/05/16/Dontarious%20Williams_1558006724613.jpg_87783357_ver1.0_160_90.jpg" data-srcset="https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2019/05/16/Dontarious%20Williams_1558006724613.jpg_87783357_ver1.0_1280_720.jpg 1280w, https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2019/05/16/Dontarious%20Williams_1558006724613.jpg_87783357_ver1.0_640_360.jpg 640w, https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2019/05/16/Dontarious%20Williams_1558006724613.jpg_87783357_ver1.0_320_180.jpg 320w, https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2019/05/16/Dontarious%20Williams_1558006724613.jpg_87783357_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Opelousas&#x20;Police&#x20;Has&#x20;Arrested&#x20;Dontarious&#x20;Williams&#x20;in&#x20;Connection&#x20;to&#x20;March&#x20;23rd&#x20;Shooting" />
                            </div>
        </div>
    </figure>
                </a>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/local/opelousas-police-has-arrested-dontarious-williams-in-connection-to-march-23rd-shooting/2005880629" class="crop-ellipsis" style="word-wrap: break-word;">
                            Opelousas Police Has Arrested Dontarious Williams in Connection to March 23rd Shooting
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
        
                                
            
            
        
        
        
        
    
        
            
            
                    
        
                                    
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/local/overnight-morgan-city-police-locate-the-body-of-lafourche-parish-murder-victim/2005836616">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.klfy.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2019/05/16/Body_Found_5_16_19_0_87776291_ver1.0_160_90.jpg" data-srcset="https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2019/05/16/Body_Found_5_16_19_0_87776291_ver1.0_1280_720.jpg 1280w, https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2019/05/16/Body_Found_5_16_19_0_87776291_ver1.0_640_360.jpg 640w, https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2019/05/16/Body_Found_5_16_19_0_87776291_ver1.0_320_180.jpg 320w, https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2019/05/16/Body_Found_5_16_19_0_87776291_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="OVERNIGHT&#x3a;&#x20;Morgan&#x20;City&#x20;Police&#x20;Locate&#x20;the&#x20;Body&#x20;of&#x20;Lafourche&#x20;Parish&#x20;Murder&#x20;Victim" />
                            </div>
        </div>
    </figure>
                </a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/local/overnight-morgan-city-police-locate-the-body-of-lafourche-parish-murder-victim/2005836616" class="crop-ellipsis" style="word-wrap: break-word;">
                            OVERNIGHT: Morgan City Police Locate the Body of Lafourche Parish Murder Victim
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
        
                        
            
            
        
        
        
        
    
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/local/areas-of-fog-start-thursday-hot-and-more-humid-today-with-a-storm-chance-this-afternoon/2005776367">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            						<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.klfy.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2019/05/16/Today%20Planner%20AM%203D_1558001247149.png_87774197_ver1.0_160_90.jpg" data-srcset="https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2019/05/16/Today%20Planner%20AM%203D_1558001247149.png_87774197_ver1.0_1280_720.jpg 1280w, https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2019/05/16/Today%20Planner%20AM%203D_1558001247149.png_87774197_ver1.0_640_360.jpg 640w, https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2019/05/16/Today%20Planner%20AM%203D_1558001247149.png_87774197_ver1.0_320_180.jpg 320w, https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2019/05/16/Today%20Planner%20AM%203D_1558001247149.png_87774197_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Areas&#x20;of&#x20;Fog&#x20;Start&#x20;Thursday&#x2c;&#x20;&#x20;Hot&#x20;and&#x20;More&#x20;Humid&#x20;Today&#x20;with&#x20;a&#x20;Storm&#x20;Chance&#x20;this&#x20;Afternoon" />
                            </div>
        </div>
    </figure>
                </a>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/local/areas-of-fog-start-thursday-hot-and-more-humid-today-with-a-storm-chance-this-afternoon/2005776367" class="crop-ellipsis" style="word-wrap: break-word;">
                            Areas of Fog Start Thursday,  Hot and More Humid Today with a Storm Chance this Afternoon
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
        
                                
            
            
        
        
        
        
    
        
            
            
                    
        
                                    
        
    
            
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/local/st-landry-parish-council-to-form-committee-discussing-future-protocols-of-animal-control/2005557433">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.klfy.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2019/05/15/People_come_to_defense_of_Animal_Control_9_87758528_ver1.0_160_90.jpg" data-srcset="https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2019/05/15/People_come_to_defense_of_Animal_Control_9_87758528_ver1.0_1280_720.jpg 1280w, https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2019/05/15/People_come_to_defense_of_Animal_Control_9_87758528_ver1.0_640_360.jpg 640w, https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2019/05/15/People_come_to_defense_of_Animal_Control_9_87758528_ver1.0_320_180.jpg 320w, https://media.klfy.com/nxs-klfytv-media-us-east-1/photo/2019/05/15/People_come_to_defense_of_Animal_Control_9_87758528_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="St&#x2e;&#x20;Landry&#x20;Parish&#x20;Council&#x20;to&#x20;form&#x20;committee&#x20;discussing&#x20;future&#x20;protocols&#x20;of&#x20;Animal&#x20;Control" />
                            </div>
        </div>
    </figure>
                </a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/local/st-landry-parish-council-to-form-committee-discussing-future-protocols-of-animal-control/2005557433" class="crop-ellipsis" style="word-wrap: break-word;">
                            St. Landry Parish Council to form committee discussing future protocols of Animal Control
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                    </ul>
                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL");
        content.empty();
        content.append("<div class='loader'><img src='https://www.klfy.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
                var lazyLoader;
    try{
        lazyLoader = EP.Util.ImgLoadGroup.mainInstance;
    }catch(er){}
    if( lazyLoader ){
        /* Check for any lazy-loadable elements */
        lazyLoader.refresh( content );
    }
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0300_" >
		<span id="p_56_INSTANCE_0300"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162556_M-STORY-VIDEO-CENTER_1.1">
        









    		





















































			






























































































































        



        








































































































    		





















































			






























































































































        



        































































































































<!--  -->

                
<section class="module mod-headline-list mod-tabs border ">
                    <header class="mod-header">
                                        <h2>Video Center</h2>
            
            
                                                            </header>
            <div class="mod-content">
                                <ul class="tabs" data-tab="">
                            
                                                            <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-M-STORY-VIDEO-CENTER">Local News</a></li>
                        </ul>
                        <div class="tabs-content">
                                                                                                    
                                                <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-M-STORY-VIDEO-CENTER" id="panel-localnews-mod-filtered-story-list-M-STORY-VIDEO-CENTER">
                                                                                          
 
       
                                                                  	                                   
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                    </ul>
                                
                                                    </div>
                                                </div>
        </div>
                                                </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STORY-VIDEO-CENTER").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-M-STORY-VIDEO-CENTER");
        content.empty();
        content.append("<div class='loader'><img src='https://www.klfy.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
                var lazyLoader;
    try{
        lazyLoader = EP.Util.ImgLoadGroup.mainInstance;
    }catch(er){}
    if( lazyLoader ){
        /* Check for any lazy-loadable elements */
        lazyLoader.refresh( content );
    }
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7887_" >
		<span id="p_56_INSTANCE_7887"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162556_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0">
        










    		





















































			






























































































































        



        








































































































    
        
                        
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="mr3-144928" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"mg.klfy","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr3-144928");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>

        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-6">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4477_" >
		<span id="p_56_INSTANCE_4477"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162556_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0">
        










    		





















































			






























































































































        



        








































































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="leaderboard3-172461" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"mg.klfy","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("leaderboard3-172461");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-4" id="column-7">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div>
            </div>
            
            <div class="portlet-column column large-4" id="column-8">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div>
            </div>
            
            <div class="portlet-column column large-4" id="column-9">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div>
            </div>
        </div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-10">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div>
                <section class="portlet-layout row">
                    <div class="portlet-column column medium-6 large-6" id="column-11">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div>
                    </div>

                    <div class="portlet-column column medium-6 large-6" id="column-12">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div>
                    </div>
                </section>
            </div>
        </div>

    </section>

</div>






    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>


    			
        
        
                
                        









    		





















































			






























































































































        



        

































































































<!-- begin: FOOTER -->
<footer id="footer">

    <div class="row">
        <div class="column">
                                                <div class="site-logo"><a href="/" title="Go to KLFY"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div>

                            <ul class="social-share">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                </ul>


                                    
            <div class="footer-links secondary logos">
                                                    <ul>
                                                                                                                                                                                                                                                                                </ul>
                            </div>

            <div class="footer-links secondary">
                                                    <ul>
                                                                                                                                                                                                        <li><a href="https://www.klfy.com/privacy-policy" >Privacy Policy</a></li>
                                                                                                                                                                                                        <li><a href="https://www.klfy.com/terms-of-use" >Terms of Use</a></li>
                                                                                                                                        <li><a href="/privacy-policy#advertising" >About our Ads</a></li>
                                                                                                                                                                                                        <li><a href="https://www.klfy.com/eeo-report" >EEO Report</a></li>
                                                                                                                                                                        <li><a href="" >FCC Public File</a></li>
                                                                                                                                        <li><a href="https://media.klfy.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li>
                                            </ul>
                            </div>

                            <p class="copyright">&copy; 1998 - <span id="copyrightYear">2017</span> KLFY.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc.">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p>
            
        </div>
    </div>

</footer>
<!-- end: FOOTER -->

                
                                          










    		





















































			






























































































































    












































































































    
        
                        
        
        
            
            
        
    
            
        
            
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="mweb-adhesion-178213" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"mg.klfy","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mweb-adhesion-178213");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


                                                  










    		





















































			






























































































































        












































































































    
        
                        
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="dt-adhesion-175759" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"mg.klfy","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("dt-adhesion-175759");
            }
        </script>
    </section>
    <!-- End: Ad -->
    



                        
        		</div>
	<!-- end: WRAPPER -->

        	
































































































<!-- omniture scripts -->


	




























































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.klfy.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1557895835000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			

			
		// ]]>
	</script>











            <!-- custom footer logo link -->
        <script>
            (function ($) {
                $(document).ready(function () {
                    $('#footer').find('.site-logo > a').attr('href', 'http://www.nexstar.tv');
                });
            })(jQuery);
        </script>
    
        
														

		
		<!-- begin: Quantcast -->
				<!-- end: Quantcast -->

					<!-- Begin: Footer Customized Content Before Body End -->
							
						<!-- End: Footer Customized Content Before Body End -->

			<!-- begin: Footer Customized Content -->
							
						<!-- end: Footer Customized Content -->
		
			

	<!-- begin: Taboola Closing Snippet -->
	<script type="text/javascript">
   		window._taboola = window._taboola || [];
   		_taboola.push({flush: true});
 	</script>
 	<!-- end: Taboola Closing Snippet -->
</body>
</html>


