
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	<script
		type="text/javascript"
		src="https://cdn.cookielaw.org/consent/ce0db096-db7d-40a1-912a-1a5db6cdccc5/OtAutoBlock.js"
	></script>

	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="ce0db096-db7d-40a1-912a-1a5db6cdccc5"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.klfy.com\/national\/senate-considers-rule-change-to-throw-out-impeachment\/" || "";
var cats = "National,Washington-DC" || "";
var bob_kw = "" || "";
var bob_desc = "Senate Republicans are floating a plan that would force House Democrats to send on articles of impeachment or give up." || "";
var bob_story_author = "Raquel Martin" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.klfy.com\/national\/senate-considers-rule-change-to-throw-out-impeachment\/" || "";
var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wood\/video\/video_studio\/75\/20\/01\/07\/4226661\/4226661_DCA64C2752DE46C6B5099F029AEA8C30_200107_4226661_Senate_considers_rule_change_to_throw_out_articl_600.mp4" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

			
	
				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "klfy.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-K4Z3R7P");</script>
<!-- End Google Tag Manager -->

	
	
	<title>Senate considers rule change to throw out impeachment | KLFY</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KLFY &raquo; Feed" href="https://www.klfy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KLFY &raquo; Comments Feed" href="https://www.klfy.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.klfy.com\/national\/senate-considers-rule-change-to-throw-out-impeachment\/","page_slug":"senate-considers-rule-change-to-throw-out-impeachment","page_type":"story","page_category":"national","article_id":192848,"subpath":"\/national"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='Senate Republicans are floating a plan that would force House Democrats to send on articles of impeachment or give up.' /><!-- WP SEO -->
<meta name='google-site-verification' content='66oKPEBVpwpu8a1nO0FETjP-GvOjJFOrn3kFQPiZiro' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.klfy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0833A9;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.klfy.com/wp-includes/css/dist/block-library/style.min.css?m=1576710964g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.klfy.com/_static/??-eJyVzEEOwiAQheELWYYWELowPcswTCoKtCk0enytcenG3cvLnw8ea0dLaVwatCtnrlD4WRtuQCker99jCkC1wpwWj0mMZ21Hr0iiMsEa6XotRY5FvJsT/OHh1iIlFgMxGuWU8Ry07WVgiT/BvHdr2udYKty4rUj3j/PdRz7lS2+sU9oN2r4AekpMYA==' type='text/css' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.klfy.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuZm5oYGlmWkWACWtILU='></script>
<link rel='https://api.w.org/' href='https://www.klfy.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.klfy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.klfy.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.woodtv.com/news/washington-dc/senate-considers-rule-change-to-throw-out-impeachment/" />
<link rel='shortlink' href='https://www.klfy.com/?p=192848' />
<link rel="alternate" type="application/json+oembed" href="https://www.klfy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.klfy.com%2Fnational%2Fsenate-considers-rule-change-to-throw-out-impeachment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.klfy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.klfy.com%2Fnational%2Fsenate-considers-rule-change-to-throw-out-impeachment%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="175435545829287" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.klfy.com/national/senate-considers-rule-change-to-throw-out-impeachment/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Senate considers rule change to throw out impeachment" />
<meta property="og:url" content="https://www.klfy.com/national/senate-considers-rule-change-to-throw-out-impeachment/" />
<meta property="og:description" content="Senate Republicans are floating a plan that would force House Democrats to send on articles of impeachment or give up." />
<meta property="article:published_time" content="2020-01-07T23:38:14+00:00" />
<meta property="article:modified_time" content="2020-01-08T04:38:23+00:00" />
<meta property="og:site_name" content="KLFY" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Senate considers rule change to throw out impeachment" />
<meta name="twitter:image" content="https://www.klfy.com/wp-content/uploads/sites/9/2020/01/20190802_172958.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.klfy.com/wp-content/uploads/sites/9/2020/01/20190802_172958.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.klfy.com/wp-content/uploads/sites/9/2020/01/20190802_172958.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Senate considers rule change to throw out impeachment" />
<meta name="twitter:description" content="Senate Republicans are floating a plan that would force House Democrats to send on articles of impeachment or give up." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.klfy.com/wp-content/uploads/sites/9/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.klfy.com/wp-content/uploads/sites/9/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.klfy.com/wp-content/uploads/sites/9/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.klfy.com/wp-content/uploads/sites/9/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-192848 single-format-standard wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K4Z3R7P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.klfy.com/" rel="home">KLFY</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.klfy.com/" rel="home">
						<img src="https://www.klfy.com/wp-content/uploads/sites/9/2019/05/KLFY300x60_1516831388308_32585059_ver1.0.png" alt="National" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.klfy.com/wp-content/uploads/sites/9/2019/05/KLFY300x60_1516831388308_32585059_ver1.0.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.klfy.com/weather/">
							<span class="site-header__weather-region">Lafayette</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">42&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-97"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"national","kw":"senate-considers-rule-change-to-throw-out-impeachment"}'   data-path='/5678/mg.klfy/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.klfy.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-53906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-53906"><a href="https://www.klfy.com/top-stories-news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-56719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56719"><a href="https://www.klfy.com/top-stories-news/">Top Stories</a></li>
	<li id="menu-item-52306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52306"><a href="https://www.klfy.com/live-stream/">Live Stream</a></li>
	<li id="menu-item-180190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180190"><a href="https://www.klfy.com/lone-star-nye-2020/">Lone Star NYE 2020</a></li>
	<li id="menu-item-77885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77885"><a href="https://www.klfy.com/eye-on-scams/">Eye on Scams</a></li>
	<li id="menu-item-52302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52302"><a href="https://www.klfy.com/dial-dalfred/">Dial Dalfred</a></li>
	<li id="menu-item-71015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71015"><a href="https://www.klfy.com/moving-acadiana-forward/">Moving Acadiana Forward</a></li>
	<li id="menu-item-76326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76326"><a href="https://www.klfy.com/acadiana-transportation/">Acadiana Transportation</a></li>
	<li id="menu-item-71013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71013"><a href="https://www.klfy.com/medical-breakthroughs/">Medical Breakthroughs</a></li>
	<li id="menu-item-56193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56193"><a href="https://www.klfy.com/women-impacting-acadiana/">Women Impacting Acadiana</a></li>
	<li id="menu-item-56826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56826"><a href="https://www.klfy.com/crime-stoppers/">Crime Stoppers</a></li>
	<li id="menu-item-91345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91345"><a href="https://www.klfy.com/back-to-school/">Back To School</a></li>
	<li id="menu-item-133941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133941"><a href="https://www.klfy.com/protecting-your-privacy/">Protecting Your Privacy</a></li>
	<li id="menu-item-59500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59500"><a href="https://www.klfy.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-77831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77831"><a href="https://www.klfy.com/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-75807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75807"><a href="https://www.klfy.com/national/">National</a></li>
	<li id="menu-item-77820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77820"><a href="https://www.klfy.com/washington-dc/">Washington DC Bureau</a></li>
	<li id="menu-item-134410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134410"><a href="https://www.klfy.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-75806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75806"><a href="https://www.klfy.com/louisiana/">Louisiana</a></li>
	<li id="menu-item-52308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52308"><a href="https://www.klfy.com/local/">Local</a></li>
	<li id="menu-item-101112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101112"><a href="https://www.klfy.com/weird-news/">Weird News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.klfy.com/local/city-of-new-iberia-continues-demolishing-blighted-properties/"
									>
			
				City of New Iberia continues demolishing blighted properties
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.klfy.com/louisiana-news/dream-come-true-louisiana-cancer-survivor-gets-opportunity-of-a-lifetime/"
									>
			
				Dream Come True: Louisiana cancer survivor gets opportunity of a lifetime
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.klfy.com/u-s-world/at-least-10-rockets-have-hit-an-airbase-that-houses-us-forces-in-iraq/"
									>
			
				At least 10 rockets have hit an airbase that houses US forces in Iraq
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.klfy.com/news/uber-to-let-riders-use-pin-codes-to-help-identify-right-car/"
									>
			
				Uber to let riders use pin codes to help identify right car
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-52291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52291"><a href="https://www.klfy.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-71157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71157"><a href="https://www.klfy.com/weather/radar/">Live Doppler Radar</a></li>
	<li id="menu-item-56311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56311"><a href="https://www.klfy.com/hunting-and-fishing/">Hunting and Fishing</a></li>
	<li id="menu-item-62086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62086"><a href="https://www.klfy.com/closures/">Tropical Storm closures</a></li>
	<li id="menu-item-71158" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-71158"><a href="https://www.klfy.com/weather/live-doppler-10-forecast/">Live Doppler 10 Forecast</a></li>
	<li id="menu-item-58393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58393"><a href="https://www.klfy.com/tracking-the-tropics/">Tracking the Tropics</a></li>
</ul>
</div></div></li>
<li id="menu-item-71165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71165"><a href="https://www.klfy.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-182425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182425"><a href="https://www.klfy.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-123785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123785"><a href="https://www.klfy.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-71166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71166"><a href="https://www.klfy.com/sports/cajun-nation/">Cajun Nation</a></li>
	<li id="menu-item-52323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52323"><a href="https://www.klfy.com/sports/geaux-black-and-gold/">Geaux Black and Gold</a></li>
	<li id="menu-item-52322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52322"><a href="https://www.klfy.com/sports/geaux-nation/">Geaux Nation</a></li>
	<li id="menu-item-71319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71319"><a href="https://www.klfy.com/sports/beyond-the-jersey/">Beyond The Jersey</a></li>
	<li id="menu-item-119641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119641"><a href="https://www.klfy.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-52326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52326"><a href="https://www.klfy.com/sports/athlete-of-the-week/">Athlete of the Week</a></li>
	<li id="menu-item-116230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116230"><a href="https://www.klfy.com/nominate-an-athlete-of-the-week/">Nominate an Athlete of the Week</a></li>
	<li id="menu-item-120409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120409"><a href="https://www.klfy.com/sports/1st-and-10/">1st and 10</a></li>
	<li id="menu-item-52325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52325"><a href="https://www.klfy.com/sports/local-sports/">Local Sports</a></li>
</ul>
</div></div></li>
<li id="menu-item-52292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52292"><a href="https://www.klfy.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-118831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118831"><a href="https://www.klfy.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-192154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192154"><a href="https://www.klfy.com/mardi-gras/">Mardi Gras</a></li>
	<li id="menu-item-71057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71057"><a href="https://www.klfy.com/meet-your-neighbor-acadiana/">Meet Your Neighbor Acadiana</a></li>
	<li id="menu-item-71171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71171"><a href="https://www.klfy.com/apply-to-be-a-guest/">Apply to be a Guest</a></li>
	<li id="menu-item-77818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77818"><a href="https://www.klfy.com/passe-partout/">Passe Partout</a></li>
	<li id="menu-item-56262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56262"><a href="https://www.klfy.com/community/renee-allen-s-90-plus/">Renee Allen&#8217;s 90 Plus</a></li>
	<li id="menu-item-86648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86648"><a href="https://www.klfy.com/pay-it-forward/">Pay It Forward</a></li>
	<li id="menu-item-181347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181347"><a href="https://www.klfy.com/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-91343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91343"><a href="https://www.klfy.com/all-for-the-kids/">All for the Kids</a></li>
	<li id="menu-item-117513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117513"><a href="https://www.klfy.com/community/festivals/">Festivals</a></li>
	<li id="menu-item-89983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89983"><a href="https://www.klfy.com/the-pet-stop/">The Pet Stop</a></li>
	<li id="menu-item-74401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74401"><a href="https://www.klfy.com/acadiana-eats/">Acadiana Eats</a></li>
	<li id="menu-item-160468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160468"><a href="https://www.klfy.com/local-music-spotlight/">Local Music Spotlight</a></li>
	<li id="menu-item-52337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52337"><a href="https://www.klfy.com/hunt-hook-cook/">Hunt, Hook and Cook</a></li>
	<li id="menu-item-52339" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-52339"><a href="https://www.klfy.com/legal-authority1/legal-authority/">Legal Authority</a></li>
	<li id="menu-item-161609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161609"><a href="https://www.klfy.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-55392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55392"><a href="https://www.klfy.com/fitness-first/">Fitness First</a></li>
	<li id="menu-item-55390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55390"><a href="https://www.klfy.com/lawn-and-garden/">Lawn and Garden</a></li>
</ul>
</div></div></li>
<li id="menu-item-183143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183143"><a href="https://www.klfy.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-52348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52348"><a href="https://www.klfy.com/umbrella-a-giveaway/">Umbrella-a-Day Giveaway</a></li>
	<li id="menu-item-148297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148297"><a href="https://www.klfy.com/pro-football-challenge/">Pro Football Challenge</a></li>
</ul>
</div></div></li>
<li id="menu-item-52295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52295"><a href="https://www.klfy.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-52351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52351"><a href="https://www.klfy.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-77904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77904"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar/3/refreshFacet/318c8bb6f553100021d223d9780d30be">Work for Us</a></li>
	<li id="menu-item-52352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52352"><a href="https://www.klfy.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-73087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73087"><a href="https://www.klfy.com/contact-us-2/">Contact Us</a></li>
	<li id="menu-item-74477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74477"><a href="https://www.klfy.com/management/">Management</a></li>
	<li id="menu-item-52354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52354"><a href="https://www.klfy.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</div></div></li>
<li id="menu-item-192675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192675"><a href="https://www.klfy.com/mardi-gras/">Mardi Gras 2020</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.klfy.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--live-now"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.klfy.com/live-stream/"
				>Live Now</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.klfy.com/live-stream/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Live Now</div>
						Live and replay newscasts																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national","kw":"senate-considers-rule-change-to-throw-out-impeachment"}'   data-path='/5678/mg.klfy/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="media_image-17" class="widget widget_media_image"><a href="https://www.klfy.com/sports/geaux-nation/"><img width="1100" height="76" src="https://www.klfy.com/wp-content/uploads/sites/9/2020/01/Geaux-Nation-banner.jpg?w=1100" class="image wp-image-190447  attachment-1100x76 size-1100x76" alt="" style="max-width: 100%; height: auto;" srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/01/Geaux-Nation-banner.jpg 1100w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/Geaux-Nation-banner.jpg?resize=300,21 300w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/Geaux-Nation-banner.jpg?resize=768,53 768w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/Geaux-Nation-banner.jpg?resize=1024,71 1024w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/Geaux-Nation-banner.jpg?resize=1080,76 1080w" sizes="(max-width: 1100px) 100vw, 1100px" /></a></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-192848 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-washington-dc" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Senate considers rule change to throw out impeachment	</h1>

			<div class="article-eyebrow">
			<a href="https://www.klfy.com/national/">National</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Raquel Martin</p>
		
					Posted: <time datetime="2020-01-07T17:38:14-06:00">Jan 7, 2020 / 05:38 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-01-07T22:38:23-06:00">Jan 7, 2020 / 10:38 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p2"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4226661","autoplay":true,"pInstance":"p2","plugins":{"comscore":{"clientId":"6036439","c3":"https://www.cbs42.com/","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"wood","ns_st_pu":"Nexstar","c3":"wood","ns_st_ge":"News"},"ad":{"ns_st_st":"wood","ns_st_pu":"Nexstar","c3":"wood","ns_st_ge":"News"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.klfy/national&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.klfy.com/national/senate-considers-rule-change-to-throw-out-impeachment/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D4226661%26cmsid%3D192848%26pid%3D192848%26vidcat%3D/national%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.klfy.com/national/senate-considers-rule-change-to-throw-out-impeachment/%26correlator%3D1578463869.3724%26d_code%3Dna003"}},"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wood/video/video_studio/75/20/01/07/4226661/4226661_DCA64C2752DE46C6B5099F029AEA8C30_200107_4226661_Senate_considers_rule_change_to_throw_out_articl_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>WASHINGTON (NEXSTAR) — Twenty days after House Democrats voted to approve articles impeachment against President Donald Trump, they still haven&#8217;t been delivered to the Senate. </p>



<p>Now, Senate Republicans are floating a plan that would force Democrats to do so or give up their impeachment bid. </p>



<p>&#8220;This has never been done before. It&#8217;s not even been thought of before,&#8221; Sen. Josh Hawley, R-Mo., said on the Senate floor Tuesday. </p>



<p>He said Speaker of the House Nancy Pelosi, D-Calif., is defying the Constitution by refusing to send the articles to the Senate. She has cited concerns about the Republican majority there holding a fair trial. </p>



<p>&#8220;It is time to update the Senate&#8217;s rules to account for this unprecedented attempt at obstruction,&#8221; Hawley said. </p>



<p>He and 10 other GOP senators are supporting a new rule that would allow the Senate to throw out articles of impeachment if they are delivered within 25 days. </p>



<p>&#8220;We need to have trial so this thing can be put to rest,&#8221; Hawley said. &#8220;It&#8217;s been 20 days — longest delay in history — but it could be 200 days or 400 days if we don&#8217;t act.&#8221; </p>



<p>&#8220;If we get the rules down, I think we can finish this process,&#8221; Sen. Pat Roberts, R-Kan., said. </p>



<p>He wants to have a trial, but says Pelosi is out of line. </p>



<p>&#8220;I was a House member for 16 years. I don&#8217;t recall any time that we tried to dictate what the Senate would do,&#8221; he said. </p>



<p>But Senate Democrats, like Sen. Sherrod Brown of Ohio, support Pelosi. Brown said Senate Republicans, including Majority Leader Mitch McConnell of Kentucky, have aligned with the White House to cheat the American people. </p>



<p>&#8220;For whatever reason, Sen. McConnell just wants to get over like this and not bring in witnesses and not bring in documents,&#8221; Brown said. &#8220;We need a fair process so the American public understands it was a fair trial.&#8221; </p>



<p>McConnell said Tuesday he has the votes to start the Senate trial without that new evidence and testimony that Democrats want. </p>



<p>But for now, the articles remain in the House and the impeachment remains in limbo. </p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>

	</footer><!-- .article-footer -->

	<div class="weather-tabs weather-tabs--centered weather-tabs--mobile-dropdown" data-component="weatherTabs">
	<header class="weather-tabs__header">
		<select class="weather-tabs__tabselect">
							<option value="#tab_1">Abbeville</option>
							<option value="#tab_2">Crowley</option>
							<option value="#tab_3">Opelousas</option>
							<option value="#tab_4">Breaux Bridge</option>
							<option value="#tab_5">New Iberia</option>
					</select>
		<ul class="weather-tabs__tablist">
							<li><a href="#tab_1">Abbeville</a></li>
							<li><a href="#tab_2">Crowley</a></li>
							<li><a href="#tab_3">Opelousas</a></li>
							<li><a href="#tab_4">Breaux Bridge</a></li>
							<li><a href="#tab_5">New Iberia</a></li>
					</ul>
	</header>
	<div class="weather-tabs__panels">
				<div class="weather-tabs__panel">
			
<div class="weather-current" data-component="weatherCurrent">
	<div class="weather-current__content">
		<div class="weather-current__today">
						<div class="weather-current__conditions">
				<figure class="weather-current__icon">
					<span class="weather-icon weather-icon-97"></span>
					<figcaption class="screen-reader-text">Clear</figcaption>
				</figure>
				<div class="weather-current__forecast">
					<h1 class="screen-reader-text">Abbeville</h1>
					<span class="temperature">
						40&deg;F					</span>
					<span class="condition-type">Clear</span>
					<small class="temperature-feel">
						Feels like 40&deg;					</small>
				</div>
				<dl class="weather-current__details">
					<dt>Wind</dt>
					<dd>
						0 mph 					</dd>
					<dt>Humidity</dt>
					<dd>
						80&percnt;					</dd>
					<dt>Sunrise</dt>
					<dd><time>07:05 AM</time></time></dd>
					<dt>Sunset</dt>
					<dd><time>05:24 PM</time></dd>
				</dl>
			</div>
		</div>
		<div class="weather-current__tonight">
			<h2 class="weather-current__heading">Tonight</h2>
			<div class="weather-current__conditions">
				<figure class="weather-current__icon">
					<span class="weather-icon weather-icon-md weather-icon-97"></span>
					<figcaption class="screen-reader-text">Mostly clear. Low 37F. Winds light and variable.</figcaption>
				</figure>
				<div class="weather-current__forecast">
					<span class="temperature">
						37&deg;F					</span>
					<span class="condition-type">Mostly clear. Low 37F. Winds light and variable.</span>
				</div>
				<dl class="weather-current__details">
					<dt>Wind</dt>
					<dd>
						8 mph N					</dd>
					<dt>Precip</dt>
					<dd>
						10&percnt;					</dd>
					<dt>Sunset</dt>
					<dd><time>05:24 PM</time></dd>
					<dt>Moon Phase</dt>
					<dd>Waxing Gibbous</dd>
				</dl>
			</div>
		</div>
	</div>
</div>
		</div>
				<div class="weather-tabs__panel">
			
<div class="weather-current" data-component="weatherCurrent">
	<div class="weather-current__content">
		<div class="weather-current__today">
						<div class="weather-current__conditions">
				<figure class="weather-current__icon">
					<span class="weather-icon weather-icon-97"></span>
					<figcaption class="screen-reader-text">Clear</figcaption>
				</figure>
				<div class="weather-current__forecast">
					<h1 class="screen-reader-text">Crowley</h1>
					<span class="temperature">
						41&deg;F					</span>
					<span class="condition-type">Clear</span>
					<small class="temperature-feel">
						Feels like 41&deg;					</small>
				</div>
				<dl class="weather-current__details">
					<dt>Wind</dt>
					<dd>
						0 mph 					</dd>
					<dt>Humidity</dt>
					<dd>
						83&percnt;					</dd>
					<dt>Sunrise</dt>
					<dd><time>07:06 AM</time></time></dd>
					<dt>Sunset</dt>
					<dd><time>05:24 PM</time></dd>
				</dl>
			</div>
		</div>
		<div class="weather-current__tonight">
			<h2 class="weather-current__heading">Tonight</h2>
			<div class="weather-current__conditions">
				<figure class="weather-current__icon">
					<span class="weather-icon weather-icon-md weather-icon-97"></span>
					<figcaption class="screen-reader-text">Clear skies. Low 36F. Winds light and variable.</figcaption>
				</figure>
				<div class="weather-current__forecast">
					<span class="temperature">
						37&deg;F					</span>
					<span class="condition-type">Clear skies. Low 36F. Winds light and variable.</span>
				</div>
				<dl class="weather-current__details">
					<dt>Wind</dt>
					<dd>
						8 mph N					</dd>
					<dt>Precip</dt>
					<dd>
						10&percnt;					</dd>
					<dt>Sunset</dt>
					<dd><time>05:24 PM</time></dd>
					<dt>Moon Phase</dt>
					<dd>Waxing Gibbous</dd>
				</dl>
			</div>
		</div>
	</div>
</div>
		</div>
				<div class="weather-tabs__panel">
			
<div class="weather-current" data-component="weatherCurrent">
	<div class="weather-current__content">
		<div class="weather-current__today">
						<div class="weather-current__conditions">
				<figure class="weather-current__icon">
					<span class="weather-icon weather-icon-97"></span>
					<figcaption class="screen-reader-text">Clear</figcaption>
				</figure>
				<div class="weather-current__forecast">
					<h1 class="screen-reader-text">Opelousas</h1>
					<span class="temperature">
						38&deg;F					</span>
					<span class="condition-type">Clear</span>
					<small class="temperature-feel">
						Feels like 38&deg;					</small>
				</div>
				<dl class="weather-current__details">
					<dt>Wind</dt>
					<dd>
						0 mph 					</dd>
					<dt>Humidity</dt>
					<dd>
						86&percnt;					</dd>
					<dt>Sunrise</dt>
					<dd><time>07:06 AM</time></time></dd>
					<dt>Sunset</dt>
					<dd><time>05:23 PM</time></dd>
				</dl>
			</div>
		</div>
		<div class="weather-current__tonight">
			<h2 class="weather-current__heading">Tonight</h2>
			<div class="weather-current__conditions">
				<figure class="weather-current__icon">
					<span class="weather-icon weather-icon-md weather-icon-97"></span>
					<figcaption class="screen-reader-text">Mainly clear. Low near 35F. Winds light and variable.</figcaption>
				</figure>
				<div class="weather-current__forecast">
					<span class="temperature">
						37&deg;F					</span>
					<span class="condition-type">Mainly clear. Low near 35F. Winds light and variable.</span>
				</div>
				<dl class="weather-current__details">
					<dt>Wind</dt>
					<dd>
						8 mph N					</dd>
					<dt>Precip</dt>
					<dd>
						10&percnt;					</dd>
					<dt>Sunset</dt>
					<dd><time>05:23 PM</time></dd>
					<dt>Moon Phase</dt>
					<dd>Waxing Gibbous</dd>
				</dl>
			</div>
		</div>
	</div>
</div>
		</div>
				<div class="weather-tabs__panel">
			
<div class="weather-current" data-component="weatherCurrent">
	<div class="weather-current__content">
		<div class="weather-current__today">
						<div class="weather-current__conditions">
				<figure class="weather-current__icon">
					<span class="weather-icon weather-icon-97"></span>
					<figcaption class="screen-reader-text">Clear</figcaption>
				</figure>
				<div class="weather-current__forecast">
					<h1 class="screen-reader-text">Breaux Bridge</h1>
					<span class="temperature">
						42&deg;F					</span>
					<span class="condition-type">Clear</span>
					<small class="temperature-feel">
						Feels like 42&deg;					</small>
				</div>
				<dl class="weather-current__details">
					<dt>Wind</dt>
					<dd>
						0 mph 					</dd>
					<dt>Humidity</dt>
					<dd>
						76&percnt;					</dd>
					<dt>Sunrise</dt>
					<dd><time>07:05 AM</time></time></dd>
					<dt>Sunset</dt>
					<dd><time>05:22 PM</time></dd>
				</dl>
			</div>
		</div>
		<div class="weather-current__tonight">
			<h2 class="weather-current__heading">Tonight</h2>
			<div class="weather-current__conditions">
				<figure class="weather-current__icon">
					<span class="weather-icon weather-icon-md weather-icon-97"></span>
					<figcaption class="screen-reader-text">Clear skies. Low 37F. Winds light and variable.</figcaption>
				</figure>
				<div class="weather-current__forecast">
					<span class="temperature">
						37&deg;F					</span>
					<span class="condition-type">Clear skies. Low 37F. Winds light and variable.</span>
				</div>
				<dl class="weather-current__details">
					<dt>Wind</dt>
					<dd>
						8 mph N					</dd>
					<dt>Precip</dt>
					<dd>
						10&percnt;					</dd>
					<dt>Sunset</dt>
					<dd><time>05:22 PM</time></dd>
					<dt>Moon Phase</dt>
					<dd>Waxing Gibbous</dd>
				</dl>
			</div>
		</div>
	</div>
</div>
		</div>
				<div class="weather-tabs__panel">
			
<div class="weather-current" data-component="weatherCurrent">
	<div class="weather-current__content">
		<div class="weather-current__today">
						<div class="weather-current__conditions">
				<figure class="weather-current__icon">
					<span class="weather-icon weather-icon-97"></span>
					<figcaption class="screen-reader-text">Clear</figcaption>
				</figure>
				<div class="weather-current__forecast">
					<h1 class="screen-reader-text">New Iberia</h1>
					<span class="temperature">
						41&deg;F					</span>
					<span class="condition-type">Clear</span>
					<small class="temperature-feel">
						Feels like 41&deg;					</small>
				</div>
				<dl class="weather-current__details">
					<dt>Wind</dt>
					<dd>
						3 mph NW					</dd>
					<dt>Humidity</dt>
					<dd>
						89&percnt;					</dd>
					<dt>Sunrise</dt>
					<dd><time>07:04 AM</time></time></dd>
					<dt>Sunset</dt>
					<dd><time>05:23 PM</time></dd>
				</dl>
			</div>
		</div>
		<div class="weather-current__tonight">
			<h2 class="weather-current__heading">Tonight</h2>
			<div class="weather-current__conditions">
				<figure class="weather-current__icon">
					<span class="weather-icon weather-icon-md weather-icon-97"></span>
					<figcaption class="screen-reader-text">Partly cloudy skies. Low 34F. Winds NNW at 5 to 10 mph.</figcaption>
				</figure>
				<div class="weather-current__forecast">
					<span class="temperature">
						35&deg;F					</span>
					<span class="condition-type">Partly cloudy skies. Low 34F. Winds NNW at 5 to 10 mph.</span>
				</div>
				<dl class="weather-current__details">
					<dt>Wind</dt>
					<dd>
						7 mph NNW					</dd>
					<dt>Precip</dt>
					<dd>
						0&percnt;					</dd>
					<dt>Sunset</dt>
					<dd><time>05:23 PM</time></dd>
					<dt>Moon Phase</dt>
					<dd>Waxing Gibbous</dd>
				</dl>
			</div>
		</div>
	</div>
</div>
		</div>
			</div>
</div>
<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national","kw":"senate-considers-rule-change-to-throw-out-impeachment"}'   data-path='/5678/mg.klfy/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114907"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More National Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.klfy.com/u-s-world/at-least-10-rockets-have-hit-an-airbase-that-houses-us-forces-in-iraq/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				At least 10 rockets have hit an airbase that houses US forces in Iraq
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-01-07T22:37:46-06:00">Jan 7, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>TEHRAN, Iran (CBS News) — Iran has launched "more than a dozen" ballistic missiles against two Iraqi military bases housing U.S. forces, the Pentagon said Tuesday. Iran said the attack was in retaliation to the airstrike that killed Iranian General Qassem Soleimani, one of the most powerful figures in the Islamic Republic.</p>
<p>In a statement, the Pentagon said the missiles were launched from Iran and targeted the Al-Assad and Irbil military bases. U.S. officials are still conducting initial damage assessments, the statement said. It's unclear if there are any casualties.&nbsp;</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/01/us.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/01/us.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/01/us.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/01/us.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/01/us.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/01/us.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/01/us.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.klfy.com/international/trump-campaign-seizes-on-soleimani-killing/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Trump campaign seizes on Soleimani killing
					</h3>
	
			<footer class="article-list__article-byline">
			by JILL COLVIN, ZEKE MILLER and JONATHAN LEMIRE, Associated Press <span class="sep">/</span> <time datetime="2020-01-07T17:52:53-06:00">Jan 7, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — Donald Trump once warned Barack Obama against “playing the Iran card” to boost his political prospects by starting a war. Eight years later, Trump is showing no reluctance to capitalize politically on his order to kill a top Iranian general, drawing accusations that he is weaponizing foreign policy for his campaign's own gain.</p>
<p>Trump's campaign has used the killing of Qassem Soleimani, the head of the Islamic Revolutionary Guard's elite Quds Force, as a cudgel against the president's Democratic political rivals and to divert attention from his impending impeachment trial in the Senate.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/01/d3a12bcdc5844d7b858590c93b5cce01.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Donald Trump"
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/01/d3a12bcdc5844d7b858590c93b5cce01.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/d3a12bcdc5844d7b858590c93b5cce01.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/d3a12bcdc5844d7b858590c93b5cce01.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/d3a12bcdc5844d7b858590c93b5cce01.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/d3a12bcdc5844d7b858590c93b5cce01.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/d3a12bcdc5844d7b858590c93b5cce01.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.klfy.com/international/instagram-pulls-account-impersonating-us-government-agency/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Instagram pulls account impersonating US government agency
					</h3>
	
			<footer class="article-list__article-byline">
			by AMANDA SEITZ, Associated Press <span class="sep">/</span> <time datetime="2020-01-07T17:25:32-06:00">Jan 7, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>CHICAGO (AP) — An Instagram account masquerading as a U.S. government news agency was used to promote misinformation about potential fallout from America's targeted killing last week of Iran’s top general. </p>
<p>The fraudulent Instagram account had nearly a half-million followers and used the name as well as logo of the U.S. government's news agency in Iran, which is called Voice of America Persian. The Voice of America broadcasts television, radio and online news in countries around the world. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/01/bc62c1e06c0247afa6c1b98e0b4fab82.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/01/bc62c1e06c0247afa6c1b98e0b4fab82.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/bc62c1e06c0247afa6c1b98e0b4fab82.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/bc62c1e06c0247afa6c1b98e0b4fab82.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/bc62c1e06c0247afa6c1b98e0b4fab82.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/bc62c1e06c0247afa6c1b98e0b4fab82.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/bc62c1e06c0247afa6c1b98e0b4fab82.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"national","kw":"senate-considers-rule-change-to-throw-out-impeachment"}'   data-path='/5678/mg.klfy/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/u-s-world/at-least-10-rockets-have-hit-an-airbase-that-houses-us-forces-in-iraq/"
									>
			
				At least 10 rockets have hit an airbase that houses US forces in Iraq
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.klfy.com/u-s-world/">U.S. &amp; World</a> / <time datetime="2020-01-07T22:37:46-06:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/u-s-world/at-least-10-rockets-have-hit-an-airbase-that-houses-us-forces-in-iraq/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/01/us.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/01/us.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/01/us.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/01/us.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/01/us.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/01/us.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/01/us.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/local/surveillance-shows-moment-before-deadly-dec-28-crash/"
									>
			
				Surveillance shows moment before deadly Dec. 28 crash
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.klfy.com/local/">Local</a> / <time datetime="2020-01-07T23:05:51-06:00">1 hour ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/local/surveillance-shows-moment-before-deadly-dec-28-crash/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/01/photo-shows-moment-before-deadly-crash.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/01/photo-shows-moment-before-deadly-crash.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/photo-shows-moment-before-deadly-crash.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/photo-shows-moment-before-deadly-crash.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/01/photo-shows-moment-before-deadly-crash.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/01/photo-shows-moment-before-deadly-crash.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/01/photo-shows-moment-before-deadly-crash.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/national/facts-about-the-us-military-draft/"
									>
			
				Facts about the US military draft
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.klfy.com/national/">National</a> / <time datetime="2020-01-07T22:32:02-06:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/national/facts-about-the-us-military-draft/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/01/Veterans.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/01/Veterans.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/Veterans.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/Veterans.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/01/Veterans.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/01/Veterans.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/01/Veterans.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/local/lafayette-city-and-parish-councils-select-leadership/"
									>
			
				Lafayette City and Parish councils select leadership
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.klfy.com/local/">Local</a> / <time datetime="2020-01-07T22:20:16-06:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/local/lafayette-city-and-parish-councils-select-leadership/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/01/Councils.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/01/Councils.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/01/Councils.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/01/Councils.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/01/Councils.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/01/Councils.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/01/Councils.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	<section id="ns-article-bin-2" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--headline-two-col"
					data-component=""
					data-context="two_col_media_grid"
					data-carousel-duration="0"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		Local News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/local/surveillance-shows-moment-before-deadly-dec-28-crash/"
									>
			
				Surveillance shows moment before deadly Dec. 28 crash
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.klfy.com/local/">Local</a> / <time datetime="2020-01-07T23:05:51-06:00">1 hour ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/local/surveillance-shows-moment-before-deadly-dec-28-crash/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/01/photo-shows-moment-before-deadly-crash.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/01/photo-shows-moment-before-deadly-crash.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/photo-shows-moment-before-deadly-crash.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/photo-shows-moment-before-deadly-crash.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/photo-shows-moment-before-deadly-crash.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/local/lafayette-city-and-parish-councils-select-leadership/"
									>
			
				Lafayette City and Parish councils select leadership
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.klfy.com/local/">Local</a> / <time datetime="2020-01-07T22:20:16-06:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/local/lafayette-city-and-parish-councils-select-leadership/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://i1.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/01/Councils.jpg?resize=600%2C600&#038;ssl=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/01/Councils.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/Councils.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/Councils.jpg?w=300&amp;h=286&amp;crop=1 300w, https://i1.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/01/Councils.jpg?resize=600%2C600&amp;ssl=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/local/lafayette-police-community-relations-committee-remains-intact/"
									>
			
				Lafayette Police community relations committee remains intact
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.klfy.com/local/">Local</a> / <time datetime="2020-01-07T22:30:02-06:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/local/lafayette-police-community-relations-committee-remains-intact/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/01/Community-relations.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/01/Community-relations.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/Community-relations.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/Community-relations.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/Community-relations.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/local/residents-speak-out-against-poor-road-conditions-in-ville-platte/"
									>
			
				Residents speak out against poor road conditions in Ville Platte
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.klfy.com/local/">Local</a> / <time datetime="2020-01-07T18:39:14-06:00">5 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/local/residents-speak-out-against-poor-road-conditions-in-ville-platte/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://i1.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/01/hole.jpg?resize=600%2C600&#038;ssl=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/01/hole.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/hole.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/hole.jpg?w=300&amp;h=294&amp;crop=1 300w, https://i1.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/01/hole.jpg?resize=600%2C600&amp;ssl=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/local/lafayette-city-and-parish-councils-to-review-proposal-to-split-public-works/"
									>
			
				Lafayette city and parish councils to review proposal to split Public Works
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.klfy.com/local/">Local</a> / <time datetime="2020-01-07T22:29:23-06:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/local/lafayette-city-and-parish-councils-to-review-proposal-to-split-public-works/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2016/08/lcg_33764522_ver1.0.jpg?w=600&#038;h=360&#038;crop=1"
		alt="LCG_70334"
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2016/08/lcg_33764522_ver1.0.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.klfy.com/wp-content/uploads/sites/9/2016/08/lcg_33764522_ver1.0.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.klfy.com/wp-content/uploads/sites/9/2016/08/lcg_33764522_ver1.0.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.klfy.com/wp-content/uploads/sites/9/2016/08/lcg_33764522_ver1.0.jpg?w=600&amp;h=360&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/local/city-of-new-iberia-continues-demolishing-blighted-properties/"
									>
			
				City of New Iberia continues demolishing blighted properties
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.klfy.com/local/">Local</a> / <time datetime="2020-01-07T18:11:51-06:00">6 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/local/city-of-new-iberia-continues-demolishing-blighted-properties/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://i0.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/01/Fighting-blight-in-NI.jpg?resize=600%2C600&#038;ssl=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/01/Fighting-blight-in-NI.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/Fighting-blight-in-NI.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/Fighting-blight-in-NI.jpg?w=300&amp;h=286&amp;crop=1 300w, https://i0.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/01/Fighting-blight-in-NI.jpg?resize=600%2C600&amp;ssl=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/local/abbeville-mother-is-trying-to-end-gun-violence-in-memory-of-her-late-son/"
									>
			
				Abbeville mother fights gun violence in honor of her late son
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.klfy.com/local/">Local</a> / <time datetime="2020-01-07T17:18:14-06:00">7 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/local/abbeville-mother-is-trying-to-end-gun-violence-in-memory-of-her-late-son/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://i0.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/01/Abbeville-gun-violence.jpg?resize=600%2C600&#038;ssl=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/01/Abbeville-gun-violence.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/Abbeville-gun-violence.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/Abbeville-gun-violence.jpg?w=300&amp;h=286&amp;crop=1 300w, https://i0.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/01/Abbeville-gun-violence.jpg?resize=600%2C600&amp;ssl=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/local/former-mayor-of-estherwood-anthony-borill-charged-with-revenge-porn-resisting-an-officer/"
									>
			
				Former Mayor of Estherwood, Anthony Borill, charged with revenge porn, resisting an officer
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.klfy.com/local/">Local</a> / <time datetime="2020-01-07T22:33:28-06:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/local/former-mayor-of-estherwood-anthony-borill-charged-with-revenge-porn-resisting-an-officer/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/01/borill_anthony.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/01/borill_anthony.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/borill_anthony.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/borill_anthony.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/borill_anthony.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/louisiana-news/louisiana-adds-over-12k-jobs-in-2019-8-billion-in-capital-investment/"
									>
			
				Louisiana adds over 12k jobs in 2019, $8 billion in capital investment
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.klfy.com/louisiana-news/">Louisiana News</a> / <time datetime="2020-01-07T16:14:17-06:00">8 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/louisiana-news/louisiana-adds-over-12k-jobs-in-2019-8-billion-in-capital-investment/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/01/LED.png?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/01/LED.png?w=100&amp;h=100&amp;crop=1 100w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/LED.png?w=200&amp;h=200&amp;crop=1 200w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/LED.png?w=300&amp;h=300&amp;crop=1 300w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/LED.png?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/local/ntsb-releases-preliminary-report-in-plane-crash-investigation/"
									>
			
				NTSB releases preliminary report in Dec. 28 plane crash investigation
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.klfy.com/local/">Local</a> / <time datetime="2020-01-07T17:28:34-06:00">7 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/local/ntsb-releases-preliminary-report-in-plane-crash-investigation/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/01/a969eb94b5f84587b4b8a2e312e1d4a9.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/01/a969eb94b5f84587b4b8a2e312e1d4a9.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/a969eb94b5f84587b4b8a2e312e1d4a9.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/a969eb94b5f84587b4b8a2e312e1d4a9.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/a969eb94b5f84587b4b8a2e312e1d4a9.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.klfy.com/local/">
			More Local
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
				</section>
				</section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national","kw":"senate-considers-rule-change-to-throw-out-impeachment"}'   data-path='/5678/mg.klfy/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widget-title">Sidebar</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>.widget-title {display:none;}</style><div id=“native-rr”></div></div></div></section><section id="ns-article-bin-35" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--trending"
					data-component=""
					data-context="numbered_list"
					data-carousel-duration="0"
				>
					
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/local/surveillance-shows-moment-before-deadly-dec-28-crash/"
									>
			
				Surveillance shows moment before deadly Dec. 28 crash
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/u-s-world/at-least-10-rockets-have-hit-an-airbase-that-houses-us-forces-in-iraq/"
									>
			
				At least 10 rockets have hit an airbase that houses US forces in Iraq
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/local/ntsb-releases-preliminary-report-in-plane-crash-investigation/"
									>
			
				NTSB releases preliminary report in Dec. 28 plane crash investigation
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/live-stream/"
									>
			
				Live Stream
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/top-stories-news/as-tensions-grow-with-iran-air-force-deploys-b-52-bombers-to-overseas-base/"
									>
			
				As tensions grow with Iran, Air Force deploys B-52 bombers to overseas base
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


				</section>
				</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national","kw":"senate-considers-rule-change-to-throw-out-impeachment"}'   data-path='/5678/mg.klfy/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national","kw":"senate-considers-rule-change-to-throw-out-impeachment"}'   data-path='/5678/mg.klfy/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.klfy.com/" rel="home">
				<img src="https://www.klfy.com/wp-content/uploads/sites/9/2019/05/KLFY300x60_1516831388308_32585059_ver1.0.png" alt="KLFY" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KLFYTV10/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/klfy">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/klfy_10/">
					<img src="https://www.klfy.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@klfy.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/klfy-news-10/id458361133">
						<img src="https://www.klfy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3549&#038;hl=en_US">
						<img src="https://www.klfy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/klfy-weather-and-radar/id590895070">
						<img src="https://www.klfy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.youngmedia.klfy&#038;hl=en_US">
						<img src="https://www.klfy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-52205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52205"><a href="https://www.klfy.com/meet-the-team/">Meet The Team</a></li>
<li id="menu-item-52206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52206"><a href="https://www.klfy.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-78185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78185"><a href="https://www.klfy.com/contact-us-2/">Contact Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-primary-2-container"><ul id="menu-footer-primary-2" class="menu"><li id="menu-item-5210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5210"><a href="https://www.klfy.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-5211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5211"><a href="https://www.klfy.com/terms-of-use/">Terms of Use</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.klfy.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National";
	_sf_async_config.authors = "Raquel Martin";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national","kw":"senate-considers-rule-change-to-throw-out-impeachment"}'   data-path='/5678/mg.klfy/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.klfy.com\/wp-json\/","nonce":"119050bd7d","versionString":"wp\/v2\/"};
</script>
<script>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</script>
<script type='text/javascript' src='https://www.klfy.com/_static/??-eJydjEEOgyAQAD9UIYgIHJq+ZVnWFoJoBWKfXzz22utkZvi5DyFjap4Kj4XDHoaD3o1KZWvILJYb7wpuuVKuvL5o7WKmT6lwcEzhoq6F5K/6mTYHiTlcUMgRpbEkSEzGLpK5ln2iP6Zw1IC9nAFwVoganNUoZ6tI/14f610obeRkxknHLwEpTHk='></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.klfy.com/wp-includes/js/wp-embed.min.js?m=1576710966g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'162595928',post:'192848',tz:'-6',srv:'www.klfy.com'} ]);
	_stq.push([ 'clickTrackerInit', '162595928', '192848' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBQUHxVUSUEJFkISTUtcNAwKAlhqOgFrSks=","queueTime":0,"applicationTime":504,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
