
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
	<script src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script>

			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/klfy"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.klfy.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.13"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Plane crash near Slidell airport leaves at least one dead","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"","description":"SLIDELL, La. (WWL)\u2014 At least one person is dead after a single-engine plane crashed in the woods near the Slidell Municipal Airport. According to Slidell Police spokesperson Daniel Seuzeneau, police believe there may have been more than one person on the plane and are searching the area for possible survivors. \u201cWe have our Flir system [&hellip;]","publicationDate":"2020-10-21T22:11:41-05:00","lastModifiedDate":"2020-10-21T22:11:43-05:00","publicationDayOfWeek":"Wednesday","categoryList":["Louisiana","Top Stories"],"primaryCategory":"Louisiana","tagList":[],"wordCount":150,"paragraphCount":5,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":367593,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-9-article-367593","primaryCategoryId":47} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.klfy.com\/louisiana\/plane-crash-near-slidell-airport-leaves-at-least-one-dead\/","ampUrl":"https:\/\/www.klfy.com\/louisiana\/plane-crash-near-slidell-airport-leaves-at-least-one-dead\/amp\/","urlHostname":"https:\/\/www.klfy.com","urlSlug":"plane-crash-near-slidell-airport-leaves-at-least-one-dead","directoryPath":["louisiana"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KLFY","callSign":"KLFY","domainName":"www.klfy.com","timeZone":"America\/Chicago","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.klfy.com\/louisiana\/plane-crash-near-slidell-airport-leaves-at-least-one-dead\/" || "";
var cats = "Louisiana,Top Stories" || "";
var bob_kw = "" || "";
var bob_desc = "SLIDELL, La. (WWL)\u2014 At least one person is dead after a single-engine plane crashed in the woods near the Slidell Municipal Airport. According to Slidell Police spokesperson Daniel Seuzeneau, police believe there may have been more than one person on the plane and are searching the area for possible survivors. \u201cWe have our Flir system [&hellip;]" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://www.nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs310.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "klfy.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-57417094-7","event":"dlReady","paragraphCount":5,"wordCount":150,"authorName":"","imageCount":0,"siteName":"KLFY","publishDateString":"Wed Oct 21 2020","publishTimeString":"10:11 PM CDT","originalContent":true,"classifyText":[],"categories":"Louisiana,Top Stories","primaryCategory":"Louisiana","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-K4Z3R7P");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KLFY","logo":{"@type":"ImageObject","url":"https:\/\/www.klfy.com\/wp-content\/uploads\/sites\/9\/2019\/05\/KLFY300x60_1516831388308_32585059_ver1.0.png"}},"name":"KLFY","description":"SLIDELL, La. (WWL)\u2014 At least one person is dead after a single-engine plane crashed in the woods near the Slidell Municipal Airport. According to Slidell Police spokesperson Daniel Seuzeneau, police believe there may have been more than one person on the plane and are searching the area for possible survivors. \u201cWe have our Flir system [&hellip;]","headline":"Plane crash near Slidell airport leaves at least one dead","datePublished":"2020-10-22T03:11:41+00:00","dateModified":"2020-10-22T03:11:43+00:00","url":"https:\/\/www.klfy.com\/louisiana\/plane-crash-near-slidell-airport-leaves-at-least-one-dead\/","author":{"@type":"Organization","name":"KLFY","logo":{"@type":"ImageObject","url":"https:\/\/www.klfy.com\/wp-content\/uploads\/sites\/9\/2019\/05\/KLFY300x60_1516831388308_32585059_ver1.0.png"}},"image":{"@type":"ImageObject","url":"https:\/\/www.klfy.com\/wp-content\/uploads\/sites\/9\/2020\/01\/plane-crash.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.klfy.com\/louisiana\/plane-crash-near-slidell-airport-leaves-at-least-one-dead\/"},"articleSection":"Louisiana","genre":["Louisiana","Top Stories"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Plane crash near Slidell airport leaves at least one dead | KLFY</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KLFY &raquo; Feed" href="https://www.klfy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KLFY &raquo; Comments Feed" href="https://www.klfy.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.klfy.com\/louisiana\/plane-crash-near-slidell-airport-leaves-at-least-one-dead\/","page_slug":"plane-crash-near-slidell-airport-leaves-at-least-one-dead","page_type":"story","page_category":"louisiana","article_id":367593,"subpath":"\/louisiana"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='SLIDELL, La. (WWL)— At least one person is dead after a single-engine plane crashed in the woods near the Slidell Municipal Airport. According to Slidell Police spokesperson Daniel Seuzeneau, police believe there may have been more than one person on the plane and are searching the area for possible survivors. “We have our Flir system [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='cQr1T23fivnm5HmDjA4r0-QZh7Dv3N0V_FYrO57onXg' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.klfy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0833A9;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.klfy.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.klfy.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=e958f4004b09fc8ee198' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.klfy.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=b02c7b58b05c3ed4411a' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.klfy.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.klfy.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.klfy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.klfy.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.klfy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.klfy.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.klfy.com/louisiana/plane-crash-near-slidell-airport-leaves-at-least-one-dead/" />
<link rel='shortlink' href='https://www.klfy.com/?p=367593' />
<link rel="alternate" type="application/json+oembed" href="https://www.klfy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.klfy.com%2Flouisiana%2Fplane-crash-near-slidell-airport-leaves-at-least-one-dead%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.klfy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.klfy.com%2Flouisiana%2Fplane-crash-near-slidell-airport-leaves-at-least-one-dead%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.klfy.com/louisiana/plane-crash-near-slidell-airport-leaves-at-least-one-dead/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Plane crash near Slidell airport leaves at least one dead" />
<meta property="og:url" content="https://www.klfy.com/louisiana/plane-crash-near-slidell-airport-leaves-at-least-one-dead/" />
<meta property="og:description" content="SLIDELL, La. (WWL)— At least one person is dead after a single-engine plane crashed in the woods near the Slidell Municipal Airport. According to Slidell Police spokesperson Daniel Seuzeneau, polic…" />
<meta property="article:published_time" content="2020-10-22T03:11:41+00:00" />
<meta property="article:modified_time" content="2020-10-22T03:11:43+00:00" />
<meta property="og:site_name" content="KLFY" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Plane crash near Slidell airport leaves at least one dead" />
<meta name="twitter:image" content="https://www.klfy.com/wp-content/uploads/sites/9/2020/01/plane-crash.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.klfy.com/wp-content/uploads/sites/9/2020/01/plane-crash.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.klfy.com/wp-content/uploads/sites/9/2020/01/plane-crash.jpg?w=1280" />
<meta name="twitter:title" content="Plane crash near Slidell airport leaves at least one dead" />
<meta name="twitter:description" content="SLIDELL, La. (WWL)— At least one person is dead after a single-engine plane crashed in the woods near the Slidell Municipal Airport. According to Slidell Police spokesperson Daniel Seuzeneau, polic…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.klfy.com/wp-content/uploads/sites/9/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.klfy.com/wp-content/uploads/sites/9/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.klfy.com/wp-content/uploads/sites/9/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.klfy.com/wp-content/uploads/sites/9/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-367593 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K4Z3R7P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.klfy.com/" rel="home">KLFY</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.klfy.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.klfy.com/wp-content/uploads/sites/9/2019/05/KLFY300x60_1516831388308_32585059_ver1.0.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.klfy.com/weather/">
							<span class="site-header__weather-region">Lafayette</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">73&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-97"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"louisiana","kw":"plane-crash-near-slidell-airport-leaves-at-least-one-dead"}'   data-path='/5678/mg.klfy/louisiana'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.klfy.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-53906" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-53906"><a href="https://www.klfy.com/top-stories-news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-52306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52306"><a href="https://www.klfy.com/live-stream/">Live Stream</a></li>
	<li id="menu-item-56719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56719"><a href="https://www.klfy.com/top-stories-news/">Top Stories</a></li>
	<li id="menu-item-327457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327457"><a href="https://www.klfy.com/louisiana/june-21-ldh-update-49778-confirmed-covid-19-cases-statewide-2993-deaths/">Daily COVID-19 updates from  Louisiana Department of Health</a></li>
	<li id="menu-item-77831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77831"><a href="https://www.klfy.com/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-52302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52302"><a href="https://www.klfy.com/dial-dalfred/">Dial Dalfred</a></li>
	<li id="menu-item-71015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71015"><a href="https://www.klfy.com/moving-acadiana-forward/">Moving Acadiana Forward</a></li>
	<li id="menu-item-56193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56193"><a href="https://www.klfy.com/women-impacting-acadiana/">Women Impacting Acadiana</a></li>
	<li id="menu-item-77885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77885"><a href="https://www.klfy.com/eye-on-scams/">Eye on Scams</a></li>
	<li id="menu-item-56826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56826"><a href="https://www.klfy.com/crime-stoppers/">Crime Stoppers</a></li>
	<li id="menu-item-59500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59500"><a href="https://www.klfy.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-52308" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52308"><a href="https://www.klfy.com/local/">Local</a></li>
	<li id="menu-item-75807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75807"><a href="https://www.klfy.com/national/">National</a></li>
	<li id="menu-item-77820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77820"><a href="https://www.klfy.com/washington-dc/">Washington DC Bureau</a></li>
	<li id="menu-item-75806" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-75806"><a href="https://www.klfy.com/louisiana/">Louisiana</a></li>
	<li id="menu-item-355416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-355416"><a href="https://www.klfy.com/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-101112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101112"><a href="https://www.klfy.com/weird-news/">Weird News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.klfy.com/lafayette-parish/concerned-lafayette-citizens-demand-mayor-president-position-split-and-more/"
									>
			
				Concerned Lafayette citizens demand mayor-president position split and more
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.klfy.com/louisiana/plane-crash-near-slidell-airport-leaves-at-least-one-dead/"
									>
			
				Plane crash near Slidell airport leaves at least one dead
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.klfy.com/top-stories-news/ldh-data-new-covid-19-cases-outpace-presumed-recoveries-for-first-time-since-july/"
									>
			
				LDH data: New COVID-19 cases outpace presumed recoveries for first time since July
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.klfy.com/top-stories-news/la-governor-issues-proclamation-marking-30-years-since-breaux-acts-passage/"
									>
			
				La. governor issues proclamation marking 30 years since Breaux Act&#8217;s passage
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-71158" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-71158"><a href="https://www.klfy.com/weather/live-doppler-10-forecast/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-276059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276059"><a href="https://www.klfy.com/tracking-the-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-71157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71157"><a href="https://www.klfy.com/weather/radar/">Live Doppler Radar</a></li>
	<li id="menu-item-226944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226944"><a href="https://www.klfy.com/7-day-forecast/">7-Day Forecast</a></li>
	<li id="menu-item-56311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56311"><a href="https://www.klfy.com/hunting-and-fishing/">Hunting and Fishing</a></li>
	<li id="menu-item-62086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62086"><a href="https://www.klfy.com/closures/">Tropical Storm closures</a></li>
	<li id="menu-item-238500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238500"><a href="https://www.klfy.com/weather-in-the-classroom/">Trevor Sonnier&#8217;s Weather in the Classroom</a></li>
</ul>
</div></div></li>
<li id="menu-item-71165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71165"><a href="https://www.klfy.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-253226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253226"><a href="https://www.klfy.com/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-338626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-338626"><a href="https://www.klfy.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-71166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71166"><a href="https://www.klfy.com/sports/cajun-nation/">Cajun Nation</a></li>
	<li id="menu-item-52323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52323"><a href="https://www.klfy.com/sports/geaux-black-and-gold/">Geaux Black and Gold</a></li>
	<li id="menu-item-52322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52322"><a href="https://www.klfy.com/sports/geaux-nation/">Geaux Nation</a></li>
	<li id="menu-item-71319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71319"><a href="https://www.klfy.com/sports/beyond-the-jersey/">Beyond The Jersey</a></li>
	<li id="menu-item-119641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119641"><a href="https://www.klfy.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-52326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52326"><a href="https://www.klfy.com/sports/athlete-of-the-week/">Athlete of the Week</a></li>
	<li id="menu-item-116230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116230"><a href="https://www.klfy.com/nominate-an-athlete-of-the-week/">Nominate an Athlete of the Week</a></li>
	<li id="menu-item-52325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52325"><a href="https://www.klfy.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-352998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352998"><a href="https://www.klfy.com/sports/1st-and-10/">1st and 10</a></li>
</ul>
</div></div></li>
<li id="menu-item-52292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52292"><a href="https://www.klfy.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-74401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74401"><a href="https://www.klfy.com/acadiana-eats/">Acadiana Eats</a></li>
	<li id="menu-item-118831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118831"><a href="https://www.klfy.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-71057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71057"><a href="https://www.klfy.com/meet-your-neighbor-acadiana/">Meet Your Neighbor Acadiana</a></li>
	<li id="menu-item-71171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71171"><a href="https://www.klfy.com/apply-to-be-a-guest/">Apply to be a Guest</a></li>
	<li id="menu-item-77818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77818"><a href="https://www.klfy.com/passe-partout/">Passe Partout</a></li>
	<li id="menu-item-312627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312627"><a href="https://www.klfy.com/get-well-with-dr-kevin/">Get Well with Dr. Kevin</a></li>
	<li id="menu-item-286535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286535"><a href="https://www.klfy.com/destination-louisiane/">Destination Louisiane</a></li>
	<li id="menu-item-292109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292109"><a href="https://www.klfy.com/moving-acadiana-forward/">Moving Acadiana Forward</a></li>
	<li id="menu-item-56262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56262"><a href="https://www.klfy.com/community/renee-allen-s-90-plus/">Renee Allen&#8217;s 90 Plus</a></li>
	<li id="menu-item-86648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86648"><a href="https://www.klfy.com/pay-it-forward/">Pay It Forward</a></li>
	<li id="menu-item-91343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91343"><a href="https://www.klfy.com/all-for-the-kids/">All for the Kids</a></li>
	<li id="menu-item-117513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117513"><a href="https://www.klfy.com/community/festivals/">Festivals</a></li>
	<li id="menu-item-89983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89983"><a href="https://www.klfy.com/the-pet-stop/">The Pet Stop</a></li>
	<li id="menu-item-160468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160468"><a href="https://www.klfy.com/local-music-spotlight/">Local Music Spotlight</a></li>
	<li id="menu-item-52337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52337"><a href="https://www.klfy.com/hunt-hook-cook/">Hunt, Hook and Cook</a></li>
	<li id="menu-item-52339" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-52339"><a href="https://www.klfy.com/legal-authority1/legal-authority/">Legal Authority</a></li>
	<li id="menu-item-55392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55392"><a href="https://www.klfy.com/fitness-first/">Fitness First</a></li>
	<li id="menu-item-55390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55390"><a href="https://www.klfy.com/lawn-and-garden/">Lawn and Garden</a></li>
</ul>
</div></div></li>
<li id="menu-item-183143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183143"><a href="https://www.klfy.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-335105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335105"><a href="https://www.klfy.com/pro-football-contest/">Pro Football Contest</a></li>
	<li id="menu-item-52348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52348"><a href="https://www.klfy.com/umbrella-a-giveaway/">Umbrella-a-Day Giveaway</a></li>
	<li id="menu-item-361854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361854"><a href="https://www.klfy.com/turkey-day-giveaway/">Turkey Day Giveaway</a></li>
</ul>
</div></div></li>
<li id="menu-item-205897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-205897"><a href="https://www.klfy.com/meet-the-team/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-77904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77904"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar/3/refreshFacet/318c8bb6f553100021d223d9780d30be">Work for Us</a></li>
	<li id="menu-item-52351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52351"><a href="https://www.klfy.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-52352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52352"><a href="https://www.klfy.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-73087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73087"><a href="https://www.klfy.com/contact-us-2/">Contact Us</a></li>
	<li id="menu-item-74477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74477"><a href="https://www.klfy.com/management/">Management</a></li>
	<li id="menu-item-205879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205879"><a href="https://www.klfy.com/klfy-2019-2020-eeo-report/">KLFY 2019-2020 EEO Report</a></li>
	<li id="menu-item-52354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52354"><a href="https://www.klfy.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-209288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209288"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-316447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-316447"><a href="https://www.klfy.com/find-a-job/">Who&#8217;s hiring in Acadiana?</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-318585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318585"><a href="https://www.klfy.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-318173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318173"><a href="https://www.ziprecruiter.com/klfy">Post a Job</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.klfy.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"louisiana","kw":"plane-crash-near-slidell-airport-leaves-at-least-one-dead"}'   data-path='/5678/mg.klfy/louisiana'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="media_image-29" class="widget widget_media_image"><a href="https://www.klfy.com/community/acadiana-shelters-in-need-of-donations-adoptions-heres-how-you-can-help/"><img width="1100" height="76" src="https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CleartheSheltersWebBanner-1.jpg?w=1100" class="image wp-image-366237  attachment-1100x76 size-1100x76" alt="" style="max-width: 100%; height: auto;" srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CleartheSheltersWebBanner-1.jpg 1100w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CleartheSheltersWebBanner-1.jpg?resize=300,21 300w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CleartheSheltersWebBanner-1.jpg?resize=768,53 768w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CleartheSheltersWebBanner-1.jpg?resize=1080,76 1080w" sizes="(max-width: 1100px) 100vw, 1100px" /></a></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-367593 post type-post status-publish format-standard has-post-thumbnail hentry category-louisiana category-top-stories-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Plane crash near Slidell airport leaves at least one dead	</h1>

			<div class="article-eyebrow">
			<a href="https://www.klfy.com/louisiana/">Louisiana</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2020-10-21T22:11:41-05:00">Oct 21, 2020 / 10:11 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-10-21T22:11:43-05:00">Oct 21, 2020 / 10:11 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/01/plane-crash.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/01/plane-crash.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/plane-crash.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/plane-crash.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/plane-crash.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/plane-crash.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/plane-crash.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/plane-crash.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/plane-crash.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/plane-crash.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/plane-crash.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/plane-crash.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>SLIDELL, La. (WWL)— At least one person is dead after a single-engine plane crashed in the woods near the Slidell Municipal Airport.</p>



<p>According to Slidell Police spokesperson Daniel Seuzeneau, police believe there may have been more than one person on the plane and are searching the area for possible survivors.</p>


<div class="ns-block-custom-html">
<iframe src="https://www.facebook.com/plugins/video.php?height=314&amp;href=https%3A%2F%2Fwww.facebook.com%2FWWLTV%2Fvideos%2F269278327736028%2F&amp;show_text=true&amp;width=560" width="560" height="429" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media" allowfullscreen="true"></iframe>
</div>


<p>“We have our Flir system drones looking to see if there are any other signs of life in the area,” Seuzeneau said. “We have multiple people still searching right now. At this time we can’t determine anything else.&#8221;</p>



<p>The crash occurred around 7:15 p.m. First responders received several calls about smoke and fire coming out of the woods near the Slidell Municipal Airport and were dispatched to the scene.&nbsp;</p>



<p>Seuzeneau said that Slidell Police officers will remain on the scene until the morning, when the FAA and coroner’s office will be able to investigate the crash scene.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"louisiana","kw":"plane-crash-near-slidell-airport-leaves-at-least-one-dead"}'   data-path='/5678/mg.klfy/louisiana'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114907"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Louisiana Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.klfy.com/top-stories-news/ldh-data-new-covid-19-cases-outpace-presumed-recoveries-for-first-time-since-july/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="367183"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				LDH data: New COVID-19 cases outpace presumed recoveries for first time since July
					</h3>
	
						<footer class="article-list__article-byline">
				by Carolyn Roy <span class="sep">/</span> <time datetime="2020-10-21T21:53:11-05:00">Oct 21, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>BATON ROUGE, La. (KTAL/KMSS) – The number of new confirmed COVID-19 cases outpaced presumed recoveries in Louisiana last week for the first since late July. </p>
<p>The Louisiana Department of Health updates the number of presumed recoveries weekly. According to the data updated Wednesday, 165,282 people confirmed to have had the coronavirus were presumed recovered as of Monday, October 19. That is 3,490 more presumed recoveries since last week, but it is 373 fewer recoveries than the 3,863 new cases reported over the same period. </p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CoronavirusinLA-Oct-21.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CoronavirusinLA-Oct-21.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CoronavirusinLA-Oct-21.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CoronavirusinLA-Oct-21.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CoronavirusinLA-Oct-21.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CoronavirusinLA-Oct-21.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CoronavirusinLA-Oct-21.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CoronavirusinLA-Oct-21.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CoronavirusinLA-Oct-21.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CoronavirusinLA-Oct-21.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CoronavirusinLA-Oct-21.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CoronavirusinLA-Oct-21.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"louisiana","kw":"plane-crash-near-slidell-airport-leaves-at-least-one-dead"}'   data-path='/5678/mg.klfy/louisiana'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.klfy.com/top-stories-news/la-governor-issues-proclamation-marking-30-years-since-breaux-acts-passage/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="367572"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				La. governor issues proclamation marking 30 years since Breaux Act&#8217;s passage
					</h3>
	
						<footer class="article-list__article-byline">
				by Harrison Golden <span class="sep">/</span> <time datetime="2020-10-21T21:33:37-05:00">Oct 21, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>BATON ROUGE, La. (BRPROUD) -- A proclamation issued Wednesday honors the 30th anniversary of legislation that has fueled Louisiana's fight against coastal erosion.</p>
<p>Democratic Gov. John Bel Edwards presented the document to former U.S. Sen. John Breaux, who drafted the Coastal Wetlands Planning, Protection and Restoration Act -- also known as the Breaux Act -- in 1990.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5960084"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CA61D16A3E174667B22B7ACDD8AFDF90.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CA61D16A3E174667B22B7ACDD8AFDF90.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CA61D16A3E174667B22B7ACDD8AFDF90.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CA61D16A3E174667B22B7ACDD8AFDF90.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CA61D16A3E174667B22B7ACDD8AFDF90.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CA61D16A3E174667B22B7ACDD8AFDF90.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CA61D16A3E174667B22B7ACDD8AFDF90.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CA61D16A3E174667B22B7ACDD8AFDF90.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CA61D16A3E174667B22B7ACDD8AFDF90.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CA61D16A3E174667B22B7ACDD8AFDF90.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CA61D16A3E174667B22B7ACDD8AFDF90.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CA61D16A3E174667B22B7ACDD8AFDF90.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.klfy.com/local/lafayette-council-chairman-no-more-meetings-past-midnight/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="367495"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Lafayette council chairman: No more meetings past midnight
					</h3>
	
						<footer class="article-list__article-byline">
				by Renee Allen <span class="sep">/</span> <time datetime="2020-10-21T19:55:10-05:00">Oct 21, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>LAFAYETTE, La. (KLFY) The council meetings for the Lafayette city and parish councils will no longer extend past midnight.</p>
<p>Council chairman Pat Lewis says the city council will have a 4-hour time limit and the parish, an hour and a half.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5959650"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/10/council.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/10/council.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/council.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/council.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/council.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/council.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/council.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/council.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/council.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/council.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/council.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/council.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"louisiana","kw":"plane-crash-near-slidell-airport-leaves-at-least-one-dead"}'   data-path='/5678/mg.klfy/louisiana'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="367606"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/lafayette-parish/concerned-lafayette-citizens-demand-mayor-president-position-split-and-more/"
									>
			
				Concerned Lafayette citizens demand mayor-president position split and more
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/lafayette-parish/concerned-lafayette-citizens-demand-mayor-president-position-split-and-more/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5960419"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/02/Josh-Guillory-TDA.jpg?w=540&#038;h=359&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/02/Josh-Guillory-TDA.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.klfy.com/wp-content/uploads/sites/9/2020/02/Josh-Guillory-TDA.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.klfy.com/wp-content/uploads/sites/9/2020/02/Josh-Guillory-TDA.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/02/Josh-Guillory-TDA.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.klfy.com/wp-content/uploads/sites/9/2020/02/Josh-Guillory-TDA.jpg?w=540&amp;h=359&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/02/Josh-Guillory-TDA.jpg?w=540&amp;h=359&amp;crop=1 876w, https://www.klfy.com/wp-content/uploads/sites/9/2020/02/Josh-Guillory-TDA.jpg?w=540&amp;h=359&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/02/Josh-Guillory-TDA.jpg?w=540&amp;h=359&amp;crop=1 1280w, https://www.klfy.com/wp-content/uploads/sites/9/2020/02/Josh-Guillory-TDA.jpg?w=540&amp;h=359&amp;crop=1 1752w, https://www.klfy.com/wp-content/uploads/sites/9/2020/02/Josh-Guillory-TDA.jpg?w=540&amp;h=359&amp;crop=1 1920w, https://www.klfy.com/wp-content/uploads/sites/9/2020/02/Josh-Guillory-TDA.jpg?w=540&amp;h=359&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="367183"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/top-stories-news/ldh-data-new-covid-19-cases-outpace-presumed-recoveries-for-first-time-since-july/"
									>
			
				LDH data: New COVID-19 cases outpace presumed recoveries for first time since July
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/top-stories-news/ldh-data-new-covid-19-cases-outpace-presumed-recoveries-for-first-time-since-july/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CoronavirusinLA-Oct-21.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CoronavirusinLA-Oct-21.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CoronavirusinLA-Oct-21.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CoronavirusinLA-Oct-21.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CoronavirusinLA-Oct-21.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CoronavirusinLA-Oct-21.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CoronavirusinLA-Oct-21.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CoronavirusinLA-Oct-21.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CoronavirusinLA-Oct-21.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CoronavirusinLA-Oct-21.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CoronavirusinLA-Oct-21.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CoronavirusinLA-Oct-21.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="367572"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/top-stories-news/la-governor-issues-proclamation-marking-30-years-since-breaux-acts-passage/"
									>
			
				La. governor issues proclamation marking 30 years since Breaux Act&#8217;s passage
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/top-stories-news/la-governor-issues-proclamation-marking-30-years-since-breaux-acts-passage/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5960084"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CA61D16A3E174667B22B7ACDD8AFDF90.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CA61D16A3E174667B22B7ACDD8AFDF90.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CA61D16A3E174667B22B7ACDD8AFDF90.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CA61D16A3E174667B22B7ACDD8AFDF90.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CA61D16A3E174667B22B7ACDD8AFDF90.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CA61D16A3E174667B22B7ACDD8AFDF90.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CA61D16A3E174667B22B7ACDD8AFDF90.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CA61D16A3E174667B22B7ACDD8AFDF90.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CA61D16A3E174667B22B7ACDD8AFDF90.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CA61D16A3E174667B22B7ACDD8AFDF90.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CA61D16A3E174667B22B7ACDD8AFDF90.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CA61D16A3E174667B22B7ACDD8AFDF90.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="367495"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/local/lafayette-council-chairman-no-more-meetings-past-midnight/"
									>
			
				Lafayette council chairman: No more meetings past midnight
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/local/lafayette-council-chairman-no-more-meetings-past-midnight/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5959650"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/10/council.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/10/council.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/council.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/council.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/council.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/council.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/council.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/council.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/council.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/council.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/council.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/council.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="367492"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/top-stories-news/russia-and-iran-made-desperate-attempts-to-manipulate-public-opinion-over-the-election-fbi-says/"
									>
			
				Russia and Iran made &#8216;desperate attempts&#8217; to interfere with election, US officials say
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/top-stories-news/russia-and-iran-made-desperate-attempts-to-manipulate-public-opinion-over-the-election-fbi-says/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5960115"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/10/NN-FBI-PRESSER-ILCHIOF1ENC006_1_mpg_WGNX70fe_120_m_18.36.35.18.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/10/NN-FBI-PRESSER-ILCHIOF1ENC006_1_mpg_WGNX70fe_120_m_18.36.35.18.png?w=160&amp;h=90&amp;crop=1 160w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/NN-FBI-PRESSER-ILCHIOF1ENC006_1_mpg_WGNX70fe_120_m_18.36.35.18.png?w=256&amp;h=144&amp;crop=1 256w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/NN-FBI-PRESSER-ILCHIOF1ENC006_1_mpg_WGNX70fe_120_m_18.36.35.18.png?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/NN-FBI-PRESSER-ILCHIOF1ENC006_1_mpg_WGNX70fe_120_m_18.36.35.18.png?w=512&amp;h=288&amp;crop=1 512w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/NN-FBI-PRESSER-ILCHIOF1ENC006_1_mpg_WGNX70fe_120_m_18.36.35.18.png?w=640&amp;h=360&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/NN-FBI-PRESSER-ILCHIOF1ENC006_1_mpg_WGNX70fe_120_m_18.36.35.18.png?w=876&amp;h=493&amp;crop=1 876w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/NN-FBI-PRESSER-ILCHIOF1ENC006_1_mpg_WGNX70fe_120_m_18.36.35.18.png?w=960&amp;h=540&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/NN-FBI-PRESSER-ILCHIOF1ENC006_1_mpg_WGNX70fe_120_m_18.36.35.18.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/NN-FBI-PRESSER-ILCHIOF1ENC006_1_mpg_WGNX70fe_120_m_18.36.35.18.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/NN-FBI-PRESSER-ILCHIOF1ENC006_1_mpg_WGNX70fe_120_m_18.36.35.18.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/NN-FBI-PRESSER-ILCHIOF1ENC006_1_mpg_WGNX70fe_120_m_18.36.35.18.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="367298"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/acadia-parish/crowley-mayor-apologizes-for-councilmans-threatening-gesture-after-an-explosive-city-meeting/"
									>
			
				Crowley mayor apologizes for councilman&#8217;s &#8216;threatening&#8217; gesture after an explosive city meeting
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/acadia-parish/crowley-mayor-apologizes-for-councilmans-threatening-gesture-after-an-explosive-city-meeting/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5959600"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Councilmans-questionable-gesture.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Councilmans-questionable-gesture.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Councilmans-questionable-gesture.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Councilmans-questionable-gesture.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Councilmans-questionable-gesture.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Councilmans-questionable-gesture.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Councilmans-questionable-gesture.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Councilmans-questionable-gesture.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Councilmans-questionable-gesture.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Councilmans-questionable-gesture.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Councilmans-questionable-gesture.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Councilmans-questionable-gesture.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"louisiana","kw":"plane-crash-near-slidell-airport-leaves-at-least-one-dead"}'   data-path='/5678/mg.klfy/louisiana'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="367424"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.klfy.com/local/iberia-parish-residents-question-why-fema-assistance-hasnt-been-extended/"
									>
			
				Iberia Parish residents question why FEMA assistance hasn&#8217;t been extended
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/local/iberia-parish-residents-question-why-fema-assistance-hasnt-been-extended/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5959629"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/10/FEMA-extension-questions.jpg?w=512&#038;h=288&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/10/FEMA-extension-questions.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/FEMA-extension-questions.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/FEMA-extension-questions.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/FEMA-extension-questions.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/FEMA-extension-questions.jpg?w=512&amp;h=288&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/FEMA-extension-questions.jpg?w=512&amp;h=288&amp;crop=1 876w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/FEMA-extension-questions.jpg?w=512&amp;h=288&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/FEMA-extension-questions.jpg?w=512&amp;h=288&amp;crop=1 1280w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/FEMA-extension-questions.jpg?w=512&amp;h=288&amp;crop=1 1752w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/FEMA-extension-questions.jpg?w=512&amp;h=288&amp;crop=1 1920w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/FEMA-extension-questions.jpg?w=512&amp;h=288&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="367403"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.klfy.com/local/ag-landry-on-pandemic-unemployment-fraud-we-are-here-we-will-find-you/"
									>
			
				AG Landry on pandemic unemployment fraud: &#8216;We are here. We will find you.&#8217;
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/local/ag-landry-on-pandemic-unemployment-fraud-we-are-here-we-will-find-you/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5959303"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/09/money.jpeg?w=415&#038;h=233&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/09/money.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.klfy.com/wp-content/uploads/sites/9/2020/09/money.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.klfy.com/wp-content/uploads/sites/9/2020/09/money.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/09/money.jpeg?w=415&amp;h=233&amp;crop=1 512w, https://www.klfy.com/wp-content/uploads/sites/9/2020/09/money.jpeg?w=415&amp;h=233&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/09/money.jpeg?w=415&amp;h=233&amp;crop=1 876w, https://www.klfy.com/wp-content/uploads/sites/9/2020/09/money.jpeg?w=415&amp;h=233&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/09/money.jpeg?w=415&amp;h=233&amp;crop=1 1280w, https://www.klfy.com/wp-content/uploads/sites/9/2020/09/money.jpeg?w=415&amp;h=233&amp;crop=1 1752w, https://www.klfy.com/wp-content/uploads/sites/9/2020/09/money.jpeg?w=415&amp;h=233&amp;crop=1 1920w, https://www.klfy.com/wp-content/uploads/sites/9/2020/09/money.jpeg?w=415&amp;h=233&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="367368"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.klfy.com/your-local-election-hq/early-voting-in-louisiana-nears-435k/"
									>
			
				Early voting in Louisiana nears 435k
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/your-local-election-hq/early-voting-in-louisiana-nears-435k/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5959357"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Early-voting.jpg?w=660&#038;h=440&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Early-voting.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Early-voting.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Early-voting.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Early-voting.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Early-voting.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Early-voting.jpg?w=660&amp;h=440&amp;crop=1 876w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Early-voting.jpg?w=660&amp;h=440&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Early-voting.jpg?w=660&amp;h=440&amp;crop=1 1280w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Early-voting.jpg?w=660&amp;h=440&amp;crop=1 1752w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Early-voting.jpg?w=660&amp;h=440&amp;crop=1 1920w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Early-voting.jpg?w=660&amp;h=440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="367343"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.klfy.com/community/shaquille-oneal-appointed-reserve-deputy-in-st-martin-parish/"
									>
			
				Shaquille O’Neal appointed reserve deputy in St. Martin Parish
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/community/shaquille-oneal-appointed-reserve-deputy-in-st-martin-parish/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Shaq-deputies-in-St-Martin-Parish.jpg?w=960&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Shaq-deputies-in-St-Martin-Parish.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Shaq-deputies-in-St-Martin-Parish.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Shaq-deputies-in-St-Martin-Parish.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Shaq-deputies-in-St-Martin-Parish.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Shaq-deputies-in-St-Martin-Parish.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Shaq-deputies-in-St-Martin-Parish.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Shaq-deputies-in-St-Martin-Parish.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Shaq-deputies-in-St-Martin-Parish.jpg?w=960&amp;h=720&amp;crop=1 1280w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Shaq-deputies-in-St-Martin-Parish.jpg?w=960&amp;h=720&amp;crop=1 1752w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Shaq-deputies-in-St-Martin-Parish.jpg?w=960&amp;h=720&amp;crop=1 1920w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Shaq-deputies-in-St-Martin-Parish.jpg?w=960&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="367285"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.klfy.com/vermilion-parish/new-iberia-man-arrested-in-abbeville-for-threatening-juvenile-with-firearm/"
									>
			
				New Iberia man arrested in Abbeville for threatening juvenile with firearm
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/vermilion-parish/new-iberia-man-arrested-in-abbeville-for-threatening-juvenile-with-firearm/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5959253"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/10/BASIC-BACKGROUND-1-4.jpg?w=1196&#038;h=672&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/10/BASIC-BACKGROUND-1-4.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/BASIC-BACKGROUND-1-4.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/BASIC-BACKGROUND-1-4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/BASIC-BACKGROUND-1-4.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/BASIC-BACKGROUND-1-4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/BASIC-BACKGROUND-1-4.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/BASIC-BACKGROUND-1-4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/BASIC-BACKGROUND-1-4.jpg?w=1196&amp;h=672&amp;crop=1 1280w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/BASIC-BACKGROUND-1-4.jpg?w=1196&amp;h=672&amp;crop=1 1752w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/BASIC-BACKGROUND-1-4.jpg?w=1196&amp;h=672&amp;crop=1 1920w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/BASIC-BACKGROUND-1-4.jpg?w=1196&amp;h=672&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="367270"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.klfy.com/lafayette-parish/free-drive-thru-rabies-vaccination-clinic-for-dogs-to-be-held-oct-31-at-cajundome/"
									>
			
				Free drive-thru rabies vaccination clinic for dogs to be held Oct. 31 at Cajundome
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/lafayette-parish/free-drive-thru-rabies-vaccination-clinic-for-dogs-to-be-held-oct-31-at-cajundome/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/02/tampa-rescue-dogs.png?w=824&#038;h=454&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/02/tampa-rescue-dogs.png?w=160&amp;h=90&amp;crop=1 160w, https://www.klfy.com/wp-content/uploads/sites/9/2020/02/tampa-rescue-dogs.png?w=256&amp;h=144&amp;crop=1 256w, https://www.klfy.com/wp-content/uploads/sites/9/2020/02/tampa-rescue-dogs.png?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/02/tampa-rescue-dogs.png?w=512&amp;h=288&amp;crop=1 512w, https://www.klfy.com/wp-content/uploads/sites/9/2020/02/tampa-rescue-dogs.png?w=640&amp;h=360&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/02/tampa-rescue-dogs.png?w=824&amp;h=454&amp;crop=1 876w, https://www.klfy.com/wp-content/uploads/sites/9/2020/02/tampa-rescue-dogs.png?w=824&amp;h=454&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/02/tampa-rescue-dogs.png?w=824&amp;h=454&amp;crop=1 1280w, https://www.klfy.com/wp-content/uploads/sites/9/2020/02/tampa-rescue-dogs.png?w=824&amp;h=454&amp;crop=1 1752w, https://www.klfy.com/wp-content/uploads/sites/9/2020/02/tampa-rescue-dogs.png?w=824&amp;h=454&amp;crop=1 1920w, https://www.klfy.com/wp-content/uploads/sites/9/2020/02/tampa-rescue-dogs.png?w=824&amp;h=454&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"louisiana","kw":"plane-crash-near-slidell-airport-leaves-at-least-one-dead"}'   data-path='/5678/mg.klfy/louisiana'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="367243"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/st-mary-parish/update-baldwin-man-arrested-in-shooting-death-of-his-wife/"
									>
			
				UPDATE: Baldwin man arrested in shooting death of his wife
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/st-mary-parish/update-baldwin-man-arrested-in-shooting-death-of-his-wife/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5959212"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Sonny-2.png?w=519&#038;h=396&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Sonny-2.png?w=160&amp;h=90&amp;crop=1 160w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Sonny-2.png?w=256&amp;h=144&amp;crop=1 256w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Sonny-2.png?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Sonny-2.png?w=512&amp;h=288&amp;crop=1 512w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Sonny-2.png?w=519&amp;h=360&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Sonny-2.png?w=519&amp;h=396&amp;crop=1 876w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Sonny-2.png?w=519&amp;h=396&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Sonny-2.png?w=519&amp;h=396&amp;crop=1 1280w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Sonny-2.png?w=519&amp;h=396&amp;crop=1 1752w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Sonny-2.png?w=519&amp;h=396&amp;crop=1 1920w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Sonny-2.png?w=519&amp;h=396&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="367224"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/acadiana-eats/acadiana-eats-cajun-market-donut-company-breaux-bridge/"
									>
			
				Acadiana Eats: Cajun Market Donut Company in Breaux Bridge
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/acadiana-eats/acadiana-eats-cajun-market-donut-company-breaux-bridge/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5958461"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/10/122037433_784870598913360_6785750013058876151_o.jpg?w=526&#038;h=701&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/10/122037433_784870598913360_6785750013058876151_o.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/122037433_784870598913360_6785750013058876151_o.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/122037433_784870598913360_6785750013058876151_o.jpg?w=526&amp;h=701&amp;crop=1 540w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/122037433_784870598913360_6785750013058876151_o.jpg?w=526&amp;h=701&amp;crop=1 720w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/122037433_784870598913360_6785750013058876151_o.jpg?w=526&amp;h=701&amp;crop=1 1080w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/122037433_784870598913360_6785750013058876151_o.jpg?w=526&amp;h=701&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="367191"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/sports/lsu-to-cut-football-scholarships-ban-odell-beckham-in-self-penalty/"
									>
			
				LSU to cut football scholarships, ban Odell Beckham in self-penalty
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/sports/lsu-to-cut-football-scholarships-ban-odell-beckham-in-self-penalty/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5959726"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/01/800-17.jpeg?w=800&#038;h=533&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/01/800-17.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/800-17.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/800-17.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/800-17.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/800-17.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/800-17.jpeg?w=800&amp;h=493&amp;crop=1 876w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/800-17.jpeg?w=800&amp;h=533&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/800-17.jpeg?w=800&amp;h=533&amp;crop=1 1280w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/800-17.jpeg?w=800&amp;h=533&amp;crop=1 1752w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/800-17.jpeg?w=800&amp;h=533&amp;crop=1 1920w, https://www.klfy.com/wp-content/uploads/sites/9/2020/01/800-17.jpeg?w=800&amp;h=533&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="367167"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/louisiana/louisiana-lawmakers-pass-bill-striking-at-governors-power-2/"
									>
			
				Louisiana lawmakers pass bill striking at governor&#8217;s power
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/louisiana/louisiana-lawmakers-pass-bill-striking-at-governors-power-2/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/Louisiana-Legislative-auditor-art-State-Capital.jpg?w=600&#038;h=338&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/Louisiana-Legislative-auditor-art-State-Capital.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/Louisiana-Legislative-auditor-art-State-Capital.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/Louisiana-Legislative-auditor-art-State-Capital.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/Louisiana-Legislative-auditor-art-State-Capital.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/Louisiana-Legislative-auditor-art-State-Capital.jpg?w=600&amp;h=338&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/Louisiana-Legislative-auditor-art-State-Capital.jpg?w=600&amp;h=338&amp;crop=1 876w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/Louisiana-Legislative-auditor-art-State-Capital.jpg?w=600&amp;h=338&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/Louisiana-Legislative-auditor-art-State-Capital.jpg?w=600&amp;h=338&amp;crop=1 1280w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/Louisiana-Legislative-auditor-art-State-Capital.jpg?w=600&amp;h=338&amp;crop=1 1752w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/Louisiana-Legislative-auditor-art-State-Capital.jpg?w=600&amp;h=338&amp;crop=1 1920w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/Louisiana-Legislative-auditor-art-State-Capital.jpg?w=600&amp;h=338&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="ns-article-bin-2" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--headline-two-col"
				data-component=""
				data-context="two_col_media_grid"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Local News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="367606"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/lafayette-parish/concerned-lafayette-citizens-demand-mayor-president-position-split-and-more/"
									>
			
				Concerned Lafayette citizens demand mayor-president position split and more
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.klfy.com/lafayette-parish/">Lafayette Parish</a> / <time datetime="2020-10-21T22:36:20-05:00">6 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/lafayette-parish/concerned-lafayette-citizens-demand-mayor-president-position-split-and-more/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5960419"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/02/Josh-Guillory-TDA.jpg?w=540&#038;h=359&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/02/Josh-Guillory-TDA.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.klfy.com/wp-content/uploads/sites/9/2020/02/Josh-Guillory-TDA.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.klfy.com/wp-content/uploads/sites/9/2020/02/Josh-Guillory-TDA.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.klfy.com/wp-content/uploads/sites/9/2020/02/Josh-Guillory-TDA.jpg?w=540&amp;h=359&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="367183"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/top-stories-news/ldh-data-new-covid-19-cases-outpace-presumed-recoveries-for-first-time-since-july/"
									>
			
				LDH data: New COVID-19 cases outpace presumed recoveries for first time since July
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.klfy.com/top-stories-news/">Top Stories</a> / <time datetime="2020-10-21T21:53:11-05:00">49 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/top-stories-news/ldh-data-new-covid-19-cases-outpace-presumed-recoveries-for-first-time-since-july/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CoronavirusinLA-Oct-21.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CoronavirusinLA-Oct-21.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CoronavirusinLA-Oct-21.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CoronavirusinLA-Oct-21.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/CoronavirusinLA-Oct-21.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="367495"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/local/lafayette-council-chairman-no-more-meetings-past-midnight/"
									>
			
				Lafayette council chairman: No more meetings past midnight
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.klfy.com/local/">Local</a> / <time datetime="2020-10-21T19:55:10-05:00">3 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/local/lafayette-council-chairman-no-more-meetings-past-midnight/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5959650"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/10/council.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/10/council.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/council.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/council.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/council.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="367298"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/acadia-parish/crowley-mayor-apologizes-for-councilmans-threatening-gesture-after-an-explosive-city-meeting/"
									>
			
				Crowley mayor apologizes for councilman&#8217;s &#8216;threatening&#8217; gesture after an explosive city meeting
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.klfy.com/acadia-parish/">Acadia Parish</a> / <time datetime="2020-10-21T18:17:57-05:00">4 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/acadia-parish/crowley-mayor-apologizes-for-councilmans-threatening-gesture-after-an-explosive-city-meeting/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5959600"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Councilmans-questionable-gesture.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Councilmans-questionable-gesture.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Councilmans-questionable-gesture.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Councilmans-questionable-gesture.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Councilmans-questionable-gesture.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="367424"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/local/iberia-parish-residents-question-why-fema-assistance-hasnt-been-extended/"
									>
			
				Iberia Parish residents question why FEMA assistance hasn&#8217;t been extended
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.klfy.com/local/">Local</a> / <time datetime="2020-10-21T18:14:11-05:00">4 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/local/iberia-parish-residents-question-why-fema-assistance-hasnt-been-extended/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5959629"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/10/FEMA-extension-questions.jpg?w=512&#038;h=288&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/10/FEMA-extension-questions.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/FEMA-extension-questions.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/FEMA-extension-questions.jpg?w=300&amp;h=288&amp;crop=1 300w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/FEMA-extension-questions.jpg?w=512&amp;h=288&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="367403"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/local/ag-landry-on-pandemic-unemployment-fraud-we-are-here-we-will-find-you/"
									>
			
				AG Landry on pandemic unemployment fraud: &#8216;We are here. We will find you.&#8217;
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.klfy.com/local/">Local</a> / <time datetime="2020-10-21T17:41:04-05:00">5 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/local/ag-landry-on-pandemic-unemployment-fraud-we-are-here-we-will-find-you/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5959303"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/09/money.jpeg?w=415&#038;h=233&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/09/money.jpeg?w=100&amp;h=100&amp;crop=1 100w, https://www.klfy.com/wp-content/uploads/sites/9/2020/09/money.jpeg?w=200&amp;h=200&amp;crop=1 200w, https://www.klfy.com/wp-content/uploads/sites/9/2020/09/money.jpeg?w=300&amp;h=233&amp;crop=1 300w, https://www.klfy.com/wp-content/uploads/sites/9/2020/09/money.jpeg?w=415&amp;h=233&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="367368"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/your-local-election-hq/early-voting-in-louisiana-nears-435k/"
									>
			
				Early voting in Louisiana nears 435k
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.klfy.com/your-local-election-hq/">Your Local Election HQ</a> / <time datetime="2020-10-21T22:25:36-05:00">17 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/your-local-election-hq/early-voting-in-louisiana-nears-435k/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5959357"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Early-voting.jpg?w=600&#038;h=440&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Early-voting.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Early-voting.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Early-voting.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Early-voting.jpg?w=600&amp;h=440&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="367285"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/vermilion-parish/new-iberia-man-arrested-in-abbeville-for-threatening-juvenile-with-firearm/"
									>
			
				New Iberia man arrested in Abbeville for threatening juvenile with firearm
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.klfy.com/vermilion-parish/">Vermilion Parish</a> / <time datetime="2020-10-21T17:18:39-05:00">5 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/vermilion-parish/new-iberia-man-arrested-in-abbeville-for-threatening-juvenile-with-firearm/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5959253"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/10/BASIC-BACKGROUND-1-4.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/10/BASIC-BACKGROUND-1-4.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/BASIC-BACKGROUND-1-4.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/BASIC-BACKGROUND-1-4.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/BASIC-BACKGROUND-1-4.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="367270"
			data-index="8"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/lafayette-parish/free-drive-thru-rabies-vaccination-clinic-for-dogs-to-be-held-oct-31-at-cajundome/"
									>
			
				Free drive-thru rabies vaccination clinic for dogs to be held Oct. 31 at Cajundome
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.klfy.com/lafayette-parish/">Lafayette Parish</a> / <time datetime="2020-10-21T15:43:37-05:00">7 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/lafayette-parish/free-drive-thru-rabies-vaccination-clinic-for-dogs-to-be-held-oct-31-at-cajundome/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/02/tampa-rescue-dogs.png?w=600&#038;h=454&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/02/tampa-rescue-dogs.png?w=100&amp;h=100&amp;crop=1 100w, https://www.klfy.com/wp-content/uploads/sites/9/2020/02/tampa-rescue-dogs.png?w=200&amp;h=200&amp;crop=1 200w, https://www.klfy.com/wp-content/uploads/sites/9/2020/02/tampa-rescue-dogs.png?w=300&amp;h=300&amp;crop=1 300w, https://www.klfy.com/wp-content/uploads/sites/9/2020/02/tampa-rescue-dogs.png?w=600&amp;h=454&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="367243"
			data-index="9"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/st-mary-parish/update-baldwin-man-arrested-in-shooting-death-of-his-wife/"
									>
			
				UPDATE: Baldwin man arrested in shooting death of his wife
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.klfy.com/st-mary-parish/">St. Mary Parish</a> / <time datetime="2020-10-21T21:34:39-05:00">1 hour ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/st-mary-parish/update-baldwin-man-arrested-in-shooting-death-of-his-wife/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5959212"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Sonny-2.png?w=519&#038;h=396&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Sonny-2.png?w=100&amp;h=100&amp;crop=1 100w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Sonny-2.png?w=200&amp;h=200&amp;crop=1 200w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Sonny-2.png?w=300&amp;h=300&amp;crop=1 300w, https://www.klfy.com/wp-content/uploads/sites/9/2020/10/Sonny-2.png?w=519&amp;h=396&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.klfy.com/local/">
			More Local
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"louisiana","kw":"plane-crash-near-slidell-airport-leaves-at-least-one-dead"}'   data-path='/5678/mg.klfy/louisiana'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="media_image-25" class="widget widget_media_image"><a href="https://www.redcross.org/donate/cm/nexstar-pub.html/"><img width="961" height="483" src="https://www.klfy.com/wp-content/uploads/sites/9/2020/09/Red-Cross-Nexstar-donation-button-.png?w=961" class="image wp-image-337209  attachment-961x483 size-961x483" alt="" style="max-width: 100%; height: auto;" srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/09/Red-Cross-Nexstar-donation-button-.png 961w, https://www.klfy.com/wp-content/uploads/sites/9/2020/09/Red-Cross-Nexstar-donation-button-.png?resize=300,151 300w, https://www.klfy.com/wp-content/uploads/sites/9/2020/09/Red-Cross-Nexstar-donation-button-.png?resize=768,386 768w" sizes="(max-width: 961px) 100vw, 961px" /></a></section><section id="ns-article-bin-35" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="367403"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/local/ag-landry-on-pandemic-unemployment-fraud-we-are-here-we-will-find-you/"
									>
			
				AG Landry on pandemic unemployment fraud: &#8216;We are here. We will find you.&#8217;
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="367089"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/louisiana/11-year-old-found-pregnant-ascension-parish-man-facing-multiple-charges-including-first-degree-rape/"
									>
			
				11-year-old victim found pregnant, Ascension Parish man facing multiple charges including first-degree rape
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="367243"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/st-mary-parish/update-baldwin-man-arrested-in-shooting-death-of-his-wife/"
									>
			
				UPDATE: Baldwin man arrested in shooting death of his wife
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="366397"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/local/caretaker-accused-of-stealing-more-than-14k-from-elderly-man-in-sunset/"
									>
			
				Caretaker accused of stealing more than 14k from elderly man in Sunset
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="367183"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/top-stories-news/ldh-data-new-covid-19-cases-outpace-presumed-recoveries-for-first-time-since-july/"
									>
			
				LDH data: New COVID-19 cases outpace presumed recoveries for first time since July
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
				
</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"louisiana","kw":"plane-crash-near-slidell-airport-leaves-at-least-one-dead"}'   data-path='/5678/mg.klfy/louisiana'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widget-title">Sidebar</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>.widget-title {display:none;}</style><div id=“native-rr”></div></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"louisiana","kw":"plane-crash-near-slidell-airport-leaves-at-least-one-dead"}'   data-path='/5678/mg.klfy/louisiana'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"louisiana","kw":"plane-crash-near-slidell-airport-leaves-at-least-one-dead"}'   data-path='/5678/mg.klfy/louisiana'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.klfy.com/" rel="home">
					<img src="https://www.klfy.com/wp-content/uploads/sites/9/2019/05/KLFY300x60_1516831388308_32585059_ver1.0.png" srcset="https://www.klfy.com/wp-content/uploads/sites/9/2019/05/KLFY300x60_1516831388308_32585059_ver1.0.png?w=90 90w, https://www.klfy.com/wp-content/uploads/sites/9/2019/05/KLFY300x60_1516831388308_32585059_ver1.0.png?w=120 120w, https://www.klfy.com/wp-content/uploads/sites/9/2019/05/KLFY300x60_1516831388308_32585059_ver1.0.png?w=180 180w, https://www.klfy.com/wp-content/uploads/sites/9/2019/05/KLFY300x60_1516831388308_32585059_ver1.0.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KLFY" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KLFYTV10/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/klfy">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/klfy_10/">
					
<img src="https://www.klfy.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@klfy.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/klfy-news-10/id458361133">
						<img src="https://www.klfy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.klfy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3549&#038;hl=en_US">
						<img src="https://www.klfy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.klfy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/klfy-weather-and-radar/id590895070">
						<img src="https://www.klfy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.klfy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.youngmedia.klfy&#038;hl=en_US">
						<img src="https://www.klfy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.klfy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-parish-by-parish-news-container"><ul id="menu-parish-by-parish-news" class="menu"><li id="menu-item-203235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203235"><a href="https://www.klfy.com/lafayette-parish/">Lafayette Parish</a></li>
<li id="menu-item-203236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203236"><a href="https://www.klfy.com/iberia-parish/">Iberia Parish</a></li>
<li id="menu-item-336362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336362"><a href="https://newsnationnow.com">NewsNation Now</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	</div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.klfy.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.klfy.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Louisiana";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"louisiana","kw":"plane-crash-near-slidell-airport-leaves-at-least-one-dead"}'   data-path='/5678/mg.klfy/louisiana'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Louisiana"
			data-logoUrl="https://www.klfy.com/wp-content/uploads/sites/9/2019/05/KLFY300x60_1516831388308_32585059_ver1.0.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.klfy.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.klfy.com\/wp-json\/","nonce":"6672065c94","versionString":"wp\/v2\/"};
</script>
<script src='https://www.klfy.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.klfy.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=848ecfae1d168d697988'></script>
<script src='https://www.klfy.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=26032eadccc700b96a89'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.klfy.com\/louisiana\/plane-crash-near-slidell-airport-leaves-at-least-one-dead\/"}
</script>
<script src='https://www.klfy.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202043.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162595928',post:'367593',tz:'-5',srv:'www.klfy.com'} ]);
	_stq.push([ 'clickTrackerInit', '162595928', '367593' ]);
</script>

</body>
</html>
