
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/klfy"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.klfy.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.6"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"The Latest: Indian reservation in N.D. makes masks mandatory","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"The Associated Press","description":"FARGO, N.D. \u2014 Tribal leaders on the Spirit Lake Indian Reservation in northeastern North Dakota are requiring residents to wear masks to help slow the spread of the coronavirus. It is a rare move in a state where face coverings have not been mandated despite a steady increase in overall cases. The reservation is primarily [&hellip;]","publicationDate":"2020-07-30T00:18:39-05:00","lastModifiedDate":"2020-07-30T18:52:00-05:00","publicationDayOfWeek":"Thursday","categoryList":["International","National"],"primaryCategory":"International","tagList":[],"wordCount":1860,"paragraphCount":78,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":309821,"isShared":false,"originalSource":"","sharingMode":"","primaryCategoryId":7,"persistentId":"nxs-9-article-309821"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.klfy.com\/international\/the-latest-india-reports-another-record-coronavirus-surge\/","ampUrl":"https:\/\/www.klfy.com\/international\/the-latest-india-reports-another-record-coronavirus-surge\/amp\/","urlHostname":"https:\/\/www.klfy.com","urlSlug":"the-latest-india-reports-another-record-coronavirus-surge","directoryPath":["international"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KLFY","callSign":"KLFY","domainName":"www.klfy.com","timeZone":"America\/Chicago","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.klfy.com\/international\/the-latest-india-reports-another-record-coronavirus-surge\/" || "";
var cats = "International,National" || "";
var bob_kw = "" || "";
var bob_desc = "FARGO, N.D. \u2014 Tribal leaders on the Spirit Lake Indian Reservation in northeastern North Dakota are requiring residents to wear masks to help slow the spread of the coronavirus. It is a rare move in a state where face coverings have not been mandated despite a steady increase in overall cases. The reservation is primarily [&hellip;]" || "";
var bob_story_author = "The Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "klfy.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-57417094-7","event":"dlReady","paragraphCount":78,"wordCount":1860,"authorName":"The Associated Press","imageCount":0,"siteName":"KLFY","publishDateString":"Thu Jul 30 2020","publishTimeString":"12:18 AM CDT","originalContent":false,"classifyText":[],"categories":"International,National","primaryCategory":"International","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-K4Z3R7P");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KLFY","logo":{"@type":"ImageObject","url":"https:\/\/www.klfy.com\/wp-content\/uploads\/sites\/9\/2019\/05\/KLFY300x60_1516831388308_32585059_ver1.0.png"}},"name":"KLFY","description":"FARGO, N.D. \u2014 Tribal leaders on the Spirit Lake Indian Reservation in northeastern North Dakota are requiring residents to wear masks to help slow the spread of the coronavirus. It is a rare move in a state where face coverings have not been mandated despite a steady increase in overall cases. The reservation is primarily [&hellip;]","headline":"The Latest: Indian reservation in N.D. makes masks mandatory","datePublished":"2020-07-30T05:18:39+00:00","dateModified":"2020-07-30T23:52:00+00:00","url":"https:\/\/www.klfy.com\/international\/the-latest-india-reports-another-record-coronavirus-surge\/","author":[{"@type":"Person","name":"The Associated Press"}],"image":{"@type":"ImageObject","url":"https:\/\/www.klfy.com\/wp-content\/uploads\/sites\/9\/2020\/07\/0754802cab4b48aba768885f575e803a.jpg","name":"A government employee disinfects a public school as a measure against the spread of the new coronavirus, in the Taguatinga neighborhood of Brasilia, Brazil, Tuesday, July 28, 2020. The local government has began preparing for the safe\u00a0reopening of schools in mid-August, as\u00a0restrictions\u00a0related to the COVID-19 lockdown\u00a0are eased. (AP Photo\/Eraldo Peres)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.klfy.com\/international\/the-latest-india-reports-another-record-coronavirus-surge\/"},"articleSection":"International","genre":["International","National"]}</script>

	
	<title>The Latest: Indian reservation in N.D. makes masks mandatory | KLFY</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KLFY &raquo; Feed" href="https://www.klfy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KLFY &raquo; Comments Feed" href="https://www.klfy.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.klfy.com\/international\/the-latest-india-reports-another-record-coronavirus-surge\/","page_slug":"the-latest-india-reports-another-record-coronavirus-surge","page_type":"story","page_category":"international","article_id":309821,"subpath":"\/international"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='FARGO, N.D. — Tribal leaders on the Spirit Lake Indian Reservation in northeastern North Dakota are requiring residents to wear masks to help slow the spread of the coronavirus. It is a rare move in a state where face coverings have not been mandated despite a steady increase in overall cases. The reservation is primarily [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='cQr1T23fivnm5HmDjA4r0-QZh7Dv3N0V_FYrO57onXg' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.klfy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0833A9;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.klfy.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.klfy.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=c4d0559cd0c23bb08046' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.klfy.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=009c21e4fec8440e1456' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.klfy.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.klfy.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.klfy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.klfy.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.klfy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.klfy.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.klfy.com/international/the-latest-india-reports-another-record-coronavirus-surge/" />
<link rel='shortlink' href='https://www.klfy.com/?p=309821' />
<link rel="alternate" type="application/json+oembed" href="https://www.klfy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.klfy.com%2Finternational%2Fthe-latest-india-reports-another-record-coronavirus-surge%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.klfy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.klfy.com%2Finternational%2Fthe-latest-india-reports-another-record-coronavirus-surge%2F&#038;format=xml" />
			<meta property="fb:pages" content="" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.klfy.com/international/the-latest-india-reports-another-record-coronavirus-surge/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Latest: Indian reservation in N.D. makes masks mandatory" />
<meta property="og:url" content="https://www.klfy.com/international/the-latest-india-reports-another-record-coronavirus-surge/" />
<meta property="og:description" content="FARGO, N.D. — Tribal leaders on the Spirit Lake Indian Reservation in northeastern North Dakota are requiring residents to wear masks to help slow the spread of the coronavirus. It is a rare move i…" />
<meta property="article:published_time" content="2020-07-30T05:18:39+00:00" />
<meta property="article:modified_time" content="2020-07-30T23:52:00+00:00" />
<meta property="og:site_name" content="KLFY" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The Latest: Indian reservation in N.D. makes masks mandatory" />
<meta name="twitter:image" content="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/0754802cab4b48aba768885f575e803a.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/0754802cab4b48aba768885f575e803a.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/0754802cab4b48aba768885f575e803a.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="The Latest: Indian reservation in N.D. makes masks mandatory" />
<meta name="twitter:description" content="FARGO, N.D. — Tribal leaders on the Spirit Lake Indian Reservation in northeastern North Dakota are requiring residents to wear masks to help slow the spread of the coronavirus. It is a rare move i…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.klfy.com/wp-content/uploads/sites/9/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.klfy.com/wp-content/uploads/sites/9/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.klfy.com/wp-content/uploads/sites/9/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.klfy.com/wp-content/uploads/sites/9/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="feed_post-template-default single single-feed_post postid-309821 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K4Z3R7P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.klfy.com/" rel="home">KLFY</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.klfy.com/" rel="home">
						<img src="https://www.klfy.com/wp-content/uploads/sites/9/2019/05/KLFY300x60_1516831388308_32585059_ver1.0.png" alt="International" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.klfy.com/wp-content/uploads/sites/9/2019/05/KLFY300x60_1516831388308_32585059_ver1.0.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.klfy.com/weather/">
							<span class="site-header__weather-region">Lafayette</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">87&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"international","kw":"the-latest-india-reports-another-record-coronavirus-surge"}'   data-path='/5678/mg.klfy/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.klfy.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-53906" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-53906"><a href="https://www.klfy.com/top-stories-news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-56719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56719"><a href="https://www.klfy.com/top-stories-news/">Top Stories</a></li>
	<li id="menu-item-52306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52306"><a href="https://www.klfy.com/live-stream/">Live Stream</a></li>
	<li id="menu-item-77885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77885"><a href="https://www.klfy.com/eye-on-scams/">Eye on Scams</a></li>
	<li id="menu-item-52302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52302"><a href="https://www.klfy.com/dial-dalfred/">Dial Dalfred</a></li>
	<li id="menu-item-71015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71015"><a href="https://www.klfy.com/moving-acadiana-forward/">Moving Acadiana Forward</a></li>
	<li id="menu-item-56193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56193"><a href="https://www.klfy.com/women-impacting-acadiana/">Women Impacting Acadiana</a></li>
	<li id="menu-item-56826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56826"><a href="https://www.klfy.com/crime-stoppers/">Crime Stoppers</a></li>
	<li id="menu-item-59500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59500"><a href="https://www.klfy.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-77831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77831"><a href="https://www.klfy.com/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-75807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75807"><a href="https://www.klfy.com/national/">National</a></li>
	<li id="menu-item-77820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77820"><a href="https://www.klfy.com/washington-dc/">Washington DC Bureau</a></li>
	<li id="menu-item-75806" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-75806"><a href="https://www.klfy.com/louisiana/">Louisiana</a></li>
	<li id="menu-item-52308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52308"><a href="https://www.klfy.com/local/">Local</a></li>
	<li id="menu-item-101112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101112"><a href="https://www.klfy.com/weird-news/">Weird News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.klfy.com/lafayette-parish/lafayette-family-left-homeless-by-rental-scam/"
									>
			
				Lafayette family left homeless by rental scam
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/lafayette-parish/lafayette-family-left-homeless-by-rental-scam/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5721364"
	>
	<img
		src="https://i1.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/07/F555F172F8884442938464EB59608353-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.klfy.com/local/with-budget-being-slashed-fight-forming-over-cajundome-funding/"
									>
			
				With city-parish budget being slashed, fight forming over Cajundome funding
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.klfy.com/st-martin-parish/one-arrested-one-sought-on-drugs-and-weapons-charges-in-st-martin-parish/"
									>
			
				One arrested, one sought on drugs and weapons charges in St. Martin Parish
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.klfy.com/national/republicans-and-democrats-push-against-idea-of-funding-cut-for-schools-that-dont-reopen/"
									>
			
				Republicans and Democrats push against idea of funding cut for schools that don&#8217;t reopen
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.klfy.com/local/lafayette-police-looking-for-walmart-theft-suspects/"
									>
			
				Lafayette Police looking for Walmart theft suspects
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-58393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58393"><a href="https://www.klfy.com/tracking-the-tropics/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-276059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276059"><a href="https://www.klfy.com/tracking-the-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-71157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71157"><a href="https://www.klfy.com/weather/radar/">Live Doppler Radar</a></li>
	<li id="menu-item-226944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226944"><a href="https://www.klfy.com/7-day-forecast/">7-Day Forecast</a></li>
	<li id="menu-item-56311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56311"><a href="https://www.klfy.com/hunting-and-fishing/">Hunting and Fishing</a></li>
	<li id="menu-item-62086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62086"><a href="https://www.klfy.com/closures/">Tropical Storm closures</a></li>
	<li id="menu-item-71158" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-71158"><a href="https://www.klfy.com/weather/live-doppler-10-forecast/">Live Doppler 10 Forecast</a></li>
	<li id="menu-item-238500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238500"><a href="https://www.klfy.com/weather-in-the-classroom/">Trevor Sonnier&#8217;s Weather in the Classroom</a></li>
</ul>
</div></div></li>
<li id="menu-item-71165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71165"><a href="https://www.klfy.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-253226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253226"><a href="https://www.klfy.com/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-71166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71166"><a href="https://www.klfy.com/sports/cajun-nation/">Cajun Nation</a></li>
	<li id="menu-item-52323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52323"><a href="https://www.klfy.com/sports/geaux-black-and-gold/">Geaux Black and Gold</a></li>
	<li id="menu-item-52322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52322"><a href="https://www.klfy.com/sports/geaux-nation/">Geaux Nation</a></li>
	<li id="menu-item-71319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71319"><a href="https://www.klfy.com/sports/beyond-the-jersey/">Beyond The Jersey</a></li>
	<li id="menu-item-119641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119641"><a href="https://www.klfy.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-52326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52326"><a href="https://www.klfy.com/sports/athlete-of-the-week/">Athlete of the Week</a></li>
	<li id="menu-item-52325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52325"><a href="https://www.klfy.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-116230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116230"><a href="https://www.klfy.com/nominate-an-athlete-of-the-week/">Nominate an Athlete of the Week</a></li>
</ul>
</div></div></li>
<li id="menu-item-52292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52292"><a href="https://www.klfy.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-291711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291711"><a href="https://www.klfy.com/were-hiring/">Who&#8217;s hiring in Acadiana?</a></li>
	<li id="menu-item-74401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74401"><a href="https://www.klfy.com/acadiana-eats/">Acadiana Eats</a></li>
	<li id="menu-item-118831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118831"><a href="https://www.klfy.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-71057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71057"><a href="https://www.klfy.com/meet-your-neighbor-acadiana/">Meet Your Neighbor Acadiana</a></li>
	<li id="menu-item-71171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71171"><a href="https://www.klfy.com/apply-to-be-a-guest/">Apply to be a Guest</a></li>
	<li id="menu-item-77818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77818"><a href="https://www.klfy.com/passe-partout/">Passe Partout</a></li>
	<li id="menu-item-286535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286535"><a href="https://www.klfy.com/destination-louisiane/">Destination Louisiane</a></li>
	<li id="menu-item-292109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292109"><a href="https://www.klfy.com/moving-acadiana-forward/">Moving Acadiana Forward</a></li>
	<li id="menu-item-56262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56262"><a href="https://www.klfy.com/community/renee-allen-s-90-plus/">Renee Allen&#8217;s 90 Plus</a></li>
	<li id="menu-item-86648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86648"><a href="https://www.klfy.com/pay-it-forward/">Pay It Forward</a></li>
	<li id="menu-item-91343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91343"><a href="https://www.klfy.com/all-for-the-kids/">All for the Kids</a></li>
	<li id="menu-item-117513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117513"><a href="https://www.klfy.com/community/festivals/">Festivals</a></li>
	<li id="menu-item-89983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89983"><a href="https://www.klfy.com/the-pet-stop/">The Pet Stop</a></li>
	<li id="menu-item-160468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160468"><a href="https://www.klfy.com/local-music-spotlight/">Local Music Spotlight</a></li>
	<li id="menu-item-52337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52337"><a href="https://www.klfy.com/hunt-hook-cook/">Hunt, Hook and Cook</a></li>
	<li id="menu-item-52339" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-52339"><a href="https://www.klfy.com/legal-authority1/legal-authority/">Legal Authority</a></li>
	<li id="menu-item-55392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55392"><a href="https://www.klfy.com/fitness-first/">Fitness First</a></li>
	<li id="menu-item-55390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55390"><a href="https://www.klfy.com/lawn-and-garden/">Lawn and Garden</a></li>
</ul>
</div></div></li>
<li id="menu-item-183143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183143"><a href="https://www.klfy.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-52348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52348"><a href="https://www.klfy.com/umbrella-a-giveaway/">Umbrella-a-Day Giveaway</a></li>
</ul>
</div></div></li>
<li id="menu-item-205897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-205897"><a href="https://www.klfy.com/meet-the-team/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-77904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77904"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar/3/refreshFacet/318c8bb6f553100021d223d9780d30be">Work for Us</a></li>
	<li id="menu-item-52351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52351"><a href="https://www.klfy.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-52352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52352"><a href="https://www.klfy.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-73087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73087"><a href="https://www.klfy.com/contact-us-2/">Contact Us</a></li>
	<li id="menu-item-74477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74477"><a href="https://www.klfy.com/management/">Management</a></li>
	<li id="menu-item-205879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205879"><a href="https://www.klfy.com/klfy-2019-2020-eeo-report/">KLFY 2019-2020 EEO Report</a></li>
	<li id="menu-item-52354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52354"><a href="https://www.klfy.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-209288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209288"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-268996" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-268996"><a href="https://www.klfy.com/health/coronavirus/important-covid-19-information/">Important COVID-19 information</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-284265" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-284265"><a href="https://www.klfy.com/health/coronavirus/coronavirus-testing/statewide-covid-19-testing-site-list/">Statewide COVID-19 testing site list</a></li>
</ul>
</div></div></li>
<li id="menu-item-309323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309323"><a href="https://www.klfy.com/jobs/">Jobs</a></li>
<li id="menu-item-309328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309328"><a href="https://www.klfy.com/find-a-job/">Find a Job</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.klfy.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"international","kw":"the-latest-india-reports-another-record-coronavirus-surge"}'   data-path='/5678/mg.klfy/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-309821 feed_post type-feed_post status-publish has-post-thumbnail hentry category-international category-national" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		The Latest: Indian reservation in N.D. makes masks mandatory	</h1>

			<div class="article-eyebrow">
			<a href="https://www.klfy.com/international/">International</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: The Associated Press</p>
		
					Posted: <time datetime="2020-07-30T00:18:39-05:00">Jul 30, 2020 / 12:18 AM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-07-30T18:52:00-05:00">Jul 30, 2020 / 06:52 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/0754802cab4b48aba768885f575e803a.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/0754802cab4b48aba768885f575e803a.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/0754802cab4b48aba768885f575e803a.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/0754802cab4b48aba768885f575e803a.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/0754802cab4b48aba768885f575e803a.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/0754802cab4b48aba768885f575e803a.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/0754802cab4b48aba768885f575e803a.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading=""
	/>
</div>

							<figcaption><p>A government employee disinfects a public school as a measure against the spread of the new coronavirus, in the Taguatinga neighborhood of Brasilia, Brazil, Tuesday, July 28, 2020. The local government has began preparing for the safe reopening of schools in mid-August, as restrictions related to the COVID-19 lockdown are eased. (AP Photo/Eraldo Peres)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>FARGO, N.D. — Tribal leaders on the Spirit Lake Indian Reservation in northeastern North Dakota are requiring residents to wear masks to help slow the spread of the coronavirus. </p>

<p>It is a rare move in a state where face coverings have not been mandated despite a steady increase in overall cases. </p>

<p>The reservation is primarily in Benson County, which according to the COVID Tracking Project has seen the state’s most new cases per capita in the last two weeks. </p>

<p>The administrator for the Lake Region District Health Unit says the increases in Benson are “basically coming from Spirit Lake,” although it’s not yet clear why. Officials hope a mass testing scheduled for Friday will provide more clues.</p>

<p>___</p>

<p>HERE’S WHAT YOU NEED TO KNOW ABOUT THE VIRUS OUTBREAK:</p>

<p>— Florida tallies another record high daily deaths</p>

<p>— India says herd immunity won’t work, need vaccine</p>

<p>— Health officials Birx, Fauci recommend face shields, masks</p>

<p>— Deaths are mounting rapidly in the U.S., and cases are rising in close to 30 states in all. The outbreak’s center of gravity seems to be shift from the Sun Belt toward the Midwest.</p>

<p>— More than 1.4 million laid-off Americans applied for unemployment benefitslast week, further evidence of the devastation the coronavirus outbreak has unleashed on the U.S. economy.</p>

<p>— An AP NBA reporter&#8217;s town was hard hit by the coronavirus in the suburbs of New York. He shifted from covering sports to covering the virus and protests in the city. Now he&#8217;s heading to the bubble in Orlando to cover the NBA, which begins its postponed season. </p>

<p>___</p>

<p>Follow AP’s pandemic coverage at http://apnews.com/VirusOutbreak and https://apnews.com/UnderstandingtheOutbreak</p>

<p>____</p>

<p>HERE’S WHAT ELSE IS HAPPENING:</p>

<p>MINNEAPOLIS — Minnesota state officials have unveiled a plan to reopen schools this fall that gives districts some flexibility to toggle between in-person and online learning, but reserves the right for the state to step in if the coronavirus gets out of control.</p>

<p>Gov. Tim Walz acknowledged the value of in-person learning, but said Thursday that the state’s top priority is safety.</p>

<p>State education officials will use data on virus cases in a county to help districts determine which model they should use. </p>

<p>Districts with fewer than 10 cases per 10,000 people in a 14-day average will be able to teach in person. Those with 50 or more cases will have to use distance learning. Levels in between will rely on hybrid models.</p>

<p>___</p>

<p>TORONTO — Most students in Canada’s most populous province will return to traditional classrooms full time in September amid the coronarivus pandemic.</p>

<p>Ontario announced Thursday that elementary students and many high schoolers will be in school five days a week in standard class sizes. Secondary school students in two dozen districts that are higher risk will attend class only half the time, with classes limited to 15.</p>

<p>Parents will have the option of keeping their kids at home, and school districts must provide for students to learn remotely.</p>

<p>Students in grades 4 through 12 must wear masks in class, while younger kids will be encouraged to do so in indoor common areas.</p>

<p>___</p>

<p>OKLAHOMA CITY — Oklahoma Gov. Kevin Stitt says he is allocating $10 million for providing personal protective equipment to schools as he encourages them to reopen for in-person classes.</p>

<p>Stitt said Thursday the state will distribute 1.7 million resuable masks — enough for two per teacher and two per student. He says there will also be 42,000 clear face shields, 1.2 million pairs of disposable gloves and 1.2 million disposable gowns.</p>

<p>The governor says he is ordering the state health and state education departments to develop a plan by Aug. 21 for teachers to be tested monthly for the virus.</p>

<p>Oklahoma schools are to open during the month of August and some, including the largest public school district in Oklahoma City, have announced plans that include a blend of in-person and virtual school. In-person teaching was halted in March, and Stitt says he wants schools students back to classrooms.</p>

<p>___</p>

<p>DES MOINES, Iowa &#8212; Iowa Gov. Kim Reynolds insists the state controls how public schools will resume classes next month, saying districts can resort to online learning only if coronavirus cases are surging in their communities.</p>

<p>The teachers union immediately pushed back against Reynolds’ statement Thursday, saying that the lives of children and teachers are at stake and that science not politics should guide decisions.</p>

<p>The governor has said the state will require at least half of classes to be held in person. On Thursday, she updated that guidance to say the state will decide when K-12 schools can send students home based on community virus spread and student illnesses.</p>

<p>Reynolds’ rules for school makes exceptions for parents who can choose to keep a child at home for remote learning, and districts must make accommodations for any student to learn remotely if they, a caregiver, or a person they live with has a health condition that would increase their risk of COVID-19.</p>

<p>___</p>

<p>WASHINGTON — President Donald Trump is arguing against another “blanket shutdown” of the economy amid a surge of coronavirus cases.</p>

<p>He spoke Thursday after the government reported that the pandemic sent the U.S. economy plunging by a record-shattering 32.9% annual rate last quarter.</p>

<p>The president says the nation has gotten a handle on the virus but “it can come roaring back when you least suspect it.” Trump insists, though, that the economy should stay open.</p>

<p>He says a widespread shutdown like what happened in March and April “would no longer be the answer at all.” He adds that “small shutdowns can be very helpful” but not lengthy ones.</p>

<p>Trump has staked his reelection chances on restarting the nation’s economy but there are signs the recovery has stalled amid a resurgence of COVID-19. </p>

<p>___</p>

<p>LONDON — The British government has reimposed restrictions on social life in a swath of northern England because of rising coronavirus infections.</p>

<p>Health Secretary Matt Hancock says that as of midnight Thursday people from different households should not meet indoors in Greater Manchester, England’s second largest metropolitan area. The same orders applies to the surrounding areas of Lancashire and West Yorkshire counties.</p>

<p>Hancock says that “households meeting up and a lack of social distancing is one of the causes of this rising rate of coronavirus” cases in the United Kingdom. The number of daily infections has recently begun to rise after weeks of decline.</p>

<p>The affected region has a large Muslim population, and the restrictions come ahead of the Eid al-Adha holiday on Friday.</p>

<p>___</p>

<p>DENVER — Colorado Gov. Jared Polis says private school teachers across the state will be given medical-grade masks during the fall semester. </p>

<p>Polis previously announced that public school teachers will receive the masks each week for at least eight to 10 weeks, regardless of whether their school uses in-person, hybrid or remote learning.</p>

<p>Private and charter schools will have to pick up their supply of masks in the district headquarters or at a designated depot. </p>

<p>The governor also announced on Thursday a partnership with the Colorado Archdioceses of Denver to provide 2,000 masks a week to its 48 schools.</p>

<p>___</p>

<p>LOUDON, N.H. — NASCAR drivers and their teams competing this weekend at the New Hampshire Motor Speedway will be required to remain either at the track or at their hotels during their stay.</p>

<p>Gov. Chris Sununu said Thursday that “they don’t go out to dinner, they don’t go out and get coffee, nothing like that. They’re really quarantined in that bubble between where they sleep and where they work.”</p>

<p>The speedway in Loudon is hosting the Foxwoods Resort Casino 301 on Sunday, the first large sports event with spectators in New England since the start of the coronavirus pandemic.</p>

<p>While the state allowed the speedway to host up to 35% of capacity, the roughly 12,000 tickets sold amount to only about 20%. Fans will be required to wear masks when not in their assigned seats.</p>

<p>___</p>

<p>WASHINGTON — President Donald Trump on Thursday visited the headquarters of the American Red Cross’s to encourage survivors of COVID-19 to donate plasma.</p>

<p>Thousands of coronavirus patients have donated their plasma in hopes it could help other patients recover from the coronavirus, and scientists are testing if the donations might also prevent infection in the first place. Medical experts say the jury is still out on effectiveness of convalescent plasma on both fronts.</p>

<p>Trump was joined by several members of his coronavirus task force for the visit to Red Cross, and even stopped to visit with a plasma donor. Health and Human Services Secretary Alex Azar said 50,000 donors have given plasma but the nation needs hundreds of thousands of more donors to come forward.</p>

<p>If it if works, survivor plasma could have important ramifications until a vaccine arrives — raising the prospect of possibly protecting high-risk people with temporary immune-boosting infusions every so often.</p>

<p>Convalescent plasma’s most famous use was during the 1918 flu pandemic.</p>

<p>___</p>

<p>TALLAHASSEE, Fla. &#8212; Jose Freire Interian was walking his dog near his Key West home Wednesday, when a neighbor began recording him on her cell phone. Hours later, police came knocking on his door with an arrest warrant and whisked Freire and his wife to the county jail.</p>

<p>The charge: violating quarantine after testing positive for COVID-19.</p>

<p>As a national debate swirls over masks and self-quarantines, communities are grappling over how aggressively they should enforce myriad rules meant to control the spread of a novel strain of coronavirus, which has now infected more than 460,000 in Florida and killed nearly 6,600 of its residents.</p>

<p>“If the law allows someone to be arrested for violating a quarantine order and they continue to thumb their nose at the law — yeah they should be arrested,” Manager Greg Veliz said Thursday.</p>

<p>The couple will go before a judge in August, after posting bail Thursday morning.</p>

<p>Freire Interian expressed exasperation and speculated that the arrests were the result of a soured relationship with another tenant.</p>

<p>“I didn’t do anything. I was just walking my dog,”said Freire Interian, 24. “It’s not as if I left the house to go shopping.”</p>

<p>___</p>

<p>SIOUX FALLS, S.D. — South Dakota health officials report that one person has died of methanol poisoning after using hand sanitizer containing methanol. </p>

<p>The Food and Drug Administration has recalled and tried to stop the sale of hand sanitizers with methanol. Methanol poisoning is most likely to occur when it is ingested in larger quantities.</p>

<p>___</p>

<p>ASUNCION, Paraguay &#8212; Paraguay eased plans for tighter quarantine in a city on the Brazilian border Thursday after roughly 60 people were arrested in a violent protest that included the looting of food, jewelry and electronics. </p>

<p>Health Minister Julio Mazzoleni said some businesses would be allowed to operate during the day, although bars, gyms and other sites of mass gathering would be closed as planned. </p>

<p>The protests Wednesday night followed the declaration of a strict stay-at-home quarantine in Ciudad de Este, which sits across the border from the Brazilian city of Foz de Yguazú. Much of Ciudad del Este depends on cross-border trade. </p>

<p>Brazil has some of the world’s highest rates of infection from the novel coronavirus while Paraguay has managed to keep rates relatively low. But infections in Ciudad del Este have made the surrounding state of Alto Paraná one of the hardest-hit in the country. </p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"international","kw":"the-latest-india-reports-another-record-coronavirus-surge"}'   data-path='/5678/mg.klfy/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114907"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More International Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.klfy.com/national/prosecutor-no-charges-for-officer-in-michael-browns-death/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="310483"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Prosecutor: No charges for officer in Michael Brown’s death
					</h3>
	
						<footer class="article-list__article-byline">
				by JIM SALTER, Associated Press <span class="sep">/</span> <time datetime="2020-07-30T18:26:35-05:00">Jul 30, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>CLAYTON, Mo. (AP) — St. Louis County’s top prosecutor announced Thursday that he will not charge the former police officer who fatally shot Michael Brown in Ferguson, Missouri, a dramatic decision that could reopen old wounds amid a renewed and intense national conversation about racial injustice and the police treatment of people of color.</p>
<p>It was nearly six years ago that a grand jury declined to indict Darren Wilson, the white police officer who shot Brown, a Black 18-year-old. Civil rights leaders and Brown’s mother had hoped that Prosecuting Attorney Wesley Bell, the county’s first Black prosecutor, would reopen the case after he took office in January 2019.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/8af555ecf8204045b994d357eec0e047.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/8af555ecf8204045b994d357eec0e047.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/8af555ecf8204045b994d357eec0e047.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/8af555ecf8204045b994d357eec0e047.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/8af555ecf8204045b994d357eec0e047.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/8af555ecf8204045b994d357eec0e047.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/8af555ecf8204045b994d357eec0e047.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"international","kw":"the-latest-india-reports-another-record-coronavirus-surge"}'   data-path='/5678/mg.klfy/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.klfy.com/national/wisconsin-governor-orders-masks-statewide-amid-virus-surge/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="310373"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Wisconsin governor orders masks statewide amid virus surge
					</h3>
	
						<footer class="article-list__article-byline">
				by SCOTT BAUER, Associated Press <span class="sep">/</span> <time datetime="2020-07-30T18:32:19-05:00">Jul 30, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MADISON, Wis. (AP) — Wisconsin Gov. Tony Evers on Thursday issued a statewide mask mandate amid a spike in coronavirus cases, setting up a conflict with Republican legislative leaders and some conservatives who oppose such a requirement and successfully sued to kill the governor's "safer at home” order.</p>
<p>Evers, a Democrat, declared a new public health emergency and ordered the wearing of masks for anyone age 5 and up starting on Saturday for all enclosed spaces except a person’s home. The new order also applies to outdoor bars and restaurants, except when people are eating or drinking.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/f726274b2f364b7caf50263a22f97482.jpg?w=906&#038;h=604&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/f726274b2f364b7caf50263a22f97482.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/f726274b2f364b7caf50263a22f97482.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/f726274b2f364b7caf50263a22f97482.jpg?w=906&amp;h=540&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/f726274b2f364b7caf50263a22f97482.jpg?w=906&amp;h=604&amp;crop=1 1280w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/f726274b2f364b7caf50263a22f97482.jpg?w=906&amp;h=604&amp;crop=1 1920w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/f726274b2f364b7caf50263a22f97482.jpg?w=906&amp;h=604&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.klfy.com/national/family-of-slain-texas-soldier-pushes-for-change-near-capitol/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="310352"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Trump says he&#8217;ll help with funeral costs for slain soldier
					</h3>
	
						<footer class="article-list__article-byline">
				by ACACIA CORONADO and DARLENE SUPERVILLE, Associated Press <span class="sep">/</span> <time datetime="2020-07-30T16:28:48-05:00">Jul 30, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — President Donald Trump met Thursday with the family of a soldier who investigators say was slain on the Texas Army base where she was stationed, saying it is a “terrible story” and that he would help with funeral expenses.</p>
<p>The family of Spc. Vanessa Guillen, whose remains were found July 2 following her disappearance in April from Fort Hood, rallied with several dozen supporters before the meeting with Trump, calling for justice in the case and for changes in the way the military handles sexual abuse and harassment.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/8bdff215b3e54966a757e1f4469e32e5.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/8bdff215b3e54966a757e1f4469e32e5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/8bdff215b3e54966a757e1f4469e32e5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/8bdff215b3e54966a757e1f4469e32e5.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/8bdff215b3e54966a757e1f4469e32e5.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/8bdff215b3e54966a757e1f4469e32e5.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/8bdff215b3e54966a757e1f4469e32e5.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"international","kw":"the-latest-india-reports-another-record-coronavirus-surge"}'   data-path='/5678/mg.klfy/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="310579"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/lafayette-parish/lafayette-family-left-homeless-by-rental-scam/"
									>
			
				Lafayette family left homeless by rental scam
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/lafayette-parish/lafayette-family-left-homeless-by-rental-scam/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5721364"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/F555F172F8884442938464EB59608353-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/F555F172F8884442938464EB59608353-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/F555F172F8884442938464EB59608353-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/F555F172F8884442938464EB59608353-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/F555F172F8884442938464EB59608353-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/F555F172F8884442938464EB59608353-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/F555F172F8884442938464EB59608353-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="310574"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/local/with-budget-being-slashed-fight-forming-over-cajundome-funding/"
									>
			
				With city-parish budget being slashed, fight forming over Cajundome funding
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/local/with-budget-being-slashed-fight-forming-over-cajundome-funding/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5721783"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2015/04/280px-cajundome_afternoon_33763887_ver1.0.jpg?w=280&#038;h=210&#038;crop=1"
		alt="280px-Cajundome_Afternoon_66133"
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2015/04/280px-cajundome_afternoon_33763887_ver1.0.jpg?w=280&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2015/04/280px-cajundome_afternoon_33763887_ver1.0.jpg?w=280&amp;h=210&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2015/04/280px-cajundome_afternoon_33763887_ver1.0.jpg?w=280&amp;h=210&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2015/04/280px-cajundome_afternoon_33763887_ver1.0.jpg?w=280&amp;h=210&amp;crop=1 1280w, https://www.klfy.com/wp-content/uploads/sites/9/2015/04/280px-cajundome_afternoon_33763887_ver1.0.jpg?w=280&amp;h=210&amp;crop=1 1920w, https://www.klfy.com/wp-content/uploads/sites/9/2015/04/280px-cajundome_afternoon_33763887_ver1.0.jpg?w=280&amp;h=210&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="310535"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/st-martin-parish/one-arrested-one-sought-on-drugs-and-weapons-charges-in-st-martin-parish/"
									>
			
				One arrested, one sought on drugs and weapons charges in St. Martin Parish
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/st-martin-parish/one-arrested-one-sought-on-drugs-and-weapons-charges-in-st-martin-parish/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/BASIC-BACKGROUND-1-7.jpg?w=1196&#038;h=672&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/BASIC-BACKGROUND-1-7.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/BASIC-BACKGROUND-1-7.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/BASIC-BACKGROUND-1-7.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/BASIC-BACKGROUND-1-7.jpg?w=1196&amp;h=672&amp;crop=1 1280w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/BASIC-BACKGROUND-1-7.jpg?w=1196&amp;h=672&amp;crop=1 1920w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/BASIC-BACKGROUND-1-7.jpg?w=1196&amp;h=672&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="310527"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/national/republicans-and-democrats-push-against-idea-of-funding-cut-for-schools-that-dont-reopen/"
									>
			
				Republicans and Democrats push against idea of funding cut for schools that don&#8217;t reopen
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/national/republicans-and-democrats-push-against-idea-of-funding-cut-for-schools-that-dont-reopen/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5721694"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/school-bus-generic-e1426879772483_37737811_ver1.0.jpg?w=550&#038;h=424&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/school-bus-generic-e1426879772483_37737811_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/school-bus-generic-e1426879772483_37737811_ver1.0.jpg?w=550&amp;h=360&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/school-bus-generic-e1426879772483_37737811_ver1.0.jpg?w=550&amp;h=424&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/school-bus-generic-e1426879772483_37737811_ver1.0.jpg?w=550&amp;h=424&amp;crop=1 1280w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/school-bus-generic-e1426879772483_37737811_ver1.0.jpg?w=550&amp;h=424&amp;crop=1 1920w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/school-bus-generic-e1426879772483_37737811_ver1.0.jpg?w=550&amp;h=424&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="310475"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/local/lafayette-police-looking-for-walmart-theft-suspects/"
									>
			
				Lafayette Police looking for Walmart theft suspects
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/local/lafayette-police-looking-for-walmart-theft-suspects/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/BASIC-BACKGROUND-1-6.jpg?w=1196&#038;h=672&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/BASIC-BACKGROUND-1-6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/BASIC-BACKGROUND-1-6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/BASIC-BACKGROUND-1-6.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/BASIC-BACKGROUND-1-6.jpg?w=1196&amp;h=672&amp;crop=1 1280w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/BASIC-BACKGROUND-1-6.jpg?w=1196&amp;h=672&amp;crop=1 1920w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/BASIC-BACKGROUND-1-6.jpg?w=1196&amp;h=672&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="310406"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/breaking-news/lafayette-parks-recreation-director-abruptly-retires/"
									>
			
				Lafayette&#8217;s interim parks &#038; recreation director abruptly resigns and retires
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/breaking-news/lafayette-parks-recreation-director-abruptly-retires/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5721335"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/Frank-Wittenberg.png?w=823&#038;h=416&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/Frank-Wittenberg.png?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/Frank-Wittenberg.png?w=640&amp;h=360&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/Frank-Wittenberg.png?w=823&amp;h=416&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/Frank-Wittenberg.png?w=823&amp;h=416&amp;crop=1 1280w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/Frank-Wittenberg.png?w=823&amp;h=416&amp;crop=1 1920w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/Frank-Wittenberg.png?w=823&amp;h=416&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"international","kw":"the-latest-india-reports-another-record-coronavirus-surge"}'   data-path='/5678/mg.klfy/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="310435"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.klfy.com/sports/geaux-nation/sec-will-plan-conference-games-only-in-2020/"
									>
			
				SEC will plan conference games only in 2020
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/sports/geaux-nation/sec-will-plan-conference-games-only-in-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5721925"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/GettyImages-1192570229.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/GettyImages-1192570229.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/GettyImages-1192570229.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/GettyImages-1192570229.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/GettyImages-1192570229.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/GettyImages-1192570229.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/GettyImages-1192570229.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="310404"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.klfy.com/community/lafayette-native-and-army-sgt-major-retires-from-31-year-career/"
									>
			
				Lafayette native and Army Sgt. Major retires from 31-year career
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/community/lafayette-native-and-army-sgt-major-retires-from-31-year-career/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5720793"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/1627C661D0C44C9FA0D5F135BEC807DF.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="Anazia Andrus-Sam"
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/1627C661D0C44C9FA0D5F135BEC807DF.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/1627C661D0C44C9FA0D5F135BEC807DF.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/1627C661D0C44C9FA0D5F135BEC807DF.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/1627C661D0C44C9FA0D5F135BEC807DF.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/1627C661D0C44C9FA0D5F135BEC807DF.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/1627C661D0C44C9FA0D5F135BEC807DF.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="310376"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.klfy.com/local/lafayette-naacp-releases-statement-opposing-privatization-of-rec-centers/"
									>
			
				Lafayette NAACP releases statement opposing privatization of rec centers
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/local/lafayette-naacp-releases-statement-opposing-privatization-of-rec-centers/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/1200px-NAACP_seal.svg_.png?w=750&#038;h=520&#038;crop=1"
		alt="NAACP"
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/1200px-NAACP_seal.svg_.png?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/1200px-NAACP_seal.svg_.png?w=640&amp;h=360&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/1200px-NAACP_seal.svg_.png?w=750&amp;h=520&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/1200px-NAACP_seal.svg_.png?w=750&amp;h=520&amp;crop=1 1280w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/1200px-NAACP_seal.svg_.png?w=750&amp;h=520&amp;crop=1 1920w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/1200px-NAACP_seal.svg_.png?w=750&amp;h=520&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="310358"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.klfy.com/local/volunteers-condemn-living-conditions-for-animals-at-ville-platte-pound/"
									>
			
				Volunteers condemn living conditions for animals at Ville Platte pound
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/local/volunteers-condemn-living-conditions-for-animals-at-ville-platte-pound/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5705950"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2019/11/Ville-Platte.png?w=1024&#038;h=657&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2019/11/Ville-Platte.png?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2019/11/Ville-Platte.png?w=640&amp;h=360&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2019/11/Ville-Platte.png?w=960&amp;h=540&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2019/11/Ville-Platte.png?w=1024&amp;h=657&amp;crop=1 1280w, https://www.klfy.com/wp-content/uploads/sites/9/2019/11/Ville-Platte.png?w=1024&amp;h=657&amp;crop=1 1920w, https://www.klfy.com/wp-content/uploads/sites/9/2019/11/Ville-Platte.png?w=1024&amp;h=657&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="310322"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.klfy.com/sports/geaux-nation/lsu-changing-to-mobile-ticketing-for-upcoming-football-season/"
									>
			
				LSU changing to mobile ticketing for upcoming football season
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/sports/geaux-nation/lsu-changing-to-mobile-ticketing-for-upcoming-football-season/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/lsu-virtual-ticket.jpg?w=796&#038;h=447&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/lsu-virtual-ticket.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/lsu-virtual-ticket.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/lsu-virtual-ticket.jpg?w=796&amp;h=447&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/lsu-virtual-ticket.jpg?w=796&amp;h=447&amp;crop=1 1280w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/lsu-virtual-ticket.jpg?w=796&amp;h=447&amp;crop=1 1920w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/lsu-virtual-ticket.jpg?w=796&amp;h=447&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="310307"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.klfy.com/traffic/18-wheeler-crash-causes-congestion-i-10-eastbound-between-rayne-and-duson/"
									>
			
				18-wheeler crash causes traffic congestion on I-10 eastbound between Rayne and Duson
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/traffic/18-wheeler-crash-causes-congestion-i-10-eastbound-between-rayne-and-duson/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/Oveturned-truck.jpg?w=960&#038;h=1280&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/Oveturned-truck.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/Oveturned-truck.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/Oveturned-truck.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/Oveturned-truck.jpg?w=720&amp;h=1280&amp;crop=1 720w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/Oveturned-truck.jpg?w=960&amp;h=1280&amp;crop=1 1080w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/Oveturned-truck.jpg?w=960&amp;h=1280&amp;crop=1 1440w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"international","kw":"the-latest-india-reports-another-record-coronavirus-surge"}'   data-path='/5678/mg.klfy/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="310205"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/eye-on-scams/eye-on-scams-dont-fall-for-fake-mask-exemption-cards-offers/"
									>
			
				Eye on Scams: Don&#8217;t fall for fake &#8216;mask exemption&#8217; cards offers
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/eye-on-scams/eye-on-scams-dont-fall-for-fake-mask-exemption-cards-offers/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5720400"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/Mask-scam.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/Mask-scam.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/Mask-scam.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/Mask-scam.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/Mask-scam.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/Mask-scam.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/Mask-scam.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="310249"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/health/coronavirus/coronavirus-testing/lcg-northgate-mall-will-continue-to-be-covid-10-testing-site-through-august-12/"
									>
			
				LCG: Northgate Mall will continue to be COVID-19 testing site through August 12
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/health/coronavirus/coronavirus-testing/lcg-northgate-mall-will-continue-to-be-covid-10-testing-site-through-august-12/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/04/CoronavirusScreening.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/04/CoronavirusScreening.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/04/CoronavirusScreening.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/04/CoronavirusScreening.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/04/CoronavirusScreening.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.klfy.com/wp-content/uploads/sites/9/2020/04/CoronavirusScreening.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.klfy.com/wp-content/uploads/sites/9/2020/04/CoronavirusScreening.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="310160"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/louisiana/watch-live-gov-edwards-to-hold-a-state-press-briefing-at-230-p-m/"
									>
			
				State officials hope to see &#8216;downward trend&#8217; in hospitalizations; Louisiana remains No. 1 in per-capita COVID-19 cases
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/louisiana/watch-live-gov-edwards-to-hold-a-state-press-briefing-at-230-p-m/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5720971"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/July-30-governors-update.jpg?w=512&#038;h=288&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/July-30-governors-update.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/July-30-governors-update.jpg?w=512&amp;h=288&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/July-30-governors-update.jpg?w=512&amp;h=288&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/July-30-governors-update.jpg?w=512&amp;h=288&amp;crop=1 1280w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/July-30-governors-update.jpg?w=512&amp;h=288&amp;crop=1 1920w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/July-30-governors-update.jpg?w=512&amp;h=288&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="310152"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/louisiana/louisianas-unemployment-money-is-running-out-businesses-face-tax-increase-if-it-does/"
									>
			
				Louisiana&#8217;s unemployment money is running out, businesses face tax increase if it does
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/louisiana/louisianas-unemployment-money-is-running-out-businesses-face-tax-increase-if-it-does/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/Unemployment.jpg?w=474&#038;h=248&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/Unemployment.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/Unemployment.jpg?w=474&amp;h=248&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/Unemployment.jpg?w=474&amp;h=248&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/Unemployment.jpg?w=474&amp;h=248&amp;crop=1 1280w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/Unemployment.jpg?w=474&amp;h=248&amp;crop=1 1920w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/Unemployment.jpg?w=474&amp;h=248&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="ns-article-bin-2" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--headline-two-col"
				data-component=""
				data-context="two_col_media_grid"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		Local News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="310588"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/local/stay-alert-to-avoid-rental-scams/"
									>
			
				Stay alert to avoid rental scams
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.klfy.com/local/">Local</a> / <time datetime="2020-07-30T18:51:10-05:00">8 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/local/stay-alert-to-avoid-rental-scams/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5721797"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/955D402E1AE74C899D478F52DCB1928F.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/955D402E1AE74C899D478F52DCB1928F.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/955D402E1AE74C899D478F52DCB1928F.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/955D402E1AE74C899D478F52DCB1928F.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/955D402E1AE74C899D478F52DCB1928F.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="310579"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/lafayette-parish/lafayette-family-left-homeless-by-rental-scam/"
									>
			
				Lafayette family left homeless by rental scam
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.klfy.com/lafayette-parish/">Lafayette Parish</a> / <time datetime="2020-07-30T18:47:02-05:00">13 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/lafayette-parish/lafayette-family-left-homeless-by-rental-scam/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5721364"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/F555F172F8884442938464EB59608353-1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/F555F172F8884442938464EB59608353-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/F555F172F8884442938464EB59608353-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/F555F172F8884442938464EB59608353-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/F555F172F8884442938464EB59608353-1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="310574"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/local/with-budget-being-slashed-fight-forming-over-cajundome-funding/"
									>
			
				With city-parish budget being slashed, fight forming over Cajundome funding
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.klfy.com/local/">Local</a> / <time datetime="2020-07-30T18:42:45-05:00">17 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/local/with-budget-being-slashed-fight-forming-over-cajundome-funding/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5721783"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2015/04/280px-cajundome_afternoon_33763887_ver1.0.jpg?w=280&#038;h=210&#038;crop=1"
		alt="280px-Cajundome_Afternoon_66133"
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2015/04/280px-cajundome_afternoon_33763887_ver1.0.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.klfy.com/wp-content/uploads/sites/9/2015/04/280px-cajundome_afternoon_33763887_ver1.0.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.klfy.com/wp-content/uploads/sites/9/2015/04/280px-cajundome_afternoon_33763887_ver1.0.jpg?w=280&amp;h=210&amp;crop=1 300w, https://www.klfy.com/wp-content/uploads/sites/9/2015/04/280px-cajundome_afternoon_33763887_ver1.0.jpg?w=280&amp;h=210&amp;crop=1 600w"
		sizes="100px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="310535"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/st-martin-parish/one-arrested-one-sought-on-drugs-and-weapons-charges-in-st-martin-parish/"
									>
			
				One arrested, one sought on drugs and weapons charges in St. Martin Parish
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.klfy.com/st-martin-parish/">St. Martin Parish</a> / <time datetime="2020-07-30T18:12:28-05:00">47 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/st-martin-parish/one-arrested-one-sought-on-drugs-and-weapons-charges-in-st-martin-parish/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/BASIC-BACKGROUND-1-7.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/BASIC-BACKGROUND-1-7.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/BASIC-BACKGROUND-1-7.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/BASIC-BACKGROUND-1-7.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/BASIC-BACKGROUND-1-7.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="310475"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/local/lafayette-police-looking-for-walmart-theft-suspects/"
									>
			
				Lafayette Police looking for Walmart theft suspects
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.klfy.com/local/">Local</a> / <time datetime="2020-07-30T16:54:27-05:00">2 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/local/lafayette-police-looking-for-walmart-theft-suspects/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/BASIC-BACKGROUND-1-6.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/BASIC-BACKGROUND-1-6.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/BASIC-BACKGROUND-1-6.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/BASIC-BACKGROUND-1-6.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/BASIC-BACKGROUND-1-6.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="310406"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/breaking-news/lafayette-parks-recreation-director-abruptly-retires/"
									>
			
				Lafayette&#8217;s interim parks &#038; recreation director abruptly resigns and retires
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.klfy.com/breaking-news/">Breaking News</a> / <time datetime="2020-07-30T17:04:00-05:00">2 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/breaking-news/lafayette-parks-recreation-director-abruptly-retires/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5721335"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/Frank-Wittenberg.png?w=600&#038;h=416&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/Frank-Wittenberg.png?w=100&amp;h=100&amp;crop=1 100w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/Frank-Wittenberg.png?w=200&amp;h=200&amp;crop=1 200w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/Frank-Wittenberg.png?w=300&amp;h=300&amp;crop=1 300w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/Frank-Wittenberg.png?w=600&amp;h=416&amp;crop=1 600w"
		sizes="100px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="310404"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/community/lafayette-native-and-army-sgt-major-retires-from-31-year-career/"
									>
			
				Lafayette native and Army Sgt. Major retires from 31-year career
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.klfy.com/community/">Community</a> / <time datetime="2020-07-30T16:55:07-05:00">2 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/community/lafayette-native-and-army-sgt-major-retires-from-31-year-career/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5720793"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/1627C661D0C44C9FA0D5F135BEC807DF.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Anazia Andrus-Sam"
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/1627C661D0C44C9FA0D5F135BEC807DF.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/1627C661D0C44C9FA0D5F135BEC807DF.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/1627C661D0C44C9FA0D5F135BEC807DF.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/1627C661D0C44C9FA0D5F135BEC807DF.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="310376"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/local/lafayette-naacp-releases-statement-opposing-privatization-of-rec-centers/"
									>
			
				Lafayette NAACP releases statement opposing privatization of rec centers
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.klfy.com/local/">Local</a> / <time datetime="2020-07-30T16:55:52-05:00">2 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/local/lafayette-naacp-releases-statement-opposing-privatization-of-rec-centers/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/1200px-NAACP_seal.svg_.png?w=600&#038;h=520&#038;crop=1"
		alt="NAACP"
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/07/1200px-NAACP_seal.svg_.png?w=100&amp;h=100&amp;crop=1 100w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/1200px-NAACP_seal.svg_.png?w=200&amp;h=200&amp;crop=1 200w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/1200px-NAACP_seal.svg_.png?w=300&amp;h=300&amp;crop=1 300w, https://www.klfy.com/wp-content/uploads/sites/9/2020/07/1200px-NAACP_seal.svg_.png?w=600&amp;h=520&amp;crop=1 600w"
		sizes="100px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="310358"
			data-index="8"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/local/volunteers-condemn-living-conditions-for-animals-at-ville-platte-pound/"
									>
			
				Volunteers condemn living conditions for animals at Ville Platte pound
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.klfy.com/local/">Local</a> / <time datetime="2020-07-30T16:57:05-05:00">2 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/local/volunteers-condemn-living-conditions-for-animals-at-ville-platte-pound/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5705950"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2019/11/Ville-Platte.png?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2019/11/Ville-Platte.png?w=100&amp;h=100&amp;crop=1 100w, https://www.klfy.com/wp-content/uploads/sites/9/2019/11/Ville-Platte.png?w=200&amp;h=200&amp;crop=1 200w, https://www.klfy.com/wp-content/uploads/sites/9/2019/11/Ville-Platte.png?w=300&amp;h=300&amp;crop=1 300w, https://www.klfy.com/wp-content/uploads/sites/9/2019/11/Ville-Platte.png?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="310063"
			data-index="9"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/local/free-covid-19-testing-wont-be-held-friday-at-cajun-field-during-food-distribution-effort/"
									>
			
				Free COVID-19 testing won’t be held Friday at Cajun Field during food distribution effort
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.klfy.com/local/">Local</a> / <time datetime="2020-07-30T12:13:46-05:00">7 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/local/free-covid-19-testing-wont-be-held-friday-at-cajun-field-during-food-distribution-effort/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/06/Testing-Lafayette-TDA.jpg?w=520&#038;h=346&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/06/Testing-Lafayette-TDA.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.klfy.com/wp-content/uploads/sites/9/2020/06/Testing-Lafayette-TDA.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.klfy.com/wp-content/uploads/sites/9/2020/06/Testing-Lafayette-TDA.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.klfy.com/wp-content/uploads/sites/9/2020/06/Testing-Lafayette-TDA.jpg?w=520&amp;h=346&amp;crop=1 600w"
		sizes="100px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.klfy.com/local/">
			More Local
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"international","kw":"the-latest-india-reports-another-record-coronavirus-surge"}'   data-path='/5678/mg.klfy/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-35" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="310579"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/lafayette-parish/lafayette-family-left-homeless-by-rental-scam/"
									>
			
				Lafayette family left homeless by rental scam
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="310535"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/st-martin-parish/one-arrested-one-sought-on-drugs-and-weapons-charges-in-st-martin-parish/"
									>
			
				One arrested, one sought on drugs and weapons charges in St. Martin Parish
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="310406"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/breaking-news/lafayette-parks-recreation-director-abruptly-retires/"
									>
			
				Lafayette&#8217;s interim parks &#038; recreation director abruptly resigns and retires
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="310475"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/local/lafayette-police-looking-for-walmart-theft-suspects/"
									>
			
				Lafayette Police looking for Walmart theft suspects
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="310160"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/louisiana/watch-live-gov-edwards-to-hold-a-state-press-briefing-at-230-p-m/"
									>
			
				State officials hope to see &#8216;downward trend&#8217; in hospitalizations; Louisiana remains No. 1 in per-capita COVID-19 cases
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"international","kw":"the-latest-india-reports-another-record-coronavirus-surge"}'   data-path='/5678/mg.klfy/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widget-title">Sidebar</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>.widget-title {display:none;}</style><div id=“native-rr”></div></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"international","kw":"the-latest-india-reports-another-record-coronavirus-surge"}'   data-path='/5678/mg.klfy/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"international","kw":"the-latest-india-reports-another-record-coronavirus-surge"}'   data-path='/5678/mg.klfy/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.klfy.com/" rel="home">
				<img src="https://www.klfy.com/wp-content/uploads/sites/9/2019/05/KLFY300x60_1516831388308_32585059_ver1.0.png" alt="KLFY" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KLFYTV10/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/klfy">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/klfy_10/">
					<img src="https://www.klfy.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@klfy.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/klfy-news-10/id458361133">
						<img src="https://www.klfy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3549&#038;hl=en_US">
						<img src="https://www.klfy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/klfy-weather-and-radar/id590895070">
						<img src="https://www.klfy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.youngmedia.klfy&#038;hl=en_US">
						<img src="https://www.klfy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-parish-by-parish-news-container"><ul id="menu-parish-by-parish-news" class="menu"><li id="menu-item-203235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203235"><a href="https://www.klfy.com/lafayette-parish/">Lafayette Parish</a></li>
<li id="menu-item-203236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203236"><a href="https://www.klfy.com/iberia-parish/">Iberia Parish</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	</div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.klfy.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://www.klfy.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "International";
	_sf_async_config.authors = "The Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"international","kw":"the-latest-india-reports-another-record-coronavirus-surge"}'   data-path='/5678/mg.klfy/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=80)}({13:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},80:function(t,e,n){t.exports=n(81)},81:function(t,e,n){"use strict";n.r(e);var o=n(13);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.klfy.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=54f83e5287aed8af3fc6'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.klfy.com\/wp-json\/","nonce":"baaa06f969","versionString":"wp\/v2\/"};
</script>
<script src='https://www.klfy.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.klfy.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=e0a27d7bf7fa10ea5afd'></script>
<script src='https://www.klfy.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=26ca130e04b2aa627d60'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.klfy.com\/international\/the-latest-india-reports-another-record-coronavirus-surge\/"}
</script>
<script src='https://www.klfy.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162595928',post:'309821',tz:'-5',srv:'www.klfy.com'} ]);
	_stq.push([ 'clickTrackerInit', '162595928', '309821' ]);
</script>

</body>
</html>
