
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="ce0db096-db7d-40a1-912a-1a5db6cdccc5"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.klfy.com\/acadiana-adapts\/acadianaadapts-slideshow-of-how-we-are-all-in-this-together\/" || "";
var cats = "Acadiana Adapts,Coronavirus,Local" || "";
var bob_kw = "" || "";
var bob_desc = "A look at how #AcadianaAdapts with the &#8220;stay at home&#8221; order. Send us your pictures so we can spotlight them as well. *Mobile users click here to see the slideshow" || "";
var bob_story_author = "KLFY Staff" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "klfy.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-57417094-7","event":"dlReady","paragraphCount":2,"wordCount":30,"authorName":"KLFY Staff","imageCount":14,"siteName":"KLFY","publishDateString":"Mon Mar 30 2020","publishTimeString":"01:44 PM CDT","originalContent":true,"classifyText":[],"categories":"Acadiana Adapts,Coronavirus,Local","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-K4Z3R7P");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>#AcadianaAdapts : Slideshow of how we are all in this together</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KLFY &raquo; Feed" href="https://www.klfy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KLFY &raquo; Comments Feed" href="https://www.klfy.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.klfy.com\/acadiana-adapts\/acadianaadapts-slideshow-of-how-we-are-all-in-this-together\/","page_slug":"acadianaadapts-slideshow-of-how-we-are-all-in-this-together","page_type":"story","page_category":"acadiana_adapts","article_id":239992,"subpath":"\/acadiana_adapts"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='A look at how #AcadianaAdapts with the stay at home order.' /><!-- WP SEO -->
<meta name='keywords' content='coronavirus, Acadiana, Lafayette, stay at home, pictures, slideshow, together' /><!-- WP SEO -->
<meta name='google-site-verification' content='66oKPEBVpwpu8a1nO0FETjP-GvOjJFOrn3kFQPiZiro' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.klfy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0833A9;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1024px;
	}
</style>
<link rel='stylesheet' id='jetpack-block-slideshow-css'  href='https://www.klfy.com/wp-content/mu-plugins/jetpack/_inc/blocks/slideshow/view.css?ver=8.3' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.klfy.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.klfy.com/wp-content/themes/nexstar/client/build/css/global.d8494b482e0732672cd8.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.klfy.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.klfy.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.3' media='all' />
<script src='https://www.klfy.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15'></script>
<script>
window.lodash = _.noConflict();
</script>
<script src='https://www.klfy.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script>
( 'fetch' in window ) || document.write( '<script src="https://www.klfy.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.klfy.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.klfy.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.klfy.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.klfy.com/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script src='https://www.klfy.com/wp-includes/js/dist/escape-html.min.js?ver=1.5.1'></script>
<script>
var Jetpack_Block_Assets_Base_Url = "https:\/\/www.klfy.com\/wp-content\/mu-plugins\/jetpack\/_inc\/blocks\/";
var Jetpack_Block_Assets_Base_Url = "https:\/\/www.klfy.com\/wp-content\/mu-plugins\/jetpack\/_inc\/blocks\/";
var Jetpack_Block_Assets_Base_Url = "https:\/\/www.klfy.com\/wp-content\/mu-plugins\/jetpack\/_inc\/blocks\/";
</script>
<script src='https://www.klfy.com/wp-content/mu-plugins/jetpack/_inc/blocks/slideshow/view.js?ver=8.3'></script>
<script src='https://www.klfy.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.klfy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.klfy.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.klfy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.klfy.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.klfy.com/acadiana-adapts/acadianaadapts-slideshow-of-how-we-are-all-in-this-together/" />
<link rel='shortlink' href='https://www.klfy.com/?p=239992' />
<link rel="alternate" type="application/json+oembed" href="https://www.klfy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.klfy.com%2Facadiana-adapts%2Facadianaadapts-slideshow-of-how-we-are-all-in-this-together%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.klfy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.klfy.com%2Facadiana-adapts%2Facadianaadapts-slideshow-of-how-we-are-all-in-this-together%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="175435545829287" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.klfy.com/acadiana-adapts/acadianaadapts-slideshow-of-how-we-are-all-in-this-together/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="#AcadianaAdapts : Slideshow of how we are all in this together" />
<meta property="og:url" content="https://www.klfy.com/acadiana-adapts/acadianaadapts-slideshow-of-how-we-are-all-in-this-together/" />
<meta property="og:description" content="A look at how #AcadianaAdapts with the &#8220;stay at home&#8221; order. Send us your pictures so we can spotlight them as well. *Mobile users click here to see the slideshow" />
<meta property="article:published_time" content="2020-03-30T18:44:00+00:00" />
<meta property="article:modified_time" content="2020-03-30T19:48:25+00:00" />
<meta property="og:site_name" content="KLFY" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="#AcadianaAdapts : Slideshow of how we are all in this together" />
<meta name="twitter:image" content="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/91061781_239385327258896_4718487591492517888_n.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/91061781_239385327258896_4718487591492517888_n.jpg?w=789&amp;h=480&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/91061781_239385327258896_4718487591492517888_n.jpg?w=789&#038;h=480&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="#AcadianaAdapts : Slideshow of how we are all in this together" />
<meta name="twitter:description" content="A look at how #AcadianaAdapts with the &#8220;stay at home&#8221; order. Send us your pictures so we can spotlight them as well. *Mobile users click here to see the slideshow" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.klfy.com/wp-content/uploads/sites/9/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.klfy.com/wp-content/uploads/sites/9/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.klfy.com/wp-content/uploads/sites/9/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.klfy.com/wp-content/uploads/sites/9/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-239992 single-format-standard wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K4Z3R7P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.klfy.com/" rel="home">KLFY</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.klfy.com/" rel="home">
						<img src="https://www.klfy.com/wp-content/uploads/sites/9/2019/05/KLFY300x60_1516831388308_32585059_ver1.0.png" alt="Acadiana Adapts" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.klfy.com/wp-content/uploads/sites/9/2019/05/KLFY300x60_1516831388308_32585059_ver1.0.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.klfy.com/weather/">
							<span class="site-header__weather-region">Lafayette</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">81&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"acadiana_adapts","kw":"acadianaadapts-slideshow-of-how-we-are-all-in-this-together"}'   data-path='/5678/mg.klfy/acadiana_adapts'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.klfy.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-53906" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-53906"><a href="https://www.klfy.com/top-stories-news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-56719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56719"><a href="https://www.klfy.com/top-stories-news/">Top Stories</a></li>
	<li id="menu-item-52306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52306"><a href="https://www.klfy.com/live-stream/">Live Stream</a></li>
	<li id="menu-item-210706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210706"><a href="https://www.klfy.com/st-landry-parish-church-fires/">St. Landry Parish church fires</a></li>
	<li id="menu-item-77885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77885"><a href="https://www.klfy.com/eye-on-scams/">Eye on Scams</a></li>
	<li id="menu-item-52302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52302"><a href="https://www.klfy.com/dial-dalfred/">Dial Dalfred</a></li>
	<li id="menu-item-71015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71015"><a href="https://www.klfy.com/moving-acadiana-forward/">Moving Acadiana Forward</a></li>
	<li id="menu-item-76326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76326"><a href="https://www.klfy.com/acadiana-transportation/">Acadiana Transportation</a></li>
	<li id="menu-item-71013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71013"><a href="https://www.klfy.com/medical-breakthroughs/">Medical Breakthroughs</a></li>
	<li id="menu-item-56193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56193"><a href="https://www.klfy.com/women-impacting-acadiana/">Women Impacting Acadiana</a></li>
	<li id="menu-item-56826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56826"><a href="https://www.klfy.com/crime-stoppers/">Crime Stoppers</a></li>
	<li id="menu-item-91345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91345"><a href="https://www.klfy.com/back-to-school/">Back To School</a></li>
	<li id="menu-item-133941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133941"><a href="https://www.klfy.com/protecting-your-privacy/">Protecting Your Privacy</a></li>
	<li id="menu-item-59500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59500"><a href="https://www.klfy.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-77831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77831"><a href="https://www.klfy.com/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-75807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75807"><a href="https://www.klfy.com/national/">National</a></li>
	<li id="menu-item-77820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77820"><a href="https://www.klfy.com/washington-dc/">Washington DC Bureau</a></li>
	<li id="menu-item-134410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134410"><a href="https://www.klfy.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-75806" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-75806"><a href="https://www.klfy.com/louisiana/">Louisiana</a></li>
	<li id="menu-item-52308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52308"><a href="https://www.klfy.com/local/">Local</a></li>
	<li id="menu-item-101112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101112"><a href="https://www.klfy.com/weird-news/">Weird News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.klfy.com/health/coronavirus/st-landry-parish-schools-to-end-meals-program-tuesday/"
									>
			
				St. Landry Parish schools to end meals program Tuesday
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.klfy.com/national/how-does-the-coronavirus-paid-leave-act-affect-small-business-employees/"
									>
			
				How does the Coronavirus Paid Leave Act affect small business employees?
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.klfy.com/local/woman-sought-by-lafayette-police-after-fatal-hit-and-run-on-n-university/"
									>
			
				Woman sought by Lafayette Police after fatal hit and run on N. University
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.klfy.com/local/indiana-man-arrested-on-kidnapping-charges-in-jeff-davis-parish/"
									>
			
				Indiana man arrested on kidnapping charges in Jeff Davis Parish
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-52291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52291"><a href="https://www.klfy.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-238500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238500"><a href="https://www.klfy.com/weather-in-the-classroom/">Trevor Sonnier&#8217;s Weather in the Classroom</a></li>
	<li id="menu-item-71157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71157"><a href="https://www.klfy.com/weather/radar/">Live Doppler Radar</a></li>
	<li id="menu-item-226944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226944"><a href="https://www.klfy.com/7-day-forecast/">7-Day Forecast</a></li>
	<li id="menu-item-56311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56311"><a href="https://www.klfy.com/hunting-and-fishing/">Hunting and Fishing</a></li>
	<li id="menu-item-62086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62086"><a href="https://www.klfy.com/closures/">Tropical Storm closures</a></li>
	<li id="menu-item-71158" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-71158"><a href="https://www.klfy.com/weather/live-doppler-10-forecast/">Live Doppler 10 Forecast</a></li>
	<li id="menu-item-58393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58393"><a href="https://www.klfy.com/tracking-the-tropics/">Tracking the Tropics</a></li>
</ul>
</div></div></li>
<li id="menu-item-71165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71165"><a href="https://www.klfy.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-182425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182425"><a href="https://www.klfy.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-218729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218729"><a href="https://www.klfy.com/big-tournament/">Big Tournament</a></li>
	<li id="menu-item-123785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123785"><a href="https://www.klfy.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-71166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71166"><a href="https://www.klfy.com/sports/cajun-nation/">Cajun Nation</a></li>
	<li id="menu-item-52323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52323"><a href="https://www.klfy.com/sports/geaux-black-and-gold/">Geaux Black and Gold</a></li>
	<li id="menu-item-52322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52322"><a href="https://www.klfy.com/sports/geaux-nation/">Geaux Nation</a></li>
	<li id="menu-item-71319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71319"><a href="https://www.klfy.com/sports/beyond-the-jersey/">Beyond The Jersey</a></li>
	<li id="menu-item-119641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119641"><a href="https://www.klfy.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-225784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225784"><a href="https://www.klfy.com/masters-report/">Masters Report</a></li>
	<li id="menu-item-52326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52326"><a href="https://www.klfy.com/sports/athlete-of-the-week/">Athlete of the Week</a></li>
	<li id="menu-item-116230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116230"><a href="https://www.klfy.com/nominate-an-athlete-of-the-week/">Nominate an Athlete of the Week</a></li>
	<li id="menu-item-120409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120409"><a href="https://www.klfy.com/sports/1st-and-10/">1st and 10</a></li>
	<li id="menu-item-52325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52325"><a href="https://www.klfy.com/sports/local-sports/">Local Sports</a></li>
</ul>
</div></div></li>
<li id="menu-item-52292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52292"><a href="https://www.klfy.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-74401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74401"><a href="https://www.klfy.com/acadiana-eats/">Acadiana Eats</a></li>
	<li id="menu-item-118831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118831"><a href="https://www.klfy.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-71057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71057"><a href="https://www.klfy.com/meet-your-neighbor-acadiana/">Meet Your Neighbor Acadiana</a></li>
	<li id="menu-item-71171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71171"><a href="https://www.klfy.com/apply-to-be-a-guest/">Apply to be a Guest</a></li>
	<li id="menu-item-77818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77818"><a href="https://www.klfy.com/passe-partout/">Passe Partout</a></li>
	<li id="menu-item-56262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56262"><a href="https://www.klfy.com/community/renee-allen-s-90-plus/">Renee Allen&#8217;s 90 Plus</a></li>
	<li id="menu-item-86648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86648"><a href="https://www.klfy.com/pay-it-forward/">Pay It Forward</a></li>
	<li id="menu-item-91343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91343"><a href="https://www.klfy.com/all-for-the-kids/">All for the Kids</a></li>
	<li id="menu-item-117513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117513"><a href="https://www.klfy.com/community/festivals/">Festivals</a></li>
	<li id="menu-item-89983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89983"><a href="https://www.klfy.com/the-pet-stop/">The Pet Stop</a></li>
	<li id="menu-item-160468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160468"><a href="https://www.klfy.com/local-music-spotlight/">Local Music Spotlight</a></li>
	<li id="menu-item-52337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52337"><a href="https://www.klfy.com/hunt-hook-cook/">Hunt, Hook and Cook</a></li>
	<li id="menu-item-52339" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-52339"><a href="https://www.klfy.com/legal-authority1/legal-authority/">Legal Authority</a></li>
	<li id="menu-item-55392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55392"><a href="https://www.klfy.com/fitness-first/">Fitness First</a></li>
	<li id="menu-item-55390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55390"><a href="https://www.klfy.com/lawn-and-garden/">Lawn and Garden</a></li>
</ul>
</div></div></li>
<li id="menu-item-183143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183143"><a href="https://www.klfy.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-52348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52348"><a href="https://www.klfy.com/umbrella-a-giveaway/">Umbrella-a-Day Giveaway</a></li>
</ul>
</div></div></li>
<li id="menu-item-205897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-205897"><a href="https://www.klfy.com/meet-the-team/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-77904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77904"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar/3/refreshFacet/318c8bb6f553100021d223d9780d30be">Work for Us</a></li>
	<li id="menu-item-52351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52351"><a href="https://www.klfy.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-52352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52352"><a href="https://www.klfy.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-73087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73087"><a href="https://www.klfy.com/contact-us-2/">Contact Us</a></li>
	<li id="menu-item-74477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74477"><a href="https://www.klfy.com/management/">Management</a></li>
	<li id="menu-item-205879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205879"><a href="https://www.klfy.com/klfy-2019-2020-eeo-report/">KLFY 2019-2020 EEO Report</a></li>
	<li id="menu-item-52354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52354"><a href="https://www.klfy.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-209288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209288"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-214516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214516"><a href="https://www.klfy.com/tax-season/">Tax Season</a></li>
<li id="menu-item-206031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206031"><a href="https://www.klfy.com/health/coronavirus/">Coronavirus</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.klfy.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--breaking-news alert-banner--has-carousel"
		data-component="alertBanner"	>
		<div class="alert-banner__inner">

			
<button class="alert-banner__prev-control js-alert-banner-prev">
	<span class="alert-banner__control-icon">
		<svg aria-hidden="true" tabindex="-1" viewBox="0 0 24 24"><path d="M15.41,16.58L10.83,12L15.41,7.41L14,6L8,12L14,18L15.41,16.58Z" /></svg>
	</span>
	<span class="screen-reader-text">Previous Alert</span>
</button>

<div class="alert-banner__counter" >
	<span class="alert-banner__counter__current js-alert-banner-counter-current"><!--
		-->1<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">3</span>
</div>
<button class="alert-banner__next-control js-alert-banner-next">
	<span class="alert-banner__control-icon">
		<svg aria-hidden="true" tabindex="-1"  width="24" height="24" viewBox="0 0 24 24"><path d="M8.59,16.58L13.17,12L8.59,7.41L10,6L16,12L10,18L8.59,16.58Z" /></svg>
	</span>
	<span class="screen-reader-text">Next Alert</span>
</button>

			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.klfy.com/health/coronavirus/a-list-of-coronavirus-curfews-across-acadiana/"
				>Breaking News</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.klfy.com/health/coronavirus/a-list-of-coronavirus-curfews-across-acadiana/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Breaking News</div>
						A list of coronavirus curfews across Acadiana												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->1<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">3</span>
</div>
					</a>
									<a href="https://www.klfy.com/local/acadiana-cancellations-and-closures-amid-coronavirus-outbreak/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Breaking News</div>
						List of events around Acadiana canceled due to COVID-19 precautions												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->2<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">3</span>
</div>
					</a>
									<a href="https://www.klfy.com/local/local-schools-distributing-lunches-for-students/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Breaking News</div>
						School lunch distribution locations and times												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->3<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">3</span>
</div>
					</a>
				
				</div>
			</div>
		</div>
	</div>


	<div
		class="alert-banner alert-banner--live-now"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.klfy.com/live-stream/"
				>Live Now</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.klfy.com/live-stream/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Live Now</div>
						Live and replay newscasts																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"acadiana_adapts","kw":"acadianaadapts-slideshow-of-how-we-are-all-in-this-together"}'   data-path='/5678/mg.klfy/acadiana_adapts'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="media_image-15" class="widget widget_media_image"><a href="https://www.klfy.com/health/coronavirus/"><img width="1100" height="76" src="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/CoronavirusFactsnotFears.jpg?w=1100" class="image wp-image-226005  attachment-1100x76 size-1100x76" alt="" style="max-width: 100%; height: auto;" srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/CoronavirusFactsnotFears.jpg 1100w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/CoronavirusFactsnotFears.jpg?resize=300,21 300w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/CoronavirusFactsnotFears.jpg?resize=768,53 768w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/CoronavirusFactsnotFears.jpg?resize=1024,71 1024w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/CoronavirusFactsnotFears.jpg?resize=1080,76 1080w" sizes="(max-width: 1100px) 100vw, 1100px" /></a></section><div class="static-link-bar">
			
		<div class="static-link-bar__content">
									<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.klfy.com/health/coronavirus/important-covid-19-information/">Important COVID-19 information</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.klfy.com/health/coronavirus/important-covid-19-information/">
								<img width="640" height="360" src="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/CoronavirusStayintheKnow-1.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/CoronavirusStayintheKnow-1.jpg 1920w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/CoronavirusStayintheKnow-1.jpg?resize=300,169 300w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/CoronavirusStayintheKnow-1.jpg?resize=768,432 768w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/CoronavirusStayintheKnow-1.jpg?resize=1024,576 1024w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/CoronavirusStayintheKnow-1.jpg?resize=1536,864 1536w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/CoronavirusStayintheKnow-1.jpg?resize=320,180 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/CoronavirusStayintheKnow-1.jpg?resize=640,360 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/CoronavirusStayintheKnow-1.jpg?resize=960,540 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/CoronavirusStayintheKnow-1.jpg?resize=1280,720 1280w" sizes="(max-width: 640px) 100vw, 640px" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.klfy.com/acadiana-adapts/">Acadiana Adapts</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.klfy.com/acadiana-adapts/">
								<img width="640" height="360" src="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/AcadianaAdapts3.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/AcadianaAdapts3.jpg 1920w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/AcadianaAdapts3.jpg?resize=300,169 300w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/AcadianaAdapts3.jpg?resize=768,432 768w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/AcadianaAdapts3.jpg?resize=1024,576 1024w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/AcadianaAdapts3.jpg?resize=1536,864 1536w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/AcadianaAdapts3.jpg?resize=320,180 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/AcadianaAdapts3.jpg?resize=640,360 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/AcadianaAdapts3.jpg?resize=960,540 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/AcadianaAdapts3.jpg?resize=1280,720 1280w" sizes="(max-width: 640px) 100vw, 640px" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.klfy.com/local/lcg-and-hospitals-release-screening-criteria-for-local-centers/">Criteria for COVID-19 Screenings</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.klfy.com/local/lcg-and-hospitals-release-screening-criteria-for-local-centers/">
								<img width="640" height="360" src="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/Screenshot_031720_040846_PM.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/Screenshot_031720_040846_PM.jpg?resize=320,180 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/Screenshot_031720_040846_PM.jpg?resize=640,360 640w" sizes="(max-width: 640px) 100vw, 640px" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.klfy.com/national/qa-heres-how-your-federal-coronavirus-relief-check-will-work/">Q&amp;A: Here’s how your federal coronavirus relief check will work</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.klfy.com/national/qa-heres-how-your-federal-coronavirus-relief-check-will-work/">
								<img width="512" height="288" src="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/Stimulus-package.jpg?w=512&amp;h=288&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/Stimulus-package.jpg 512w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/Stimulus-package.jpg?resize=300,169 300w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/Stimulus-package.jpg?resize=320,180 320w" sizes="(max-width: 512px) 100vw, 512px" />							</a>
						</figure>
									</div>
						</div>
</div>
		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-239992 post type-post status-publish format-standard has-post-thumbnail hentry category-acadiana-adapts category-coronavirus category-local" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		#AcadianaAdapts : Slideshow of how we are all in this together	</h1>

			<div class="article-eyebrow">
			<a href="https://www.klfy.com/acadiana-adapts/">Acadiana Adapts</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.klfy.com/author/klfy-staff/" title="Posts by KLFY Staff" class="author url fn" rel="author">KLFY Staff</a></p>
		
					Posted: <time datetime="2020-03-30T13:44:00-05:00">Mar 30, 2020 / 01:44 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-03-30T14:48:25-05:00">Mar 30, 2020 / 02:48 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/91061781_239385327258896_4718487591492517888_n.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/91061781_239385327258896_4718487591492517888_n.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/91061781_239385327258896_4718487591492517888_n.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/91061781_239385327258896_4718487591492517888_n.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/91061781_239385327258896_4718487591492517888_n.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/91061781_239385327258896_4718487591492517888_n.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/91061781_239385327258896_4718487591492517888_n.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<div class="wp-block-jetpack-slideshow aligncenter" data-effect="slide"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-239996" data-id="239996" src="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/91061781_239385327258896_4718487591492517888_n.jpg?w=789" srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/91061781_239385327258896_4718487591492517888_n.jpg 789w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/91061781_239385327258896_4718487591492517888_n.jpg?resize=300,183 300w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/91061781_239385327258896_4718487591492517888_n.jpg?resize=768,467 768w" sizes="(max-width: 789px) 100vw, 789px" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-240000" data-id="240000" src="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/91572730_10222136011418880_3961778817101463552_n.jpg?w=482" srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/91572730_10222136011418880_3961778817101463552_n.jpg 482w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/91572730_10222136011418880_3961778817101463552_n.jpg?resize=151,300 151w" sizes="(max-width: 482px) 100vw, 482px" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-240004" data-id="240004" src="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/90595427_10216008134345601_3223289654757294080_n-1-1.jpg?w=520" srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/90595427_10216008134345601_3223289654757294080_n-1-1.jpg 520w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/90595427_10216008134345601_3223289654757294080_n-1-1.jpg?resize=225,300 225w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/90595427_10216008134345601_3223289654757294080_n-1-1.jpg?resize=100,133 100w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/90595427_10216008134345601_3223289654757294080_n-1-1.jpg?resize=200,266 200w" sizes="(max-width: 520px) 100vw, 520px" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-239999" data-id="239999" src="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/91521852_706552626550039_5624191311117549568_n.jpg?w=480" srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/91521852_706552626550039_5624191311117549568_n.jpg 480w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/91521852_706552626550039_5624191311117549568_n.jpg?resize=217,300 217w" sizes="(max-width: 480px) 100vw, 480px" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-240063" data-id="240063" src="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/90720033_10108097073606451_3643333784109056000_n.jpg?w=900" srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/90720033_10108097073606451_3643333784109056000_n.jpg 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/90720033_10108097073606451_3643333784109056000_n.jpg?resize=300,225 300w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/90720033_10108097073606451_3643333784109056000_n.jpg?resize=768,576 768w" sizes="(max-width: 900px) 100vw, 900px" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-240011" data-id="240011" src="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/91180683_214734472947706_8383950073607749632_n.jpg?w=640" srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/91180683_214734472947706_8383950073607749632_n.jpg 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/91180683_214734472947706_8383950073607749632_n.jpg?resize=300,225 300w" sizes="(max-width: 640px) 100vw, 640px" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-239997" data-id="239997" src="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/91109021_1437298543106859_8403035443687325696_n.jpg?w=720" srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/91109021_1437298543106859_8403035443687325696_n.jpg 720w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/91109021_1437298543106859_8403035443687325696_n.jpg?resize=225,300 225w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/91109021_1437298543106859_8403035443687325696_n.jpg?resize=100,133 100w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/91109021_1437298543106859_8403035443687325696_n.jpg?resize=200,266 200w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/91109021_1437298543106859_8403035443687325696_n.jpg?resize=520,693 520w" sizes="(max-width: 720px) 100vw, 720px" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-240050" data-id="240050" src="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/91311620_244442566713821_6330660049161027584_n-1.jpg?w=639" srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/91311620_244442566713821_6330660049161027584_n-1.jpg 639w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/91311620_244442566713821_6330660049161027584_n-1.jpg?resize=300,225 300w" sizes="(max-width: 639px) 100vw, 639px" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-239998" data-id="239998" src="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/91369920_10218620333951944_5350974177832599552_n.jpg?w=900" srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/91369920_10218620333951944_5350974177832599552_n.jpg 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/91369920_10218620333951944_5350974177832599552_n.jpg?resize=300,225 300w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/91369920_10218620333951944_5350974177832599552_n.jpg?resize=768,576 768w" sizes="(max-width: 900px) 100vw, 900px" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-240012" data-id="240012" src="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/91238767_564190127542722_3279378036402683904_n.jpg?w=533" srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/91238767_564190127542722_3279378036402683904_n.jpg 533w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/91238767_564190127542722_3279378036402683904_n.jpg?resize=300,270 300w" sizes="(max-width: 533px) 100vw, 533px" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-240048" data-id="240048" src="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/E5EDA55A-CC33-4B7A-9A01-0F2AFFFAAC88.jpeg?w=576" srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/E5EDA55A-CC33-4B7A-9A01-0F2AFFFAAC88.jpeg 1242w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/E5EDA55A-CC33-4B7A-9A01-0F2AFFFAAC88.jpeg?resize=169,300 169w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/E5EDA55A-CC33-4B7A-9A01-0F2AFFFAAC88.jpeg?resize=768,1365 768w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/E5EDA55A-CC33-4B7A-9A01-0F2AFFFAAC88.jpeg?resize=576,1024 576w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/E5EDA55A-CC33-4B7A-9A01-0F2AFFFAAC88.jpeg?resize=864,1536 864w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/E5EDA55A-CC33-4B7A-9A01-0F2AFFFAAC88.jpeg?resize=1152,2048 1152w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/E5EDA55A-CC33-4B7A-9A01-0F2AFFFAAC88.jpeg?resize=180,320 180w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/E5EDA55A-CC33-4B7A-9A01-0F2AFFFAAC88.jpeg?resize=360,640 360w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/E5EDA55A-CC33-4B7A-9A01-0F2AFFFAAC88.jpeg?resize=540,960 540w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/E5EDA55A-CC33-4B7A-9A01-0F2AFFFAAC88.jpeg?resize=1080,1920 1080w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/E5EDA55A-CC33-4B7A-9A01-0F2AFFFAAC88.jpeg?resize=720,1280 720w" sizes="(max-width: 900px) 100vw, 900px" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-240054" data-id="240054" src="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/91910098_3901387086568152_654417775980183552_n.jpg?w=900" srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/91910098_3901387086568152_654417775980183552_n.jpg 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/91910098_3901387086568152_654417775980183552_n.jpg?resize=150,150 150w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/91910098_3901387086568152_654417775980183552_n.jpg?resize=300,300 300w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/91910098_3901387086568152_654417775980183552_n.jpg?resize=768,768 768w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/91910098_3901387086568152_654417775980183552_n.jpg?resize=100,100 100w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/91910098_3901387086568152_654417775980183552_n.jpg?resize=200,200 200w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/91910098_3901387086568152_654417775980183552_n.jpg?resize=600,600 600w" sizes="(max-width: 900px) 100vw, 900px" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-240062" data-id="240062" src="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/90250796_10108097073855951_5584217925939625984_n.jpg?w=720" srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/90250796_10108097073855951_5584217925939625984_n.jpg 720w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/90250796_10108097073855951_5584217925939625984_n.jpg?resize=225,300 225w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/90250796_10108097073855951_5584217925939625984_n.jpg?resize=100,133 100w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/90250796_10108097073855951_5584217925939625984_n.jpg?resize=200,266 200w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/90250796_10108097073855951_5584217925939625984_n.jpg?resize=520,693 520w" sizes="(max-width: 720px) 100vw, 720px" /></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>



<p>A look at how #AcadianaAdapts with the &#8220;stay at home&#8221; order.   Send us your pictures so we can spotlight them as well.</p>



<p>*Mobile users <a href="https://www.klfy.com/acadiana-adapts/acadianaadapts-slideshow-of-how-we-are-all-in-this-together/">click here</a> to see the slideshow </p>



<figure class="wp-block-image size-large"><img src="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/AcadianaAdapts3.jpg?w=900" alt="" class="wp-image-238685" srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/AcadianaAdapts3.jpg 1920w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/AcadianaAdapts3.jpg?resize=300,169 300w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/AcadianaAdapts3.jpg?resize=768,432 768w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/AcadianaAdapts3.jpg?resize=1024,576 1024w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/AcadianaAdapts3.jpg?resize=1536,864 1536w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/AcadianaAdapts3.jpg?resize=320,180 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/AcadianaAdapts3.jpg?resize=640,360 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/AcadianaAdapts3.jpg?resize=960,540 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/AcadianaAdapts3.jpg?resize=1280,720 1280w" sizes="(max-width: 900px) 100vw, 900px" /></figure>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"acadiana_adapts","kw":"acadianaadapts-slideshow-of-how-we-are-all-in-this-together"}'   data-path='/5678/mg.klfy/acadiana_adapts'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114907"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Acadiana Adapts Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.klfy.com/community/klfy-will-air-diocese-of-lafayettes-live-mass-on-sundays/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				KLFY will air Diocese of Lafayette&#8217;s live Mass on Sundays
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-03-27T16:46:48-05:00">Mar 27, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>LAFAYETTE, La. (KLFY)- We will air the Diocese of Lafayette's Mass service from 11 a.m. to 12 p.m. on March 29 and April 5.</p>
<p>We will also be livestreaming  here. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.klfy.com/wp-content/uploads/sites/9/2016/06/new-bishop1_33788056_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="new-bishop1_202591"
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2016/06/new-bishop1_33788056_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.klfy.com/wp-content/uploads/sites/9/2016/06/new-bishop1_33788056_ver1.0.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.klfy.com/wp-content/uploads/sites/9/2016/06/new-bishop1_33788056_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.klfy.com/wp-content/uploads/sites/9/2016/06/new-bishop1_33788056_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.klfy.com/wp-content/uploads/sites/9/2016/06/new-bishop1_33788056_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.klfy.com/wp-content/uploads/sites/9/2016/06/new-bishop1_33788056_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.klfy.com/community/aca-launches-free-daily-online-activities-for-grades-k-2-to-keep-up-with-missed-classes/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				AcA launches free daily online activities for grades K-2 to keep up with missed classes
					</h3>
	
			<footer class="article-list__article-byline">
			by KLFY Staff <span class="sep">/</span> <time datetime="2020-03-27T17:59:37-05:00">Mar 27, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>LAFAYETTE, La. (KLFY)—  Acadiana Center for the Arts has announced that, in response to recent school closures,  they're taking one of their most distinguished in-school programs and adapting it for remote learning. </p>
<p>'PACE Online' is targeted at Elementary-level students, and each video is free and led by a professional AcA teaching artist.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/Asset-1@3x-1.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/Asset-1@3x-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/Asset-1@3x-1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/Asset-1@3x-1.png?w=960&amp;h=430&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/Asset-1@3x-1.png?w=1280&amp;h=430&amp;crop=1 1280w, https://i2.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/Asset-1@3x-1.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/Asset-1@3x-1.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.klfy.com/local/acadiana-neighborhoods-combating-coronavirus-boredom-with-new-teddy-bear-game/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Acadiana neighborhoods combating coronavirus boredom with new teddy bear game
					</h3>
	
			<footer class="article-list__article-byline">
			by Mariah Hester <span class="sep">/</span> <time datetime="2020-03-27T17:32:09-05:00">Mar 27, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>LAFAYETTE PARISH, La. (KLFY) Neighborhoods nationwide, including here in Lafayette Parish, are finding ways to have fun during the stay-at-home order.</p>
<p>One of those ideas:  A bear hunt.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/TB.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/TB.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/TB.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/TB.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/TB.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/TB.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/TB.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			
	</div>

	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"acadiana_adapts","kw":"acadianaadapts-slideshow-of-how-we-are-all-in-this-together"}'   data-path='/5678/mg.klfy/acadiana_adapts'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/health/coronavirus/st-landry-parish-schools-to-end-meals-program-tuesday/"
									>
			
				St. Landry Parish schools to end meals program Tuesday
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/health/coronavirus/st-landry-parish-schools-to-end-meals-program-tuesday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.klfy.com/wp-content/uploads/sites/9/2015/02/schoollunch_33765582_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="schoollunch_54593"
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2015/02/schoollunch_33765582_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2015/02/schoollunch_33765582_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.klfy.com/wp-content/uploads/sites/9/2015/02/schoollunch_33765582_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.klfy.com/wp-content/uploads/sites/9/2015/02/schoollunch_33765582_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.klfy.com/wp-content/uploads/sites/9/2015/02/schoollunch_33765582_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.klfy.com/wp-content/uploads/sites/9/2015/02/schoollunch_33765582_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/national/how-does-the-coronavirus-paid-leave-act-affect-small-business-employees/"
									>
			
				How does the Coronavirus Paid Leave Act affect small business employees?
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/national/how-does-the-coronavirus-paid-leave-act-affect-small-business-employees/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/AP20078696714052-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/AP20078696714052-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/AP20078696714052-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/AP20078696714052-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/AP20078696714052-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/AP20078696714052-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/AP20078696714052-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/local/woman-sought-by-lafayette-police-after-fatal-hit-and-run-on-n-university/"
									>
			
				Woman sought by Lafayette Police after fatal hit and run on N. University
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/local/woman-sought-by-lafayette-police-after-fatal-hit-and-run-on-n-university/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/BASIC-BACKGROUND-3-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/BASIC-BACKGROUND-3-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/BASIC-BACKGROUND-3-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/BASIC-BACKGROUND-3-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/BASIC-BACKGROUND-3-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/BASIC-BACKGROUND-3-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/BASIC-BACKGROUND-3-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/local/indiana-man-arrested-on-kidnapping-charges-in-jeff-davis-parish/"
									>
			
				Indiana man arrested on kidnapping charges in Jeff Davis Parish
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/local/indiana-man-arrested-on-kidnapping-charges-in-jeff-davis-parish/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/91548204_2813708288684130_2013762242125758464_n.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/91548204_2813708288684130_2013762242125758464_n.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/91548204_2813708288684130_2013762242125758464_n.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/91548204_2813708288684130_2013762242125758464_n.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/91548204_2813708288684130_2013762242125758464_n.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/91548204_2813708288684130_2013762242125758464_n.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/91548204_2813708288684130_2013762242125758464_n.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/louisiana/officials-urging-la-residents-to-keep-using-211-for-coronavirus-questions-information/"
									>
			
				Officials urging La. residents to keep using 211 for coronavirus questions, information
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/louisiana/officials-urging-la-residents-to-keep-using-211-for-coronavirus-questions-information/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/211-Image.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/211-Image.png?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/211-Image.png?w=640&amp;h=360&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/211-Image.png?w=960&amp;h=540&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/211-Image.png?w=1280&amp;h=624&amp;crop=1 1280w, https://i1.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/211-Image.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/211-Image.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/local/st-martin-parish-replaces-grab-go-lunches-with-free-meals-to-you-program-parents-must-apply/"
									>
			
				St. Martin Parish replaces grab &#038; go lunches with free Meals-To-You program, parents must apply
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/local/st-martin-parish-replaces-grab-go-lunches-with-free-meals-to-you-program-parents-must-apply/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait square-on-mobile">
	<img
		src="https://i1.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/meals-to-you.png?resize=1440%2C2560&#038;ssl=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/meals-to-you.png?w=180&amp;h=320&amp;crop=1 180w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/meals-to-you.png?w=360&amp;h=514&amp;crop=1 360w, https://i1.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/meals-to-you.png?resize=540%2C960&amp;ssl=1 540w, https://i1.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/meals-to-you.png?resize=720%2C1280&amp;ssl=1 720w, https://i1.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/meals-to-you.png?resize=1080%2C1920&amp;ssl=1 1080w, https://i1.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/meals-to-you.png?resize=1440%2C2560&amp;ssl=1 1440w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
	</div>

	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"acadiana_adapts","kw":"acadianaadapts-slideshow-of-how-we-are-all-in-this-together"}'   data-path='/5678/mg.klfy/acadiana_adapts'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/health/coronavirus/amneal-pharmaceuticals-to-donate-400k-tablets-of-hydroxychloroquine-for-la-covid-19-patients/"
									>
			
				Amneal Pharmaceuticals to donate 400K tablets of Hydroxychloroquine for La. COVID-19 patients
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/health/coronavirus/amneal-pharmaceuticals-to-donate-400k-tablets-of-hydroxychloroquine-for-la-covid-19-patients/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/download-4.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/download-4.png?w=320&amp;h=145&amp;crop=1 320w, https://i2.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/download-4.png?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/download-4.png?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/download-4.png?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/download-4.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/download-4.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/health/coronavirus/gov-edwards-outlines-expansion-of-healthcare-surge-capacity-response-covid-19/"
									>
			
				Gov. Edwards outlines expansion of healthcare surge capacity response COVID-19
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/health/coronavirus/gov-edwards-outlines-expansion-of-healthcare-surge-capacity-response-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/CoronavirusinLA-March-29-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/CoronavirusinLA-March-29-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/CoronavirusinLA-March-29-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/CoronavirusinLA-March-29-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/CoronavirusinLA-March-29-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/CoronavirusinLA-March-29-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/CoronavirusinLA-March-29-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/national/interactive-map-how-many-coronavirus-tests-have-been-conducted-in-my-state/"
									>
			
				Interactive Map: How many coronavirus tests have been conducted in my state?
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/national/interactive-map-how-many-coronavirus-tests-have-been-conducted-in-my-state/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/map-without-results-shown.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/map-without-results-shown.png?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/map-without-results-shown.png?w=640&amp;h=360&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/map-without-results-shown.png?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/map-without-results-shown.png?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/map-without-results-shown.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/map-without-results-shown.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/international/tokyo-olympics-will-open-in-july-2021/"
									>
			
				Tokyo Olympics will open in July 2021
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.klfy.com/international/tokyo-olympics-will-open-in-july-2021/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/20090251486133.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.klfy.com/wp-content/uploads/sites/9/2020/03/20090251486133.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/20090251486133.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/20090251486133.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.klfy.com/wp-content/uploads/sites/9/2020/03/20090251486133.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/20090251486133.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.klfy.com/wp-content/uploads/sites/9/2020/03/20090251486133.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
			<div class="article-list__read-more article-list__read-more--w-arrow">
			<a href="/news/">
				Read more stories
									<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
							</a>
		</div>
		</div>

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"acadiana_adapts","kw":"acadianaadapts-slideshow-of-how-we-are-all-in-this-together"}'   data-path='/5678/mg.klfy/acadiana_adapts'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-35" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/louisiana/taco-tuesday-taco-bell-plans-to-feed-america-this-tuesday/"
									>
			
				&#8216;Taco Tuesday&#8217; Taco Bell plans to feed America this Tuesday
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/louisiana/gov-john-bel-edwards-orders-louisiana-residents-to-stay-at-home/"
									>
			
				WATCH LIVE: Gov. Edwards to hold a March 30 press conference at 3 p.m.
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/local/texas-governor-orders-self-quarantine-for-anyone-traveling-into-state-from-louisiana/"
									>
			
				Texas Governor orders self-quarantine for anyone traveling into state from Louisiana
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/louisiana/ldh-covid-19-cases-jump-to-240-4-deaths/"
									>
			
				March 30 LDH update: 4,025 confirmed COVID-19 cases, 185 deaths reported across the state
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.klfy.com/local/woman-sought-by-lafayette-police-after-fatal-hit-and-run-on-n-university/"
									>
			
				Woman sought by Lafayette Police after fatal hit and run on N. University
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			
	</div>

			</section>
			</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widget-title">Sidebar</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>.widget-title {display:none;}</style><div id=“native-rr”></div></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"acadiana_adapts","kw":"acadianaadapts-slideshow-of-how-we-are-all-in-this-together"}'   data-path='/5678/mg.klfy/acadiana_adapts'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"acadiana_adapts","kw":"acadianaadapts-slideshow-of-how-we-are-all-in-this-together"}'   data-path='/5678/mg.klfy/acadiana_adapts'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.klfy.com/" rel="home">
				<img src="https://www.klfy.com/wp-content/uploads/sites/9/2019/05/KLFY300x60_1516831388308_32585059_ver1.0.png" alt="KLFY" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KLFYTV10/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/klfy">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/klfy_10/">
					<img src="https://www.klfy.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@klfy.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/klfy-news-10/id458361133">
						<img src="https://www.klfy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3549&#038;hl=en_US">
						<img src="https://www.klfy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/klfy-weather-and-radar/id590895070">
						<img src="https://www.klfy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.youngmedia.klfy&#038;hl=en_US">
						<img src="https://www.klfy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-parish-by-parish-news-container"><ul id="menu-parish-by-parish-news" class="menu"><li id="menu-item-203235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203235"><a href="https://www.klfy.com/lafayette-parish/">Lafayette Parish</a></li>
<li id="menu-item-203236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203236"><a href="https://www.klfy.com/iberia-parish/">Iberia Parish</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-primary-3-container"><ul id="menu-footer-primary-3" class="menu"><li id="menu-item-201981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201981"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-5211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5211"><a href="https://www.klfy.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-209286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209286"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.klfy.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Acadiana Adapts";
	_sf_async_config.authors = "KLFY Staff";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.klfy","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"acadiana_adapts","kw":"acadianaadapts-slideshow-of-how-we-are-all-in-this-together"}'   data-path='/5678/mg.klfy/acadiana_adapts'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.klfy.com\/wp-json\/","nonce":"5e5da9761b","versionString":"wp\/v2\/"};
</script>
<script src='https://www.klfy.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://www.klfy.com/wp-content/themes/nexstar/client/build/js/global.ba140b9890f884fb8aaf.bundle.min.js?ver=1.0'></script>
<script src='https://www.klfy.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.klfy.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'162595928',post:'239992',tz:'-5',srv:'www.klfy.com'} ]);
	_stq.push([ 'clickTrackerInit', '162595928', '239992' ]);
</script>

</body>
</html>
