<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="KLFY Newsroom "> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Attorney General Jeff Landry offers tips to stay safe while </title> <script type="application/ld+json">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</script> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="As thousands of revelers converge across Louisiana to celebrate Carnival, Attorney General Jeff Landry is urging citizens to be vigilant because large crowds can bring safety concerns. &amp;nbsp; &amp;ldquo;Mardi Gras parades, parties, and balls are in full swing, but it is always important to remember to be safe and use good judgment while passing a good time,&amp;rdquo; said General Landry. &amp;nbsp; Attorney General Jeff Landry outlines the following tips to help keep people safe: Do not carry large sums of cash and keep your purses and/or wallets on you at all times. Never attend parades alone, always be with a group. Make sure the place you are watching a parade is well-lit for night parades. Lock your vehicle and do not leave valuables in plain sight. Remind children of basic safety rules such as checking with guardians before going anywhere, traveling with someone else, and yelling &amp;ldquo;no&amp;rdquo; if a stranger tries to touch or harm them. Encourage children to find a police officer or security guard if they get lost or separated. Parents and guardians should have a current, good quality photo and descriptive information for each child on them in case of separation. Establish a designated, post-parade meeting place for family and friends in the event of becoming separated. Have children memorize guardian&amp;rsquo;s cell phone number and be sure your phone is fully charged. Obey traffic laws and do not park in front of driveways or fire hydrants. Do not follow floats or enter restricted areas. Do not throw or allow children to throw any objects in the direction of floats, bands, or parade participants. For more information on these or other consumer-related tips, contact General Landry&amp;rsquo;s Consumer Protection Hotline at 800-351-4889." lang="en-US" /> <meta name="keywords" content="Local,Top Stories,Mardi Gras" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Attorney General Jeff Landry offers tips to stay safe while celebrating Mardi Gras"/><meta property="og:description" content="As thousands of revelers converge across Louisiana to celebrate Carnival, Attorney General Jeff Landry is urging citizens to be vigilant because large crowds can bring safety concerns."/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.klfy.com/news/local/attorney-general-jeff-landry-offers-tips-to-stay-safe-while-celebrating-mardi-gras/962846659"/><meta property="og:image" content="http://s3.amazonaws.com/nxs-klfytv-media-us-east-1/photo/2018/01/08/mardi%20gras_1515443213301.jpg_31286701_ver1.0_640_360.jpg"/><meta property="og:image:width" content="640"/><meta property="og:image:height" content="360"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="KLFY"/><meta property="fb:app_id" content=""/><meta property="article:section" content="Local"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2018-02-09T13:26:12+0000"/><meta property="article:modified_time" content="2018-02-09T13:26:12+0000"/><meta property="article:expiration_time" content="2291-11-24T13:24:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Attorney General Jeff Landry offers tips to stay safe while celebrating Mardi Gras"/><meta name="twitter:description" content="As thousands of revelers converge across Louisiana to celebrate Carnival, Attorney General Jeff Landry is urging citizens to be vigilant because large crowds can bring safety concerns."/><meta name="twitter:site" content="KLFY"/><meta name="twitter:image" content="http://s3.amazonaws.com/nxs-klfytv-media-us-east-1/photo/2018/01/08/mardi%20gras_1515443213301.jpg_31286701_ver1.0_640_360.jpg"/><meta name="twitter:domain" content="http://www.klfy.com"/> <!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180209 13:26:12"/><Attribute name="edate" value="1518182772900"/><Attribute name="edateformat" value="20180209 13:26:12"/><Attribute name="sdate" value="1518182772980"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900023"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local"/><Attribute name="Category" value="Mardi Gras"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Headline" value="Attorney General Jeff Landry offers tips to stay safe while celebrating Mardi Gras"/><Attribute name="Keywords" value="Local,Top Stories,Mardi Gras"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180209 13:26:12"/><Attribute name="PubDate" value="20180209 13:26:12"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="31286701"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="906881561"/><Attribute name="URL" value="http://s3.amazonaws.com/nxs-klfytv-media-us-east-1/photo/2018/01/08/mardi%20gras_1515443213301.jpg_31286701_ver1.0_160_90.jpg"/><Attribute name="Title" value="mardi+gras_1515443213301.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --> <meta property="fb:pages" content="175435545829287" /> <!-- social sharing tools --> <link href="http&#x3a;&#x2f;&#x2f;www&#x2e;klfy&#x2e;com&#x2f;news&#x2f;local&#x2f;attorney-general-jeff-landry-offers-tips-to-stay-safe-while-celebrating-mardi-gras&#x2f;962846659" rel="canonical" /> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1484246630000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1517894461000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1517894461000" rel="stylesheet" type="text/css" /> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 0},getRevision:function(){return""},getVersion:function(){return""},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return false},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return false},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"855954718"},getLayoutId:function(){return"4"},getLayoutURL:function(){return"http://www.klfy.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"842162556"},getScopeGroupIdOrLiveGroupId:function(){return"842162556"},getParentGroupId:function(){return"842162556"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"http://www.klfy.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=842162556&refererPlid=855954718"},getURLHome:function(){return"http://www.klfy.com/web/guest"},getSessionId:function(){return"1B74F0444A41F733835D858972B8E4EE"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"http://www.klfy.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1517894613000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=82&minifierType=js&languageId=en_US&b=6110&t=1517894613000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2flocal\x2fattorney-general-jeff-landry-offers-tips-to-stay-safe-while-celebrating-mardi-gras\x2f962846659";Liferay.currentURLEncoded="%2Fnews%2Flocal%2Fattorney-general-jeff-landry-offers-tips-to-stay-safe-while-celebrating-mardi-gras%2F962846659";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=82&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_6495","101","56_INSTANCE_6586","56_INSTANCE_2752","56_INSTANCE_0630","56_INSTANCE_2491","56_INSTANCE_0796","56_INSTANCE_2373","56_INSTANCE_8206","56_INSTANCE_4034","56_INSTANCE_0300","56_INSTANCE_7887","56_INSTANCE_4477"];/*]]>*/</script> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=82&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=92788",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false;/*]]>*/</script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"KLFY"},getParentGroupName:function(){return"KLFY"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=92788" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/klfy/create-story?type=story&storyId=";var viewNonstoryUrl="/web/klfy-staging/-/";var viewGalleryUrl="/group/klfy/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=842162565;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"842162570"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"842162565"};/*]]>*/</script> <!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;klfy&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1517894538000" rel="stylesheet" type="text/css" /> <style type="text/css"></style> <style type="text/css"></style> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"http://www.klfy.com/news/local/attorney-general-jeff-landry-offers-tips-to-stay-safe-while-celebrating-mardi-gras/962846659",pageType:"story",pageKeywords:"local story template - do not publish",articleId:"962846659",adUnitSubName:"/news/local"};EP.AdConfig=a})();/*]]>*/</script> <!-- CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(http://www.klfy.com/nxs-main-v2-theme/images/color_schemes/klfy/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(http://www.klfy.com/nxs-main-v2-theme/images/color_schemes/klfy/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(http://www.klfy.com/nxs-main-v2-theme/images/color_schemes/klfy/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="http://www.klfy.com/nxs-main-v2-theme/images/color_schemes/klfy/favicon.ico"> <link rel="apple-touch-icon" href="http://www.klfy.com/nxs-main-v2-theme/images/color_schemes/klfy/apple-touch-icon.png"> <style type="text/css"></style> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};/*]]>*/</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59d7db568cab371f" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- begin: Header Customized Content --> <!-- start: Google Tag Manager --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K4Z3R7P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-K4Z3R7P");/*]]>*/</script><!-- end:Google Tag Manager --><!-- start:Google Site Verification --><meta name="google-site-verification" content="66oKPEBVpwpu8a1nO0FETjP-GvOjJFOrn3kFQPiZiro" /><!-- end:Google Site Verification --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="KLFY:UA-112929302-1";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="klfy.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="KLFY";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i="KLFY Newsroom ";k="962846659";d="KLFY";f="Local";e="nxs";h="none";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!--Nativo--> <script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script> <script>/*<![CDATA[*/(function(){var a="015583692002286327862:e-f0gakzbjm";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=82&minifierType=js&languageId=en_US&b=6110&t=1517894538000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/var cats="Mardi Gras,Top Stories,Local";var bob_kw="Local,Top Stories,Mardi Gras";var bob_desc="null";var cat_data="&cats="+cats+"&bob_kw="+bob_kw+"&bob_desc="+bob_desc;console.log("analytics JS tag -- cat_data:"+cat_data);var bob_cb="1";bob_cb=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var b=document.createElement("script");b.type="text/javascript";b.async=true;b.id="bob_tag";b.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+bob_cb+cat_data;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- END : Analytics JS Tag --> </head> <body class="skin-klfy controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="http://www.klfy.com/weather">67&deg; <i class=" lwi lwi-day-cloudy small " style=" "></i> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to KLFY"><img src="http://s3.amazonaws.com/nxs-klfytv-media-us-east-1/photo/2018/01/24/KLFY300x60_1516831388308_32585059_ver1.0.png" alt="KLFY" /><div class="site-logo-wrapper" style="background:url(http://s3.amazonaws.com/nxs-klfytv-media-us-east-1/photo/2018/01/24/KLFY300x60_1516831388308_32585059_ver1.0.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                            
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-163873" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"mg.klfy","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-163873");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="http://www.klfy.com/weather">
       <h5 class="region">Lafayette</h5>
       <h4 class="forecast">67&deg;<i class="    lwi lwi-day-cloudy small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    



            









    		

    



















































			














































































        





































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="http://www.klfy.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:5000">News <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-news" data-dropdown-content class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.klfy.com/news/local">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.klfy.com/news/louisiana">State News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.klfy.com/news/national">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.klfy.com/world-news">World News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.klfy.com/your-local-election-headquarters">Your Local Election Headquarters</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="http://www.klfy.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:5000">Sports <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-sports" data-dropdown-content class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.klfy.com/sports/nfl">NFL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.klfy.com/sports/mlb">MLB</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.klfy.com/sports/ncaa">NCAA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.klfy.com/sports/nba">NBA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.klfy.com/sports/aotw">Athlete of the Week</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.klfy.com/sports/saints">Saints</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.klfy.com/sports/geaux-nation">Geaux Nation</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/south-korea-2018">Winter Olympics/South Korea 2018</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.klfy.com/sports/cajunnation">Cajun Nation</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="http://www.klfy.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:5000">Weather <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-weather" data-dropdown-content class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.klfy.com/weather/radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.klfy.com/weather/map-center">Map Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.klfy.com/weather-alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.klfy.com/weather/closings-and-delays">Closings</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="http://www.klfy.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:5000">Community <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.klfy.com/calendar">Community Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.klfy.com/community/movies">Movies</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.klfy.com/local-music-spotlight">Local Music Spotlight</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.klfy.com/acadiana-eats2">Acadiana Eats</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.klfy.com/hunthookcook">Hunt, Hook & Cook</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/festivals">Festivals</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/mardi-gras">Mardi Gras</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.klfy.com/meet-your-neighbor-acadiana">Meet Your Neighbor Acadiana</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/apply-to-be-a-guest">Apply to be a guest</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/2018/01/19/healthy-heart">Heart Health Month</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.klfy.com/lawn-and-garden">Lawn and Garden</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.klfy.com/fitness-first">Fitness First</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.klfy.com/health-experts">Health Experts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.klfy.com/home-experts">Home Experts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.klfy.com/umbrella-a-day-giveaway">Umbrella A Day Giveaway</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.klfy.com/contests">Contests</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.klfy.com/legal-authority">Legal Authority</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="http://www.klfy.com/video-center">Video Center</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="http://www.klfy.com/about-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:5000">About Us <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.klfy.com/about-us/work-for-us">Work For Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.klfy.com/meet-the-team">Meet the Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.klfy.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.klfy.com/advertise-with-us">Advertise With Us</a></li>
                                                                                                                                                                            <li><a href="http://www.klfy.com/eeo-report">EEO Report</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field">
                        <a href="#" class="button" id="site-search__button">Search</a>
                    </form>
                                        <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
                </div>
                    </div>
    </div>
</nav>

    </header>
<!-- end: HEADER -->	
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="nxs-amino-layout" id="main-content" role="main">

    <section class="row-wrapper">

        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-1">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_6495_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_6495"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_842162556_MOD-AMINO-TOP-LEADERBOARD-AD_1.0">
        










    		

    



















































			














































































        















































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="leaderboard1-159237" class="ep-ad-slot mod-body leaderboard1" data-ad-json='{"baseAdUnitPath":"mg.klfy","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("leaderboard1-159237");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>

        <div class="portlet-layout row">
            <div class="portlet-column column large-8" id="column-2">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
	
	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		










    		

    



















































			














































































        















































































    		

    



















































			














































































        







































































  
 













    		

    



















































			














































































        












































































                                                
                    































        
            <!--altest ENABLED -->
            
    
    
                    

    
                            
        
    
                            
    
                            <!-- story begins -->
    <div class="portlet-boundary">
                <script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 23192;
        _sf_async_config.domain = 'klfy.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story');
        _sf_async_config.authors = 'KLFY Newsroom ';
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>
                            <script type='text/javascript'>
                $(function() {
                    $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)'));
                    $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)'));

                                                            
                    var zergnetWidget = $("#zergnet-widget-41055");
                    if (zergnetWidget.length) {
                        zergnetWidget.appendTo($('.mod-story').find('.mod-content'));
                    }

                    $('.continue-reading').click(function(e) {
                        var category = 'Story Interaction';
                        var action = 'Continue Reading (tap)';
                        var eventLabel = 'Attorney General Jeff Landry offers tips to stay safe while celebrating Mardi Gras | 962846659';
                        var fields = [{name: 'noninteraction', value: 0}];
                        if(EPCOREGAEvent) {
                            EPCOREGAEvent(category, action, eventLabel, null, fields);
                        }
                    });
                });
            </script>
                <section class="module mod-story condensed">
                <header class="mod-header">
                <h1 class="headline">Attorney General Jeff Landry offers tips to stay safe while celebrating Mardi Gras</h1>
        <h2 class="sub-headline"></h2>

        <div class="meta-share">
            <div class="story-meta">
                <div class="author">
                                            <strong>By:</strong> KLFY Newsroom </a>
                        
                                                                                                </div>
                <div class="time">
                                            <p class="posted"><strong>Posted:</strong> Feb 09, 2018 07:24 AM CST</p>
                                                                <p class="updated"><strong>Updated:</strong> Feb 09, 2018 07:26 AM CST</p>
                                    </div>
            </div>

                        <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
            </div>
    </header>
                <div class="mod-content">
                                                    <aside class="mod-inline media ">
                <figure class="crop-photo image" style="background-image: url('http://s3.amazonaws.com/nxs-klfytv-media-us-east-1/photo/2018/01/08/mardi%20gras_1515443213301.jpg_31286701_ver1.0_640_360.jpg');">
                    <div class="image-wrapper">
                        <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-">
                            <img src="http://www.klfy.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Attorney General Jeff Landry offers tips to stay safe while celebrating Mardi Gras">
                                                                      <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
                                                     </a>
                    </div>
                    <figcaption></figcaption>
                </figure>
            </aside>
            <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog">
                <figure class="media">
                    <div class="image-wrapper">
                        <img src="http://s3.amazonaws.com/nxs-klfytv-media-us-east-1/photo/2018/01/08/mardi%20gras_1515443213301.jpg_31286701_ver1.0_640_360.jpg" alt="Attorney General Jeff Landry offers tips to stay safe while celebrating Mardi Gras">
                                                              <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
                                             </div>
                    <figcaption></figcaption>
                </figure>
                <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a>
            </div>
        

        <!-- Geocode starts -->
                                                
                                        
        <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1">
            <div class="responsive-wrapper r4x3 no-controls">
                <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe>
            </div>
        </div>
        <!-- Geocode ends -->

        
                
        <!-- related story headlines starts -->
                        <!-- related story headlines ends -->

        <!-- related story headlines starts -->
                        <!-- begin: RELATED STORIES FLOAT RIGHT-->
        <!-- end: RELATED STORIES FLOAT RIGHT-->
                <!-- related story headlines ends -->

        <!-- story body starts -->
            

        

                
            <p class="MsoPlainText" style="margin:0in 0in 0.0001pt">BATON ROUGE, La. (KLFY) - <span style="font-size:11pt"><span style="font-family:Calibri,sans-serif">As thousands of revelers converge across Louisiana to celebrate Carnival, Attorney General Jeff Landry is urging citizens to be vigilant because large crowds can bring safety concerns.</span></span></p><p class="MsoPlainText" style="margin:0in 0in 0.0001pt">&nbsp;</p><p class="MsoPlainText" style="margin:0in 0in 0.0001pt"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif">&ldquo;Mardi Gras parades, parties, and balls are in full swing, but it is always important to remember to be safe and use good judgment while passing a good time,&rdquo; said General Landry.</span></span></p><p class="MsoPlainText" style="margin:0in 0in 0.0001pt">&nbsp;</p><p class="MsoPlainText" style="margin:0in 0in 0.0001pt"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif">Attorney General Jeff Landry outlines the following tips to help keep people safe:</span></span></p>
<ul>
	<li class="MsoPlainText" style="margin: 0in 0in 0.0001pt;"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif">Do not carry large sums of cash and keep your purses and/or wallets on you at all times.</span></span></li>
	<li class="MsoPlainText" style="margin: 0in 0in 0.0001pt;"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif">Never attend parades alone, always be with a group.</span></span></li>
	<li class="MsoPlainText" style="margin: 0in 0in 0.0001pt;"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif">Make sure the place you are watching a parade is well-lit for night parades.</span></span></li>
	<li class="MsoPlainText" style="margin: 0in 0in 0.0001pt;"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif">Lock your vehicle and do not leave valuables in plain sight. </span></span></li>
	<li class="MsoPlainText" style="margin: 0in 0in 0.0001pt;"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif">Remind children of basic safety rules such as checking with guardians before going anywhere, traveling with someone else, and yelling &ldquo;no&rdquo; if a stranger tries to touch or harm them. </span></span></li>
	<li class="MsoPlainText" style="margin: 0in 0in 0.0001pt;"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif">Encourage children to find a police officer or security guard if they get lost or separated. Parents and guardians should have a current, good quality photo and descriptive information for each child on them in case of separation.</span></span></li>
	<li class="MsoPlainText" style="margin: 0in 0in 0.0001pt;"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif">Establish a designated, post-parade meeting place for family and friends in the event of becoming separated. </span></span></li>
	<li class="MsoPlainText" style="margin: 0in 0in 0.0001pt;"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif">Have children memorize guardian&rsquo;s cell phone number and be sure your phone is fully charged. </span></span></li>
	<li class="MsoPlainText" style="margin: 0in 0in 0.0001pt;"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif">Obey traffic laws and do not park in front of driveways or fire hydrants.</span></span></li>
	<li class="MsoPlainText" style="margin: 0in 0in 0.0001pt;"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif">Do not follow floats or enter restricted areas. </span></span></li>
	<li class="MsoPlainText" style="margin: 0in 0in 0.0001pt;"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif">Do not throw or allow children to throw any objects in the direction of floats, bands, or parade participants. </span></span></li>
</ul>

<p class="MsoPlainText" style="margin:0in 0in 0.0001pt"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif">For more information on these or other consumer-related tips, contact General Landry&rsquo;s Consumer Protection Hotline at 800-351-4889.</span></span></p>
            <!-- story body ends -->

        <div class="pagination-centered">
            <ul class="pagination">
                            </ul>
        </div>
                    <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" -->
            <div class="continue-reading">
                <a href="#" class="button large">Continue Reading</a>
            </div>
            <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" -->
            </div>
                <footer class="mod-footer">
  <div class="footer-text">
   <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
  </div>
                 <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
       </footer>
        </section>
    </div>
    <!-- story ends -->
    <script>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</script>

        


    
    

    
        
                
        
                
                
                    	                        	                            
    
            
                        
        
        
            
            
        
    
            
        
            
            
            
            
            
            
            
    
        
        <script>
            $(document).ready(function() {
                /* Set up required vars to render async ads */
                var paragraphNumber = 50,
                    paragraphs = $(".mod-story .mod-content p:not(.media p)"),
                    length = paragraphs.length,
                    /*TODO: Should this be configurable?? */
                    minParagraphCharacterLengthForAd = 75,
                    paragraphTotal = 0,
                    adJson = {"baseAdUnitPath":"mg.klfy","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr4","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}};

                if(length > paragraphNumber && paragraphNumber !== 0 || paragraphNumber % 1 !== 0) {
                    /* Iterate over the paragraphs and inject ads */
                    for (var i = 0; i < length; i++ ) {
                        paragraphTotal++;
                        var paragraphLength = $(paragraphs[i]).text().length;

                        if(paragraphLength > minParagraphCharacterLengthForAd && paragraphTotal === paragraphNumber || paragraphNumber === 1) {
                            /* name space the story body ad ids */
                            var id = "story-body-ad-" + i + "-" + Date.now() * i+1;
                            $("<!-- " + id + " -->\n<section class='mod-ad mod-wrapper story-body-ad' id='" + id + "'></section>").insertAfter(paragraphs[i]);
                            EP.Utils.AdUtils.createIncrementingContent(adJson, $("#" + id), "append");
                            paragraphTotal = 0;
                        }
                    }
                }
            });
        </script>
    

	</div>
	
	



		

		

		

		

		<br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_6586_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_6586"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162556_MOD-AMINO-PREVIOUS-NEXT_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div class="portlet-boundary"> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/news/local/body-found-floating-in-calcasieu-parish/963081092" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('');"><img src="http://www.klfy.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Body found floating in Calcasieu Parish"></figure> <small class="copyright"></small> </div> <h5>Previous</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Body found floating in Calcasieu Parish</p> </a> <a href="/news/local/the-money-behind-mardi-gras/961496429" class="next"> <div class="image-wrapper"> <figure class="crop-photo image add-play-icon" style="background-image: url('http://s3.amazonaws.com/nxs-klfytv-media-us-east-1/photo/2018/02/08/The_money_behind_Mardi_Gras_0_33509262_ver1.0_640_360.jpg');"><img src="http://www.klfy.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="The Money Behind Mardi Gras"></figure> <small class="copyright"></small> </div> <h5>Next</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">The Money Behind Mardi Gras</p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_2752_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_2752"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162556_MOD-AMINO-MR-1-MOBILE-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1_mobile-118517" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"mg.klfy","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1_mobile-118517")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_0630_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_0630"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162556_M-STORY-AROUND-THE-WEB_1.0"> <!-- gravity ad start--> <div id='grv-personalization-397'></div> <script type='text/javascript'> (function(){ window.gravityInsightsParams = { 'type': 'content', 'action': '', 'site_guid': '84b0a7ed46ac18c7fbd1d289fd6bf20e' }; var adServerReq,bUrl,cburl,doUseGravityUserGuid,includeJs,jq,pfurl,type,ug,wlPrefix,wlUrl,_ref,_ref1,_ref2;includeJs=function(a){var b;b=document.createElement("script");b.async=!0;b.src=a;a=document.getElementsByTagName("script")[0];return a.parentNode.insertBefore(b,a)};bUrl="";ug=(doUseGravityUserGuid=!0===gravityInsightsParams.useGravityUserGuid?1:0)?"":gravityInsightsParams.user_guid||(null!=(_ref=/grvinsights=([^;]+)/.exec(document.cookie))?_ref[1]:void 0)||""; wlUrl=(wlPrefix="https:"===location.protocol?"https://secure-api.gravity.com/v1/api/intelligence":"http://rma-api.gravity.com/v1/api/intelligence",jq=(null!=(_ref1=window.jQuery)?null!=(_ref2=_ref1.fn)?_ref2.jquery:void 0:void 0)||"",type="iframe",adServerReq=gravityInsightsParams.ad||"",cburl=gravityInsightsParams.cburl||"",pfurl=gravityInsightsParams.pfurl||"",""+wlPrefix+"/wl?jq="+jq+"&sg="+gravityInsightsParams.site_guid+"&ug="+ug+"&ugug="+doUseGravityUserGuid+"&id=grv-personalization-397&pl=397"+ ("&type="+type+"&ad="+adServerReq+"&cburl=")+encodeURIComponent(cburl)+"&pfurl="+encodeURIComponent(pfurl)+("&x="+(new Date).getTime())+("undefined"!==typeof forceArticleIds&&null!==forceArticleIds&&forceArticleIds.join?"&ai="+forceArticleIds.join(","):"")+("undefined"!==typeof apids&&null!==apids&&""!==apids?"&apids="+encodeURIComponent(apids):""));bUrl&&includeJs(bUrl);wlUrl&&(window.gravityInsightsParams.sidebar&&(window.gravityInsightsParams.wlStartTime=(new Date).getTime()),includeJs(wlUrl));})(); </script> <!-- gravity ad end--> <div id="zergnet-widget-41055"></div> <script language="javascript" type="text/javascript">/*<![CDATA[*/(function(){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src="https://www.zergnet.com/zerg.js?id=41055";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div id="p_p_id_56_INSTANCE_2491_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_2491"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162556_M-STORY-MORE-STORIES_1.1"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>More Stories</h2> </header> <div id="content-mod-headline-list-M-STORY-MORE-STORIES" class="mod-content"> <ul class="list no-wrap"> <li class="media"> <div class="image-wrapper"> <a href="/news/national/stock-market-plunges-again-enters-1st-correction-in-2-years/961489626"><figure class="crop-photo image add-play-icon" style="background-image: url('http://s3.amazonaws.com/nxs-klfytv-media-us-east-1/photo/2018/02/08/Stock_market_plunges_again__enters_1st_c_0_33499037_ver1.0_320_180.jpg');"><img src="http://www.klfy.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Stock market plunges again, enters 1st correction in 2 years"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/national/stock-market-plunges-again-enters-1st-correction-in-2-years/961489626"> Stock market plunges again, enters 1st correction in 2 years </a> </h4> </div> </li> <li > <a href="/news/midnight-shutdown-creeps-closer-as-congress-debates-budget/961473613"> Midnight shutdown creeps closer as Congress debates budget </a> </li> <li > <a href="/news/louisiana/judge-hears-testimony-on-pipelines-environmental-impact/961528002"> Judge hears testimony on pipeline's environmental impact </a> </li> <li > <a href="/winter-sports/american-bobsledder-misses-opening-ceremony-after-emergency-surgery/963057126"> American bobsledder misses Opening Ceremony after emergency surgery </a> </li> <li > <a href="/winter-sports/olympic-visitors-cause-prices-to-skyrocket-at-pyeongchang-fish-market/962810413"> Olympic visitors cause prices to skyrocket at PyeongChang fish market </a> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-M-STORY-MORE-STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-M-STORY-MORE-STORIES");d.empty();d.append("<div class='loader'><img src='http://www.klfy.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4"> <div id="p_p_id_56_INSTANCE_0796_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_0796"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162556_M-STORY-MEET-THE-TEAM_1.2"> <section class="module mod-media-grid border"> <header class="mod-header"> <h2>Meet the Team</h2> </header> <div id="contents-mod-filtered-story-list-M-STORY-MEET-THE-TEAM" class="mod-content"> <ul class="list media small-block-grid-1"> </ul> </div> <footer class="mod-footer text-right"> <a href="http://www.klfy.com/contests">See Their Bios »</a> </footer> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-M-STORY-MEET-THE-TEAM").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#contents-mod-filtered-story-list-M-STORY-MEET-THE-TEAM");d.empty();d.append("<div class='loader'><img src='http://www.klfy.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div id="p_p_id_56_INSTANCE_2373_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_2373"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162556_M-STORY-DON-T-MISS_1.1"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div id="content-mod-filtered-story-list-M-STORY-DON-T-MISS" class="mod-content"> <ul class="list media image-right"> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-M-STORY-DON-T-MISS").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STORY-DON-T-MISS");d.empty();d.append("<div class='loader'><img src='http://www.klfy.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_8206_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8206"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162556_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-160448" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"mg.klfy","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-160448")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_4034_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_4034"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162556_949842353_1.0"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Loca News </h2> </header> <div id="content-mod-filtered-story-list-949842353" class="mod-content"> <ul class="list media image-right"> <li> <div class="image-wrapper"> <a href="/mardi-gras/mardi-gras-parade-schedule-2018/906880902"><figure class="crop-photo image " style="background-image: url('http://s3.amazonaws.com/nxs-klfytv-media-us-east-1/photo/2018/01/08/mardi%20gras_1515443213301.jpg_31286701_ver1.0_320_180.jpg');"><img src="http://www.klfy.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Mardi Gras parade schedule 2018"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/mardi-gras/mardi-gras-parade-schedule-2018/906880902" > Mardi Gras parade schedule 2018 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/top-stories/updated-mardi-gras-cancellations/963173521"><figure class="crop-photo image " style="background-image: url('http://s3.amazonaws.com/nxs-klfytv-media-us-east-1/photo/2018/02/09/rainy%20weather_1518195282179.jpg_33602918_ver1.0_320_180.jpg');"><img src="http://www.klfy.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Updated Mardi Gras cancellations"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/top-stories/updated-mardi-gras-cancellations/963173521" > Updated Mardi Gras cancellations </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local/body-found-floating-in-calcasieu-parish/963081092"><figure class="crop-photo image " style="background-image: url('false');"><img src="http://www.klfy.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Body found floating in Calcasieu Parish"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local/body-found-floating-in-calcasieu-parish/963081092" > Body found floating in Calcasieu Parish </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local/attorney-general-jeff-landry-offers-tips-to-stay-safe-while-celebrating-mardi-gras/962846659"><figure class="crop-photo image " style="background-image: url('http://s3.amazonaws.com/nxs-klfytv-media-us-east-1/photo/2018/01/08/mardi%20gras_1515443213301.jpg_31286701_ver1.0_320_180.jpg');"><img src="http://www.klfy.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Attorney General Jeff Landry offers tips to stay safe while celebrating Mardi Gras"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local/attorney-general-jeff-landry-offers-tips-to-stay-safe-while-celebrating-mardi-gras/962846659" > Attorney General Jeff Landry offers tips to stay safe while celebrating Mardi Gras </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local/the-money-behind-mardi-gras/961496429"><figure class="crop-photo image add-play-icon" style="background-image: url('http://s3.amazonaws.com/nxs-klfytv-media-us-east-1/photo/2018/02/08/The_money_behind_Mardi_Gras_0_33509262_ver1.0_320_180.jpg');"><img src="http://www.klfy.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="The money behind Mardi Gras"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local/the-money-behind-mardi-gras/961496429" > The money behind Mardi Gras </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local/women-who-found-animal-remains-in-carencro-speaks-out/961407412"><figure class="crop-photo image add-play-icon" style="background-image: url('http://s3.amazonaws.com/nxs-klfytv-media-us-east-1/photo/2018/02/08/Animal_Remains_Found_in_Carencro_0_33497596_ver1.0_320_180.jpg');"><img src="http://www.klfy.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Woman who found animal remains in Carencro speaks out"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local/women-who-found-animal-remains-in-carencro-speaks-out/961407412" > Woman who found animal remains in Carencro speaks out </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local/abbeville-council-members-react-to-latest-crime-in-the-city/961412960"><figure class="crop-photo image add-play-icon" style="background-image: url('http://s3.amazonaws.com/nxs-klfytv-media-us-east-1/photo/2018/02/08/Abbeville_council_members_react_to_lates_0_33497836_ver1.0_320_180.jpg');"><img src="http://www.klfy.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Abbeville council members react to latest crime in the city"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local/abbeville-council-members-react-to-latest-crime-in-the-city/961412960" > Abbeville council members react to latest crime in the city </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local/robideaux-unveils-2018-drainage-plan-1/961402942"><figure class="crop-photo image add-play-icon" style="background-image: url('http://s3.amazonaws.com/nxs-klfytv-media-us-east-1/photo/2018/02/08/LCG_planning_77_new_projects_0_33509551_ver1.0_320_180.jpg');"><img src="http://www.klfy.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Robideaux unveils 2018 Drainage Plan"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local/robideaux-unveils-2018-drainage-plan-1/961402942" > Robideaux unveils 2018 Drainage Plan </a> </h4> </div> </li> </ul> </div> </section> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_0300_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_0300"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162556_M-STORY-VIDEO-CENTER_1.1"> <section class="module mod-headline-list mod-tabs border"> <header class="mod-header"> <h2>Video Center</h2> </header> <div class="mod-content"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-M-STORY-VIDEO-CENTER">Local News</a></li> </ul> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-M-STORY-VIDEO-CENTER" id="panel-localnews-mod-filtered-story-list-M-STORY-VIDEO-CENTER"> <ul class="list media"> </ul> </div> </div> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-M-STORY-VIDEO-CENTER").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STORY-VIDEO-CENTER");d.empty();d.append("<div class='loader'><img src='http://www.klfy.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_7887_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7887"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162556_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr3-151780" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"mg.klfy","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr3-151780")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div id="p_p_id_56_INSTANCE_4477_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_4477"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_842162556_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard3-122843" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"mg.klfy","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard3-122843")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="" title="Go to "><img src="https://s3.amazonaws.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://s3.amazonaws.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href=""></a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="http://www.klfy.com/health-resource-center/category" >Privacy Policy</a></li> <li><a href="http://www.klfy.com/newsletters/breaking-news-newsletter" >Terms of Use</a></li> <li><a href="/privacy-policy#advertising" >About our Ads</a></li> <li><a href="" >EEO Report</a></li> <li><a href="" >FCC Public File</a></li> <li><a href="http://s3.amazonaws.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2017</span> %DIGITALBRAND% | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc.">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="http://www.klfy.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1517894538000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({flush:true});/*]]>*/</script> <!-- end: Taboola Closing Snippet --> </body> </html> 